Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Printer doet moeilijk: usr/libs/cups/filter/gstoraster failed  (gelezen 508 keer)

Offline tomatito

  • Lid
  • Steunpunt: Nee
Hallo allemaal,

Mijn printer doet vreemd  >:(

Als ik een printopdracht geef dan krijg ik deze melding: usr/libs/cups/filter/gstoraster failed

Ik gebruik Ubuntu 12.04 en een HP psc-1300 printer.

Iemand een idee wat ik kan doen? Alvast bedankt  :)
Dual boot: Elementary OS 0.3.2 Freya (64-bit) built on UBUNTU 14.04  |  Windows 10

Intel Skylake i3 6100, 8 GB DDR4, nVidia Geforce GTX 750 ti (2GB)

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Printer doet moeilijk: usr/libs/cups/filter/gstoraster failed
« Reactie #1 Gepost op: 2012/09/27, 19:03:00 »
Probeer het volgende:
Printer uitschakelen, dan via het tandwieltje rechtboven > printers > printer verwijderen (via rechtermuisklik).
Schakel nu de printer in, als het goed is, zal de printer er weer staan, en werkt het weer
Ubuntu MATE 16.04

Offline tomatito

  • Lid
  • Steunpunt: Nee
Re: Printer doet moeilijk: usr/libs/cups/filter/gstoraster failed
« Reactie #2 Gepost op: 2012/09/28, 06:34:10 »
Ik heb je instructies uitgevoerd (2-3 keer) maar hij print nu extreem langzaam: 15 min over 1 pagina (zwart/wit).

Kan ik nog iets anders proberen?
Dual boot: Elementary OS 0.3.2 Freya (64-bit) built on UBUNTU 14.04  |  Windows 10

Intel Skylake i3 6100, 8 GB DDR4, nVidia Geforce GTX 750 ti (2GB)

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Printer doet moeilijk: usr/libs/cups/filter/gstoraster failed
« Reactie #3 Gepost op: 2012/09/28, 16:27:50 »
Het kan aan een defecte cartridge liggen.
Ubuntu MATE 16.04