Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Geen Geluid  (gelezen 1616 keer)

hanne

  • Gast
Geen Geluid
« Gepost op: 2006/02/18, 17:20:36 »
Ik heb geen geluid zelfs niet bij het opstarten.
Bij mijn windows partitie heb ik het wel.

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Geen Geluid
« Reactie #1 Gepost op: 2006/02/18, 18:10:48 »
Doe eens een alsamixer in een terminal. Kijk ook bij uw icoon naast uw klok, dubbelklik, staat het niet op mute?

michiel

  • Gast
Geen Geluid
« Reactie #2 Gepost op: 2006/02/18, 20:01:17 »
onboard of pci soundcard?

hanne

  • Gast
Geen Geluid
« Reactie #3 Gepost op: 2006/02/18, 20:20:56 »
Bij het geluids icoontje is er geen mute en 'alsamixer' daar kan ik niet aan uit. Ik heb een Sound Blaster live 24-bit geluidskaart, maar ik denk dat er ook een op mijn moederbord zit.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Geen Geluid
« Reactie #4 Gepost op: 2006/02/18, 21:23:57 »
Zet die op je moederbord eens uit in je bios.

hanne

  • Gast
Geen Geluid
« Reactie #5 Gepost op: 2006/02/18, 22:17:00 »
Ja da wil ik wel proberen, alleen weet ik niet hoe ik dat moet die.
Ik ben niet van de console generatie, ik benopgegroei met de grafische interfases.

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
Geen Geluid
« Reactie #6 Gepost op: 2006/02/19, 01:02:42 »
De BIOS heeft niets te maken met wat je erop draait. Meestal F2 drukken tijdens opstarten.