Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Aankoppelen USB harddisk  (gelezen 415 keer)

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Aankoppelen USB harddisk
« Gepost op: 2012/09/18, 15:00:58 »
Ik heb de laatste tijd bij het opstarten "last" van onderstaande melding (zie afb 1).

In afbeelding 2 kan je zien dat alle 3 partities gemount en te benaderen zijn.
Alleen staan ze op verschillende plaatsen (1 bij computer en de andere 2 bij apparaten).

Hoe kan ik er voor zorgen dat de melding weggaat en de 3 partities weer bij elkaar staan bij apparaten.


« Laatst bewerkt op: 2012/09/18, 15:42:55 door maasnet »
Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline JPaulus

  • Lid
  • Steunpunt: Nee
Re: Aankoppelen USB harddisk
« Reactie #1 Gepost op: 2012/09/18, 15:08:08 »
Vraagje: heb je wd1 op automatisch aankoppelen bij opstarten gezet?
Staat /sdb6 hierop?
Laptop: PackardBell Easynote MZ-36, 2 GB, Ubuntu 12.04 + Ubuntu 11.10 beide met XP in VirtualBox (versie 4),
DesktopComputer: Intel(R) Celeron(R) CPU 2.40GHz, 512MB, Ubuntu 10.04.x LTS,
PPC: Mio Digiwalker P350, WM5

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Aankoppelen USB harddisk
« Reactie #2 Gepost op: 2012/09/18, 15:28:06 »
Wat bedoel je met automatische aankoppelen bij opstarten?

Fstab?


Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/

Offline maasnet

  • Lid
    • m-vd-hoeven
  • Steunpunt: Ja
Re: Aankoppelen USB harddisk
« Reactie #3 Gepost op: 2012/09/24, 10:43:44 »
Ik heb nog wat onderzoek gedaan maar op andere computers waar ook Ubuntu 12.04 is geïnstalleerd wordt alles netjes aangekoppeld en staan de 3 partities (WD1, WD2 en WD3) bij apparaten.
Verder valt het mij op dat er altijd 1 partitie en wisselend wd1, wd2 of wd3  niet aangekoppeld kan worden maar wel bij computer staat.
Als ik de computer opstart zonder mijn externe schijf en deze naderhand aankoppel komen er geen meldingen en staan alle 3 de partities bij apparaten.
Tenslotte heb ik nog  onder Windows7 de partities gecontroleerd en afgekoppeld maar biedt ook geen soelaas.
Ik kan natuurlijk Ubuntu opnieuw installeren maar volgens mij moet dit toch anders kunnen.
Iemand nog een idee?

Je ziet wel wat een ander heeft, maar je ziet niet wat hij mist.

OS: Ubuntu 16.04/Xubuntu 16.04/Ubuntu 17.10; RPI: Raspbian Jessie; Asus 1005PE: Q4OS; Linux Lite 3.4; W10
***Steunpunt***  voor andere steunpunten: https://kaart.ubuntu-nl.org/