Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Gimp 2.8 in ubuntu 12.04 wel of niet?  (gelezen 265 keer)

Offline Jenske

  • Lid
  • Steunpunt: Nee
Gimp 2.8 in ubuntu 12.04 wel of niet?
« Gepost op: 2012/09/14, 22:42:38 »
Ik lees op allerlei plaatsen dat het niet zinvol is om "zomaar" ppa's toe te voegen als je ze niet kent.
Nu wil ik toch Gimp 2.8 installeren -- in Ubuntu 12.04 is dat 2.6.

Is het nu wél of niet goed om dat via een ppa te installeren.
En moet ik dan eerst de vorige versie eraf gooien?
.. thuis volledig Ubuntu sinds 2006
.. Kubuntu 20.04
.. HP Pavillion desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM