Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Opgelost) Re: qtstalker  (gelezen 406 keer)

Offline jacq

  • Lid
  • Steunpunt: Nee
(Opgelost) Re: qtstalker
« Gepost op: 2012/09/10, 16:58:13 »
Hi, Iemand een idee, hoe ik ta-lib integreer in qtstalker?
Dank
« Laatst bewerkt op: 2012/09/12, 11:47:57 door jacq »

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: qtstalker
« Reactie #1 Gepost op: 2012/09/10, 17:29:49 »
TA-Lib comes with a Python wrapper that is generated by SWIG. It hasn't been updated in a long time, so is hard-coded to build with Python 2.3. Andy Hawkins wrote some directions to get it to work with newer versions of Python.
van http://stackoverflow.com/questions/9022486/c-ta-lib-functions-in-python

Swig is een pakket wat in de repro's van Ubuntu zit. Via het softwarecenter, Synaptic of terminal te installeren.
In der Beschränkung zeigt sich der Meister.

Offline jacq

  • Lid
  • Steunpunt: Nee
Re: qtstalker
« Reactie #2 Gepost op: 2012/09/10, 18:19:38 »
Bedankt voor de reactie.
Ik heb TA-lib kunnen installeren, geen probleem.
Echter qtstalker 0.32 gebruikt dit pakket niet.
Wel het pakket qtstalker 0.36
Echter dit pakket vraagt om  libdb4.7
Dank

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: qtstalker
« Reactie #3 Gepost op: 2012/09/10, 21:17:12 »
libdb4.8 staat wel in de repro's. Kan alleen 4.7 dan moet je deze hier downloaden http://packages.ubuntu.com/search?keywords=libdb4.7&searchon=names&suite=all&section=all
In der Beschränkung zeigt sich der Meister.

Offline jacq

  • Lid
  • Steunpunt: Nee
(Opgelost) Re: qtstalker
« Reactie #4 Gepost op: 2012/09/12, 11:43:32 »
Ubuntu 12.04 heeft alleen qtstalker-0.32 in softwarecentrum.
Er is echter een qtstalker-0.36  die ontzagelijk meer mogelijkheden biedt.
Compileren schiint niet mogelijk te zijn. Wegens conflict afhankelijkheden.
Echter door http://ppa.launchpad.net/mario-mariomedina/qtstalker-stable/ubuntu oneiric main
en
 http://ppa.launchpad.net/mario-mariomedina/qtstalker-stable/ubuntu oneiric main (broncode)
in softwarebronnen toe te voegen kon ik wel qtstalker-0.36 installeren
Een aanrader voor qtstalker liefhebbers.
mvg Jacques