Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: KPN Experiabox (type ZTE H220N) en Edimax (EW7438RPn) range extender installatie  (gelezen 4716 keer)

Offline Klater

  • Lid
  • Steunpunt: Nee
Beste mensen,
Ik heb wat problemen gehad om de Edimax extender met de ZTE router van KPN te laten samenwerken. Voor hen die met het zelfde probleem komen te zitten staat hieronder hoe ik het ben opgelost.
1. Hoewel de extender draait op Linux is er alleen ondersteuningssoftware voor MS Windows meegeleverd. De eerste stappen van de installatie zijn te doen met de aanwijzingen van de handleiding bij WPS knop. Daarmee gaat het apparaat overigens nog niet werken. (Zie verder hieronder)
2. Als je de aanwijzingen in de handleiding wilt volgen met gebruik van je browser, dan wordt verwezen naar een website als: http://extenderXXXXX (waarbij XXXXX het getal is dat je op een visitekaartje meegleverd krijgt.) Dat werkte bij mij voor geen meter. Geen nood: je kunt contact maken met de router door te verbinden met het nieuwe draadloze netwerk (met je netwerkmanager) dat je na aansluiting op een stopcontact en de lectriciteitsschakelaar op aan. (Zal iets zijn als extender etc) Daarna in het url-veld van je browser 192.168.2.2 in te typen. Dat is namelijk het default IP adres van de extender. De inloggegevens die je dan moet invullen staan in de EDimax handleiding. (Nu eerst checken of er nieuwe firmware is en die zo nodig installeren. Aanwijzingen vind je bij de site van EDIMAX en in de handleiding) Maak dan verder gebruik van de IQ-setup van de handleiding. Als je die aanwijzingen gevolgd hebt, dan zul je merken dat je extender netwerk de naam van je draadloze thuisnetwerk heeft gekregen met een extensie zoals op het bovengenoemde visitekaartje. Je zult ook merken dat je draadloze netwerk niet groter is geworden (en dat was nu net de bedoeling) en dat als je met het nieuwe draadloze netwerk probeert te verbinden, het resultaat is dat dat niet lukt: je pc krijgt geen IP adres is de klacht.
3. Dat heb ik in overleg met de helpdesk van EDIMAX als volgt opgelost.
- Je verbindt met je al bestaande draadloze thuisnetwerk. (niet het nieuwe) Je kunt dan inloggen op de extender (192.168.2.2 tenzij dat IP nummer al in gebruik was door een andere pc op je netwerk. Kijk in dat geval op de ZTE router welke IP adressen in gebruik zijn en probeer zo het IP adres van de extender te vinden. mbv MAC adres. Anders uitproberen met 192.168.2.X waarbij je X varieerst tot je het inlogscherm van de extender vindt. (Login naam is standaard admin en ww 1234.)
- Ga nu naar Geavanceerde instellingen,  en kies dan links in het scherm voor Systeeminstellingen. Hier moet het één en ander veranderd worden.
- kies nu voor Use the following IP adres (dus niet meer Obtain IP adres automatically, de standaard instelling) en vul dan als IP adres 192.168.2.2 in tenzij je er voor kiest een ander adres bij de laatste 2 te kiezen. Dan dat wel aangeven bij IP bindings op de ZTE router) Bij subnetmask 255.255.255.0 invullen en bij Gateway adres 192.168.2.254 (Zo staat de ZTE experiabox ingesteld door KPN?)
- Ga nu naar het hoofdje DHCP server en verander het veld 'disabled' in 'enabled'  Voorkeursgateway en IP-adres domeinnaamserver worden allebei 192.168.2.254.  Voor start IP en eind IP heb ik de standaard 100 en 200 laten staan. Zorg er wel voor dat de ZTE router dan bv van 1 tot 99 nummers kiest. (geen overlapping) Als domeinnaam heb ik de naam ingegeven van het nieuwe draadloze netwerk. (Standaard staat het ding op extender.com)
Zo werkt het bij mij in ieder geval.
Vergeet uiteraard niet alle nieuwe instellingen op te slaan.
Het breidt overigens mijn draadloze bereik niet geweldig uit.

Voor het geval je MAC filtering gebruikt: dan moet uiteraard het MACadres van de extender in de ZTE lijst worden opgenomen en het MAC adres van de ZTE router in de lijst van de extender.  Ik heb verder alle MAC adressen van de filterlijst van de ZTE router ook opgenomen in de filterlijst van de Edimax extender.

Probleem is dus opgelost. Hopelijk heeft iemand anders er nog wat aan.
Groet,
Klater