Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Digikam 2.9  (gelezen 1571 keer)

Offline miel

  • Lid
  • Steunpunt: Nee
Digikam 2.9
« Gepost op: 2012/09/06, 19:37:29 »
Zou een van u  mij kunnen adviseren hoe ik Digikam 2.9 kan installeren. Ik gebruik reeds Digikam 2.5.0 maar de versie 2.9.0 is de versie waarmee ik Fuji RAW opnamen van het model Fuji X-S1  kan bewerken.

Vol verwachting klopt mijn hart!
Een groet, Miel 

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #1 Gepost op: 2012/09/06, 20:13:14 »
Open een Terminalvenster en geef het volgende in (en druk dan op Enter):

sudo add-apt-repository ppa:kubuntu-ppa/backports

Daarna:

sudo apt-get repository ppa:mikevaughn/omnilinux

En als laatste:

sudo apt-get update && sudo apt-get dist-upgrade

Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #2 Gepost op: 2012/09/07, 14:13:49 »
Hallo Vistaus,

heb volgens instructies Digikam geladen en geinstalleerd. Jammer genoeg is de versie die op die repository aanwezig is digikam 2.6 en nioet 2.9.

Ik wil graag vragen bestaat er een overzicht van de repositories en  welke applicaties en source codes daarop beschikbaar zijn?

De betreffende versie van Digikam, nl. 2.9.0 is kort geleden pas beschikbaar gekomen.

Groet van Miel.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #3 Gepost op: 2012/09/07, 15:02:52 »
Nee hoor, die versie is wel degelijk 2.9.0:

" digikam     4:2.9.0-precise~ppa1kde49"

Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #4 Gepost op: 2012/09/07, 18:21:11 »
Da's vreemd want als ik kijk op "about digikam" zie ik daar staan:

>digiKam
Version 2.6.0
Using KDE Development Platform 4.9.00<

Wat denk je, zal ik eerst Digikam de-installeren en vervolgens opnieuw installeren?
Groet, Miel

Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #5 Gepost op: 2012/09/07, 18:38:26 »
Heb net digkam gedeinstalleerd. Opnieuw intsalleren gaat niet.
Package dependencies cannot be resolved
This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.


sudo add-apt-repository ppa:kubuntu-ppa/backports
geeft mij: 
You are about to add the following PPA to your system:
 Backports of new versions of KDE and major KDE apps for Kubuntu which are either too large a change or not yet tested enough to go to Ubuntu Backports.

Wanneer ik doe:
sudo apt-get repository ppa:mikevaughn/omnilinux

krijg ik bericht:   
E: Invalid operation repository

Dat is jammer van alle moeite want  nu zit ik zonder Digikam.

Miel.



Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #6 Gepost op: 2012/09/07, 18:46:09 »
add-apt-repository

is het commando, niet

apt-get repository
;)

Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #7 Gepost op: 2012/09/07, 19:20:17 »
OK , ik heb dat commando gewijzigd, helaas opnieuw bij het installeren:

Package dependencies cannot be resolved
This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.

Dus even overnieuw:

wat zijn nu de juiste commando's en in welke volgorde?

mijn systeem is ubuntu 12 inclusief alle updates.

Miel


 

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #8 Gepost op: 2012/09/07, 19:27:58 »
Je moet wel eerst de vorige PPA van je systeem afhalen:

sudo apt-get install ppa-purge
sudo ppa-purge ppa:mikevaughn/omnilinux

Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #9 Gepost op: 2012/09/07, 19:39:53 »
OK, heb ik gedaan, en nu?
miel

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #10 Gepost op: 2012/09/07, 19:41:06 »
Nu doe je weer
sudo add-apt-repository ppa:kubuntu-ppa/backports

Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #11 Gepost op: 2012/09/07, 19:50:13 »
en dak lees ik:

You are about to add the following PPA to your system:
 Backports of new versions of KDE and major KDE apps for Kubuntu which are either too large a change or not yet tested enough to go to Ubuntu Backports.


 More info: https://launchpad.net/~kubuntu-ppa/+archive/backports
Press [ENTER] to continue or ctrl-c to cancel adding it

Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.n5UoEZDdH5 --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver hkp://keyserver.ubuntu.com:80/ --recv E4DFEC907DEDA4B8A670E8042836CB0A8AC93F7A
gpg: requesting key 8AC93F7A from hkp server keyserver.ubuntu.com
gpg: key 8AC93F7A: "Launchpad Kubuntu Updates" not changed
gpg: Total number processed: 1
gpg:              unchanged: 1

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #12 Gepost op: 2012/09/07, 19:55:18 »
En nu sudo apt-get update en daarna sudo apt-get install digikam.

Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #13 Gepost op: 2012/09/07, 20:07:43 »
Beste vrienden, nu raak ik de tel kwijt.

als laatste heb ik gedaan: apt-get update
en: sudo apt-get install digikam

dat geeft me de volgende boodschap:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 digikam : Depends: libkface1 (>= 1.0~digikam2.9.0) but it is not going to be installed
           Recommends: kipi-plugins but it is not going to be installed
           Recommends: mplayerthumbs but it is not installable
E: Unable to correct problems, you have held broken packages.

Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #14 Gepost op: 2012/09/07, 20:14:45 »
Helaas ik moet weg, morgen weer een dag,
dank voor de moeite,
een groet, Miel

Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #15 Gepost op: 2012/09/08, 15:01:28 »
Dit zijn de commando's die ik heb getyped en uitgevoerd.


sudo apt-get install ppa-purge

sudo ppa-purge ppa:mikevaughn/omnilux

sudo add-apt-repository ppa:kubuntu-ppa/backports

sudo apt-get repository ppa:mikevaughn/omnilux

sudo apt-get update && sudo apt-get dist-upgrade

sudo apt-get update

sudo apt-get install digikam



Daarop krijg ik de volgende mededeling:

Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 digikam : Depends: libkface1 (>= 1.0~digikam2.9.0) but it is not going to be installed
           Recommends: kipi-plugins but it is not going to be installed
           Recommends: mplayerthumbs but it is not installable
E: Unable to correct problems, you have held broken packages.

Ik kom er dus niet verder mee en beschik niet langer over digikam.
Kan ik op een of andere manier digikam installeren?
een groet Miel.



Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #16 Gepost op: 2012/09/08, 15:56:40 »
Dan zul je waarschijnlijk een tijdje moeten wachten tot de genoemde pakketten van de juiste versie dor de onderhouder aan de PPA zijn toegevoegd.

Je kunt ook overwegen Digikam zelf te compileren, maar dat is een hoop werk.


Ubuntu is geen z.g.n. "rolling release", waarbij alle toepassingen tot de laatste versies worden bijgewerkt, waardoor je eigenlijk maar één versie van Ubuntu zou hebben als dit wél het geval zou zijn.

Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #17 Gepost op: 2012/09/08, 16:23:23 »
Hallo Cumulus007,

er is dus iets beschadigd waardoor digikam (welke versie dan ook) niet meer te installeren is.

Zelf compileren, ik heb het nooit gedaan en zou niet weten hoe. Dus dat lijkt me voor mij niet de aangewezen weg.

Ik moet er over nadenken hoe nu verder.
Groet Miel


Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #18 Gepost op: 2012/09/09, 09:11:42 »
Goede morgen Vistaus en Cumulus

Een bijzonder goede morgen voor mijzelf want na gisteravond de site van mikevaughn bezocht te hebben heb ik vanochtend vroeg de instructies van mike's site uitgevoerd en zodoende digikam 2.9.0 kunnen installeren. Ik dank jullie voorje aandacht en de aanwijzingen.
Een hartelijke groet van Miel

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #19 Gepost op: 2012/09/09, 10:38:50 »
Graag gedaan :)

Offline miel

  • Lid
  • Steunpunt: Nee
[opgelost]Re: Digikam 2.9
« Reactie #20 Gepost op: 2013/03/13, 08:49:18 »
Zou een van u  mij kunnen adviseren hoe ik Digikam 2.9 kan installeren. Ik gebruik reeds Digikam 2.5.0 maar de versie 2.9.0 is de versie waarmee ik Fuji RAW opnamen van het model Fuji X-S1  kan bewerken.

Vol verwachting klopt mijn hart!
Een groet, Miel

Offline miel

  • Lid
  • Steunpunt: Nee
[opgelost]Re: Digikam 2.9
« Reactie #21 Gepost op: 2013/03/13, 08:53:18 »
Zou een van u  mij kunnen adviseren hoe ik Digikam 2.9 kan installeren. Ik gebruik reeds Digikam 2.5.0 maar de versie 2.9.0 is de versie waarmee ik Fuji RAW opnamen van het model Fuji X-S1  kan bewerken.

Vol verwachting klopt mijn hart!
Een groet, Miel

Offline Ramana

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #22 Gepost op: 2013/03/13, 17:48:32 »
Dag Miel en Miel :)

Zelf heb ik goede ervaring met de PPA van Philip Johnsson (https://launchpad.net/~philip5/+archive/extra
Heb nu Digikam 3.0 (in combinatie met KDE 4.10.1 (ook via ń PPA) op Kubuntu 12.10
Digikam 3.1 zal binnenkort wel beschikbaar zijn.

Voor Digikam is het dus ppa:philip5/extra die je kunt toevoegen.



Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #23 Gepost op: 2013/04/05, 18:07:13 »
Een late reactie doordat ik enige tijd van huis was. Ubuntu 12.10 heb ik eind vorig jaar geïnstalleerd  maar die besturing heeft nooit gefunctioneerd. Intussen heb ik Ubuntu 12.04 opnieuw geïnstalleerd. Dat werkt goed. Ik werk nog steeds met Digikam 2.05 het functioneert prima maar de conversie van mijn RAW opnamen lukt niet. Daarom heb ik Windows 8 geïnstalleerd omdat de voor mijn camera meegeleverde RAW software van Silkypix ex, alleen met Windows of Mac werkt. Wat betreft upgrades loop ik dus een behoorlijk end achter. Ubuntu  upgraden en Digikam upgraden dat zijn de zaken waar ik in de komende dagen aandacht aan besteed.
Bedankt voor je tip, een groet van Miel.


Offline miel

  • Lid
  • Steunpunt: Nee
Re: Digikam 2.9
« Reactie #24 Gepost op: 2013/04/05, 18:12:06 »
Een late reactie doordat ik enige tijd van huis was. Ubuntu 12.10 heb ik eind vorig jaar geïnstalleerd  maar die besturing heeft nooit gefunctioneerd. Intussen heb ik Ubuntu 12.04 opnieuw geïnstalleerd. Dat werkt goed. Ik werk nog steeds met Digikam 2.05 het functioneert prima maar de conversie van mijn RAW opnamen lukt niet. Daarom heb ik Windows 8 geïnstalleerd omdat de voor mijn camera meegeleverde RAW software voor RAW conversie van Silkypix ex, alleen met Windows of Mac werkt.
Wat betreft upgrades loop ik dus een behoorlijk end achter. Ubuntu  upgraden en Digikam upgraden dat zijn de zaken waar ik in de komende dagen aandacht aan besteed. Ik ben voorzichtiger geworden met upgraden want het heeft me al een paar keer veel moeilijkheden en veel extra werk opgeleverd.
De camera die ik gebruik is een Fuji X-S1 met een aangepaste sensor waar Digikam nog geen goed functionerend conversieprogramma.
Bedankt voor je tip, een groet van Miel.