Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Krijg Libreoffice 3.5.4 niet geinstalleeerd in 12.04  (gelezen 382 keer)

Krijg Libreoffice 3.5.4 niet geinstalleeerd in 12.04
« Gepost op: 2012/09/01, 14:51:27 »
om een probleem te verhelpen met de reportbuilder voor LO Base heb ik een PPA toegevoegd, echter toen werd LO 3.6.0 geinstalleerd en deze wordt niet ondersteund door Canonical voor updates.
Ik wil graag de LO versie (3.5.4) zoals die aangeboden wordt in Softwarecenter zodat ik ben verzekerd van updates...

Heb de PPA's verwijderd die gisteren toegevoegd zijn maar toch blijft er nog wat hangen....

sudo apt-get install libreoffice
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
 libreoffice : Vereisten: libreoffice-core (= 1:3.5.4-0ubuntu1.1) maar 1:3.6.0~rc4-0ubuntu3~ppa1~precise1 zal geïnstalleerd worden
               Vereisten: libreoffice-writer maar het zal niet geïnstalleerd worden
               Vereisten: libreoffice-calc maar het zal niet geïnstalleerd worden
               Vereisten: libreoffice-impress maar het zal niet geïnstalleerd worden
               Vereisten: libreoffice-draw maar het zal niet geïnstalleerd worden
               Vereisten: libreoffice-math maar het zal niet geïnstalleerd worden
               Vereisten: libreoffice-base maar het zal niet geïnstalleerd worden
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.

hebben jullie een idee?
Bedankt,
Rob


Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: Krijg Libreoffice 3.5.4 niet geinstalleeerd in 12.04
« Reactie #1 Gepost op: 2012/09/01, 14:58:42 »
Het lijkt er op dat de ppa niet goed verwijderd is, en dat je alsnog  3.6.0 probeert te installeren. Heb je wel de pakketinformatie ververst na het verwijderen van de ppa?

Probeer de volgende commando's na elkaar in een terminal uit te voeren, werkt het dan wel? (Let op, installeer alleen ubuntu-desktop  als je standaard ubuntu gebruikt)

sudo apt-get update
sudo apt-get purge libreoffice-.*
sudo apt-get autoremove
sudo apt-get install ubuntu-desktop


Re: Krijg Libreoffice 3.5.4 niet geinstalleeerd in 12.04
« Reactie #2 Gepost op: 2012/09/01, 15:20:54 »
Geweldig! Het werkt weer. Dankjewel!

Rob