Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu wil niet werken???  (gelezen 2459 keer)

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Gepost op: 2007/02/22, 22:39:10 »
Hallo,

 

Ik had de hoop nu met Ubuntu aan de gang te kunnen, op mijn vorige computer liep het meteen. Helaas het wil nu niet. Ik heb de laatste versie gedowload (ook geprobeerd de speciale versie voor Athlon 64). Bij het starten al meteen een kennel panic. Geen idee wat het veroorzaakt? Ik het een pc met een Asus M2N-E moederbord, Athlon 3500+ processor, een nvidia 7300 grafische kaart. Verder vrij budget zou ik zeggen. Het gaat dus meteen fout, hij wil zelfs een schijfcontrole van de CD niet uitvoeren.

 

Ik krijg de volgende melding:

“Kernel Panic – not syncing: IO-APIC + Timer doesn’t work try using the ’nopanic’ kernel parameter

 

Iemand enig idee?

Ernst-Jan

Offline eendje

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #1 Gepost op: 2007/02/22, 22:43:13 »
Heb je de CD wel op een lage snelheid gebrand en is de CD vrij van fouten. Test het is met de keuze uit het opstart menu. Werkt de CD wel normaal op de ander PC?
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #2 Gepost op: 2007/02/22, 23:00:50 »
hij wil de test al niet doorlopen

en ja op lage snelheid gebrand

Had dit overigens met een officieele cd (V 6.06)ook al maanden geleden, toen dachten we dat het misschien aan de toen nog erg nieuwe hardware (moederbord) lag.

Offline eendje

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #3 Gepost op: 2007/02/22, 23:02:20 »
Dan is denk ik de CD niet goed. Brand er voor de zekerheid eentje opnieuw op een zo laag mogelijke snelheid (4x, 8x ofzo).
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #4 Gepost op: 2007/02/22, 23:06:23 »
Ik heb twee verschillende versies van de laatste versie gemaakt, en heb de oude versie geprobeerd. Die laatste werkte fijloos op mn vorige computer. Niks werkt nu
Al meteen na het uitpakken van de benodigde bestanden gaat het fout...?

breukkie

  • Gast
Ubuntu wil niet werken???
« Reactie #5 Gepost op: 2007/02/22, 23:07:29 »
ik heb zelf in het begin ook overhoop gelegen met cd's en dvd's die niet werkte, ik heb toen onder windows een proggie geinstalleerd img burn kon ik de cd /dvd op een brandsnelheid van 1 keer branden, deed er toen een kleine 90 minuten over maar het resultaat was dan ook gelijk goed.
op deze  url  is hij op te halen  http://www.imgburn.com/index.php?act=download

Hopelijk heb je er wat aan.

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #6 Gepost op: 2007/02/22, 23:17:34 »
heb net het burn programma gedownload. Hij draait nu voor de versie 6.10 amd64...

Op 1 of andere manier denk ik dat ik weer een cd voor niks brand maar vooruit. De officiele cd doet het namelijk ook niet... Ze doen het overigens allemaal wel op mijn andere pc, dat weet ik nu wel.

Het lijkt mij een hardware probleem??

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #7 Gepost op: 2007/02/22, 23:33:34 »
Nou ik heb dus nog een cd gebrand met imgburn op 1x speed. Prima gelukt! verify ok! maar weer meteen de hiervoor beschreven kernel panic...

Ik hoop nu op wat meer diepgaande ideen want de cd's zijn echt goed. Ik begin te geloven dat mijn hardware gewoon nog niet bruikbaar is. Dus geen Ubuntu voor mij ben ik bang!

Offline Gandyman

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #8 Gepost op: 2007/02/23, 03:03:09 »
Hardware niet bruikbaar lijkt me erg sterk.

Ten eerste kijkt iedereen volgens snel over het proggie MEMTEST.
Dat zit er niet voor niets op, dus test eerst je geheugen chips, of er niet een brak ding inzit.

Komt je pc hierdoorheen dan schroef je hem open en kijk je of de rom-player en de harddisk wel op aparte kabels zitten.
zoniet doe dit dan.

Vervolgens de jumper setting ervan controleren, staat je rom-player niet op cable-select ??
ipv hard op slave of master.

Als dit allemaal goed is en je hebt dezelfde storing schroef je die andere pc open waar wel alles op werkt en trek je die rom-player er ff uit.
Die hang je dan in die eigen wijze pc ff aan een ide kabel en kijk dan of het wel lukt.

Werkt het nu wel weet je wat je in de prullenbak moet gooien en haal je vervolgens een probleemloos merk Plextor. voor rond de 35 euri ben je de man en van je problemen af.

Wil het ondanks dit alles nog niet werken, hang je ff de harddisk in die goede pc en installeer je daat Ubuntu om na de installatie de harddisk weer in die wazige pc te hangen.

Werk hij nu nog niet heb ik de ultieme oplossing die bij mij altijd werkt.

Sla die pc helemaal plat, echt zo plat mogelijk.

Als hij het nu nog niet doet is het een fabrieksfout. :P

SCCS

:D
I don't suffer from insanity, I enjoy every minute of it.
Microsoft geeft je een raam, Linux geeft je een heel huis :D

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #9 Gepost op: 2007/02/23, 06:48:07 »
Welke Ubuntu probeer je te installeren?

Ik heb altijd succes met de alternate-versie.

Groet

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #10 Gepost op: 2007/02/23, 09:10:07 »
Ik wil niets installeren voordat ik weet dat het werkt. Ik wil dus de live cd draaien. Aangezien ik een athlon 64 heb heb ik versie 6.10 voor athlon64 geprobeerd. Maar ook de gewone versie.

Mijn dvd recorder hangt aan een ide poort en mn harddisk niet, die hangt aan een s-ata aansluiting.

Nog even voor de duidelijkheid, de cd is onder windows gewoon benaderbaar en opend. Het probleem ontstaat dus pas als hij de kernel gaat laden.

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #11 Gepost op: 2007/02/23, 09:13:29 »
Ik neem aan dat je 256MB of meer werkgeheugen hebt?
Zo ja, zie dan mn post als niet geschreven...

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #12 Gepost op: 2007/02/23, 09:29:16 »
Voor alle duidelijkheid hier de hardware lijst:

DVD Nec 4571
AMD Athlon 64 AM2 3500+
2x 512 MB DDRII-533 / PC2-4200
WD Serial ATA II 160 GB 8Mb udma 300
ASUS AMD M2N-E
ASUS PCI-Express GeForce EN7300LE / TD 128MB

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #13 Gepost op: 2007/02/23, 10:00:41 »
Citaat van: w.hellinga
Welke Ubuntu probeer je te installeren?

Ik heb altijd succes met de alternate-versie.

Groet
Oke, dan anders....

Welke LIve-CD (i386 of 64bit) probeer je te testen?

Sorry nu zie ik dat je dat reeds schreef.

Groet

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #14 Gepost op: 2007/02/23, 13:28:00 »
ik ga nog één poging doen door de alternate cd te maken. Ik snap absoluut niet wat er misgaat?

Ik begrijp uit de reacties dat niemand de foutmelding kan herleiden tot een probleem.

Dan wil ik ook nog even reageren op grandyman. De memtest is vast een prima hulpmiddel, ook daarvoor word de kernel geladen met het zelfde resultaat en de zelfde foutmelding.

Er gaat dus in het begin van het laden van de kernel iets mis lijkt mij anders krijg ik deze melding niet "not syncing: IO-APIC + Timer doesn’t work". Heeft, lijkt mij, iets te maken met basic IO? APIC is mij onbekend.
Wie het weet mag het zeggen...

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #15 Gepost op: 2007/02/23, 15:16:43 »
nou de alternate cd brengt me één stap verder. Hij doet nu de Mem test...fijloos!

Bij een poging tot instaleren gaat het weer fout met de zefde melding. Hij geeft als mogelijkheid te booten met een APIC=Debug optie, hoe voer ik die optie in?
Dan kan ik daarna proberen te booten met de optie NOEPIC, hoe dat te doen weet ik ook niet?

Wie weet wat EPIC is of doet?

Offline BailHope

  • Lid
    • Techneut
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #16 Gepost op: 2007/02/23, 15:35:33 »
Als je het opstartscherm ziet van Ubuntu, heb je onderaan enkele opties. Helemaal de laatste (de rechtse) geeft de mogelijkheid om nog dingen extra in te geven. Je zal wat tekst zien verschijnen, daar typ je APIC=Debug achter en NOEPIC ook.

Jouw foutmelding raad je ook aan om de paramter 'nopanic’ in te geven. Probeer deze ook eens ...
Ubuntu user #12046
Mijn blog voor techneuten: http://techneut.wordpress.com
Voor de professionele IT'er: http://it-potato.blogspot.com

Offline profoX

  • Lid
    • wesley
    • Lionslink
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #17 Gepost op: 2007/02/23, 15:47:21 »
dat is niet nopanic of noepic, maar noapic

bij de alternate cd weet ik niet precies hoe het zit, maar bij de live cd is het je taal en toetsenbord instellen met de F-knoppen en daarna F6 gebruiken om extra parameters mee te geven (achter de 2 streepjes die dan verschijnen)

probeer deze parameters:
noapic nolapic acpi=off pci=noacpi
Human Knowledge Belongs To The World -- Antitrust (2001)
Nederlandstalige Ubuntu documentatie van Ubuntu-NL (wiki)

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #18 Gepost op: 2007/02/23, 16:03:08 »
Ik ga jullie helpen mijn probleem op te lossen.

Ik was al eerder overtuigd dat het niet in CD's en andere randverschijselen zat. Mijn ingeving over de hardware klopte helemaal. Ik heb een Bios update voor het moedrbord ge"installeerd en... Alle CD's werken naar behoren.

Dus dank voor alle sugesties, ik ben blij dat ik eigenweis ben...

Offline Samuel Rave

  • Lid
    • http://www.familie-rave.de/
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #19 Gepost op: 2007/02/23, 17:09:25 »
Kben erg blij te lezen dat je er zelf uitgekomen bent! :)
Eigenwijze doorzetters zijn heel welkom! ;)

Offline wutnubu

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #20 Gepost op: 2007/02/24, 09:01:26 »
Eigenwijsheid is helemaal geen slechte eigenschap natuurlijk....


Succes

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #21 Gepost op: 2007/02/24, 09:35:49 »
soms ook weer wel...maar ja waneer?

Offline eendje

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #22 Gepost op: 2007/02/24, 15:57:37 »
Citaat van: ejfrolich
soms ook weer wel...maar ja waneer?
Dat is archteraf het meest eenvoudig te bepalen :D
Een dag niets geleerd is een dag niet geleefd!
Ik blog dus ik besta!
__________________________________________________________
Een vraag? Heb je al eens gekeken op: http://wiki.ubuntu-nl.org/FAQ?

miejas

  • Gast
Ubuntu wil niet werken???
« Reactie #23 Gepost op: 2007/03/01, 09:39:22 »
Sorry om deze wat oudere thread op te rakelen, maar mag ik weten welke BIOS versie je hiervoor gebruikt hebt? Ik heb er namelijk al heel wat op gezet, maar ik blijf met die error zitten.

Alvast bedankt,
miejas

Offline ejfrolich

  • Lid
  • Steunpunt: Nee
Ubuntu wil niet werken???
« Reactie #24 Gepost op: 2007/03/01, 18:08:57 »
geeft niet hoor, dat oprakelen bedoel ik!

Maar nu antwoord op de vraag...ff kijken. Ik heb 6.02 voor mijn MSN-E moederbord en werkt vlekkeloos nu.