Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: OV chipkaart niet vernieuwen met Linux  (gelezen 4666 keer)

Offline MKe

  • Lid
  • Steunpunt: Nee
OV chipkaart niet vernieuwen met Linux
« Gepost op: 2012/08/14, 15:51:51 »
Heeft iemand problemen gehad met het verlengen van de ovchipkaart op Linux? Ik kreeg het via Chromium niet gedaan om een pasfoto te uploaden en FF gaf aan dat de beveiliging niet te vertrouwen was. Ik heb hierover een bericht naar de OV chipkaart gestuurd en kreeg o.a. als antwoord:
Citaat
Op 13-8-2012 heeft u ons een e-mail gestuurd. Daarin geeft u aan dat u niet in staat bent om uw verlopen kaart te vernieuwen via de website. Dit vinden wij erg vervelend voor u.

Wij vermoeden dat het probleem dat u ervaart gerelateerd is aan een instelling van uw browser. Wij raden u aan het volgende na te gaan.

Deze website ondersteunt de volgende browsers:
• Internet Explorer - versie 7 of hoger
• Firefox - versie 3.6 of hoger
• Google Chrome
• Safari - versie 5.1 of hoger

Wij adviseren u daarom de nieuwste versies van deze browsers en systemen te gebruiken.

Controleer regelmatig welke versie van uw browser gebruikt. Raadpleeg hiervoor de 'Helpfunctie'. Als u op bovenstaande links klikt, kunt u de meest recente versie van uw browser installeren.

Bij het gebruik van bijvoorbeeld Linux en Opera kunt u hinder ondervinden, omdat deze systemen en browsers niet aansluiten op onze systeemeisen.

Dit betekent dus dat je problemen kunt verwachten als je Linux gebruikt (had ik dus). Het is maar dat je het weet.

Offline flyerman

  • Lid
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #1 Gepost op: 2012/08/14, 17:20:19 »
Vorig jaar bij mij geen probleem. Onder Ubuntu. En Chrome.
Server: Ubuntu 14.04 server edition
1 x Desktop: Mint 17.1
Netbook: Acer Aspire One Xubuntu 12.04.
Laptops: 1 x Asus Linux Mint 17.1, 1 x Acer XUbuntu 12.04

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #2 Gepost op: 2012/08/14, 18:55:32 »
Vorig jaar bij mij geen probleem. Onder Ubuntu. En Chrome.

bij mij met firefox en flash11 vorige week nog voor iemand gedaan (die niet wist hoe dat @#**%ding werkte) maar ook gwn op ubuntu 12.04

Offline Wout55

  • Lid
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #3 Gepost op: 2012/08/14, 19:50:29 »
Even los van het feit dat het niet waar is vind ik het antwoord wat ze geven onacceptabel. Door de overheid gesubsidieerde instellingen en dat zijn de ov vervoerbedrijven en niet te weinig kunnen niet met dat verhaal aankomen. Je kan niet 1% van de bevolking uitsluiten en dwingen om een bepaald merk computers te gaan kopen. Als het niet op Linux werkt dan zorgen ze er maar voor dat het werkt.  :evil: Wat zijn dat voor digibeten.  :evil: Het is ook eigenlijk te gek voor woorden dat het meest veilige OS door (semi) overheidsinstanties zo stiefmoederlijk behandeld wordt.  Ik schat dat 1% van de bevolking (volwassenen) toch al gauw op 100.000 of meer mensen aankomt.
« Laatst bewerkt op: 2012/08/14, 19:53:52 door Wout55 »

Offline Rachid

  • Vertaalteam
    • rachidbm
    • Mijn blog
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #4 Gepost op: 2012/08/14, 22:12:15 »
Heeft iemand problemen gehad met het verlengen van de ovchipkaart op Linux?
....
Dit betekent dus dat je problemen kunt verwachten als je Linux gebruikt (had ik dus). Het is maar dat je het weet.
Ik heb het rond 2009 gedaan met Ubuntu- en FF-versie van die tijd. Zonder problemen mijn pasfoto ge-upload en bijgesneden enzo.
Jammer dat het je nu niet meer lukt.
Ben je ook blij dat Ubuntu zo toegankelijk en gratis is, en wil je graag net als ik iets terugdoen, kijk dan eens rond bij mwanzo, dé poort naar het bijdragen aan Ubuntu en haar gemeenschap!

Offline Gymnasiast

  • Lid
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #5 Gepost op: 2012/08/14, 22:23:41 »
Ik heb wel eens vaker dat Firefox aangeeft dat de beveiliging niet te vertrouwen. In zo'n geval probeer ik zelf te oordelen of de website te vertrouwen is, en als dat zo is voeg ik een uitzondering toe. Staat overigens wel slordig als de gebruikers van je site dat moeten doen.

Afgezien van eventuele plugins (waarvan ik mag hopen dat ze die niet gebruiken) maakt het niet uit of je een site bezoekt met - bijvoorbeeld - Firefox 13 onder Windows of Firefox 13 onder Linux. Beide uitvoeringen renderen hetzelfde, het verschil zit hem in het formaat uitvoerbare code (Windows of Linux-indeling) en de koppeling met OS-specifieke zaken (zoals de bestandskeuzedialoog). Daar heeft de website niets mee te maken.

(Zucht. Hebben ze eindelijk door dat niet iedereen Internet Explorer gebruikt als webbrowser, blijven ze hier weer op steken.)
NOBODY expects the Spanish Inquisition!

Offline asphyxia

  • Forumteam
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #6 Gepost op: 2012/08/14, 23:27:25 »
Overheid en ICT, dat is geen gelukkig huwelijk. Zachtjes uitgedrukt.
Ik zal me inhouden omtrent overheidsdiensten, die nog onnozel met IE6 werken, en bij opmerkingen mijnerzijds, verschrikt roepen 'dat ze een professionele ICT organisatie hebben die het echt wel weten'. Yeah riiiiiiiiight. Succes  ;)

*auto lievv aait*
Als de werkelijkheid er niet was, zou de wereld er heel anders uitzien. [Theo Maassen]
Alles is te kraken, niets is veilig, zorg dus voor zoveel mogelijk niets. [Ramana]
It's always darkest before the dawn. [Florence Welch]

Offline testcees

  • Documentatieteam
    • testcees
    • www.testcees.nl
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #7 Gepost op: 2012/08/14, 23:34:36 »
Afgezien van eventuele plugins (waarvan ik mag hopen dat ze die niet gebruiken) maakt het niet uit of je een site bezoekt met - bijvoorbeeld - Firefox 13 onder Windows of Firefox 13 onder Linux.
Eventuele plugins? Flash wordt gebruikt voor het tonen van de foto.

Eerder is het me eerder meerdere malen wel gelukt een ov-kaart aan te vragen maar nu kom ik niet verder als:

Even geduld a.u.b. De afbeelding wordt naar de webserver verstuurd.

(hier met Ubuntu 12.10 (alpha), FF 15.0 en Adobe Flash Player 11.2.202.236: is ook vragen om moeilijkheden)

Klik links bovenin op Documentatie

Offline niekn

  • Lid
    • omega-xis
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #8 Gepost op: 2012/08/15, 17:42:29 »
Overheid en ICT, dat is geen gelukkig huwelijk. Zachtjes uitgedrukt.
Ik zal me inhouden omtrent overheidsdiensten, die nog onnozel met IE6 werken, en bij opmerkingen mijnerzijds, verschrikt roepen 'dat ze een professionele ICT organisatie hebben die het echt wel weten'. Yeah riiiiiiiiight. Succes  ;)

*auto lievv aait*

mijn vader kon de e-mail op zijn android-telefoon niet meer updaten, de ICT-afdeling van de gemeente adviseerde hem dat hij de e-mailapp maar moest de-installeren (wat niet gaat op een stock-rom!, want ik mag er ook geen cyanogenmod in flashen!) en hem daarna opnieuw te installeren en in te stellen. ik heb er 5 minuten naar gekeken en had m meteen weer werkend (domeinnaam stond verkeerd, die had de gemeente-ICT namelijk veranderd).
vervolgens zei ik tegen mijn vader: "wat weten die daar nu vanaf?!" =D =D
« Laatst bewerkt op: 2012/08/15, 17:47:48 door niekn »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #9 Gepost op: 2012/08/17, 16:00:00 »
Geen problemen hier. Ubuntu 12.04+Opera 12.01

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #10 Gepost op: 2012/08/17, 16:00:49 »
Even los van het feit dat het niet waar is vind ik het antwoord wat ze geven onacceptabel. Door de overheid gesubsidieerde instellingen en dat zijn de ov vervoerbedrijven en niet te weinig kunnen niet met dat verhaal aankomen. Je kan niet 1% van de bevolking uitsluiten en dwingen om een bepaald merk computers te gaan kopen. Als het niet op Linux werkt dan zorgen ze er maar voor dat het werkt.  :evil: Wat zijn dat voor digibeten.  :evil: Het is ook eigenlijk te gek voor woorden dat het meest veilige OS door (semi) overheidsinstanties zo stiefmoederlijk behandeld wordt.  Ik schat dat 1% van de bevolking (volwassenen) toch al gauw op 100.000 of meer mensen aankomt.

ov-chipkaart.nl is van Trans Link Systems en dat bedrijf is zeer zeker niet van de overheid.

Offline Wout55

  • Lid
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #11 Gepost op: 2012/08/18, 08:13:45 »
Beste Vistaus, Translink Systems is van de openbaar vervoerbedrijven ( De deelnemers zijn nu dus NS, GVB, RET en HTM) en die zijn 100% eigendom van de overheid. Gevalletje of je door de hond of de kat gebeten wordt.  ;)
« Laatst bewerkt op: 2012/08/18, 08:15:54 door Wout55 »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #12 Gepost op: 2012/08/18, 13:44:07 »
l
« Laatst bewerkt op: 2012/08/18, 13:46:21 door Vistaus »

Offline Prlwytzkowski

  • Lid
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #13 Gepost op: 2013/09/01, 22:28:14 »
Interessant te weten:

Als je nu een OV-chipkaart aanvraagt via die website in Linux kom je tot de keuze welk bedrag je automatisch wilt laden dan wel geen automatische aanvulling. Welke keuze dan ook, daarna krijg je deze foutmelding:

"ARL is nog niet gekozen!"

Reactie van TransLink op de melding: ik gebruik Linux en Firefox: Eeeeuhh. Linux? U moet (!) Windows gebruiken.

Het mankeert er nog aan dat ze zeggen: dat heeft toch iedereen?

Wat die fout inhoudt, daarover heb ik geen uitsluitsel kunnen krijgen...
Bijzonder kwalijk, TransLink, een echt brevet van onvermogen. :evil:
Zelfs de Belastingdienst kan Linux ondersteunen.





Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #14 Gepost op: 2013/09/01, 22:41:59 »
Of het is onvermogen van jou omdat je gesleuteld hebt aan je browser want hier geen problemen met automatisch laden aanpassen in Firefox op Ubuntu.

Offline Prlwytzkowski

  • Lid
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #15 Gepost op: 2013/09/02, 14:46:19 »
"Of het is onvermogen van jou omdat je gesleuteld hebt..."

Nee, ik heb het bij een nieuwe aanvraag en dat is herhaald door een kennis van mij die ook (vanwege de veiligheid...) is overgestapt op Ubuntu. Ik heb daarna nogmaals een (fake) aanvraag geprobeerd en het probleem is helemaal niet de foto maar de laatste stap in de aanvraagprocedure.

Heb jij enig idee dan wat die melding "ARL is nog niet gekozen!" inhoudt? Zo ja: Verklaar dat dan svp.

Inmiddels heeft mijn kennis dus via Windows de aanvraag succesvol kunnen afronden...

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #16 Gepost op: 2013/09/02, 20:02:01 »
Ik heb geen idee wat ARL betekent. Ik weet alleen dat het bij mijn in Ubuntu+Firefox geen problemen oplevert als ik een fake aanvraag doe.

Offline eduarddrenth

  • Lid
    • eduarddrenth
  • Steunpunt: Nee
Re: OV chipkaart niet vernieuwen met Linux
« Reactie #17 Gepost op: 2013/11/09, 11:24:49 »
ik kon dit oplossen door op de grote knoppen helemaal links bovenin de knop te klikken.

Ik zag via de inspector dat de input heel klein daar staat.

ubuntu 13.10 ff 25