Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: usplash  (gelezen 1751 keer)

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
usplash
« Gepost op: 2006/02/17, 17:26:36 »
Vandaag ugedate naar de nieuwste kernel-headers. Ik startte opnieuw op, en zag toen als grafische boot-up loader niet het ubuntu theme. Ik heb KDE wel geinstalleerd, maar ik gebruik altijd Gnome. Toen heb ik geprobeerd de oude weer terug te zetten, zoals op https://wiki.ubuntu.com/USplashCustomizationHowto?highlight=%28usplash%29

Als ik nu opnieuw opstart, krijg ik helemaal geen grafische, maar een text bootup loader. Dit is de ouput na sudo dpkg-reconfigure linux-image-$(uname -r):

Not touching initrd symlinks since we are being reinstalled (2.6.12-10.28)
Not updating image symbolic links since we are being updated (2.6.12-10.28)
Searching for GRUB installation directory ... found: /boot/grub .
Testing for an existing GRUB menu.list file... found: /boot/grub/menu.lst .
Searching for splash image... none found, skipping...
Found kernel: /boot/vmlinuz-2.6.12-10-386
Found kernel: /boot/memtest86+.bin
Updating /boot/grub/menu.lst ... done


Weet iemand een oplossing? Alvast bedankt!

Sander(50)

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
usplash
« Reactie #1 Gepost op: 2006/02/17, 19:43:52 »
sudo updtate-alternatives --config usplash-artwork.so
sudo dpkg-reconfigure linux-image-$(uname -r)

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
usplash
« Reactie #2 Gepost op: 2006/02/17, 21:36:15 »
hmm, nee, ook dit werkt niet. Ook als ik een andere (er staan er drie) kies, blijft hij gewoon booten in de text-modus...

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
usplash
« Reactie #3 Gepost op: 2006/02/17, 23:09:38 »
Ook nadat je die dpkg-reconfigure hebt gedaan? Staat 'splash' nog wel in de kernel command line?

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
usplash
« Reactie #4 Gepost op: 2006/02/18, 11:47:48 »
Nee, ik heb de aanwijzingen precies opgevolgd. Als ik update-alternatives doe krijg ik drie opties. Voor de laatste staat altijd een +, en voor degene die ik uitkies staat een *. Wat is dat plusje dan?

En wat bedoel je met de kernel command line?

Sander(50)

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
usplash
« Reactie #5 Gepost op: 2006/02/18, 14:47:50 »
In de file
/boot/grub/menu.lst
Je kan daar quit splash zetten achter uw kernel. (gksudo om te veranderen)

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
usplash
« Reactie #6 Gepost op: 2006/02/18, 16:17:59 »
Die + betekent "system default"

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
usplash
« Reactie #7 Gepost op: 2006/02/19, 14:08:46 »
Nee, het werkt niet...

Als ik 'splash' achter de kernel-line zet, dan krijg ik bij de boot heel veel informatie (niet alleen die * met [ok] erachter).

Als ik er 'quiet splash' achter zet, dan krijg ik de gewone text-modus...
ik snap er niks meer van... :/

Dit is mijn kernel-dinges nu:
title      Ubuntu, kernel 2.6.12-10-386
root      (hd1,0)
kernel      /boot/vmlinuz-2.6.12-10-386 root=/dev/hdb1 ro quiet splash
initrd      /boot/initrd.img-2.6.12-10-386
savedefault
boot


Sander(50)

Offline zappa

  • Lid
    • http://www.c3c.be
  • Steunpunt: Nee
usplash
« Reactie #8 Gepost op: 2006/02/19, 14:39:54 »
En in sys -> pref -> sessions? Staat show splash aangevinkt?

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
usplash
« Reactie #9 Gepost op: 2006/02/19, 14:52:15 »
'Introvenster tonen bij aanmelden' staat aan, ja... (dat is em toch?)
 
Maar dat heeft toch niks met de usplash boot-screen te maken?? ik bedoel deze: http://root.chrizel.com/misc/usplash.png

Sander(50)

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
usplash
« Reactie #10 Gepost op: 2006/02/20, 11:35:42 »
'usplash' reinstalled in synaptic... werkt ook niet... *zucht*
iemand nog een ideetje?

Sander(50)

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
usplash
« Reactie #11 Gepost op: 2006/02/21, 18:25:32 »
Hij werkt weer! Na een tijdje zoeken kwam ik http://ubuntuforums.org/showthread.php?t=82835 tegen, en dat werkt perfect voor mij...!

Sander(50)