Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Refreshrate  (gelezen 5686 keer)

Speedboy

  • Gast
Refreshrate
« Gepost op: 2006/02/17, 17:12:34 »
Dit is de eerste dag dat ik ubuntu geinstalleerd heb,  Het viel mij op dat de refreshrate maar op 60Hz stond.  Na wat zoeken heb ik gevonden hoe ik mijn nvidia drivers moest installeren, maar na de installatie had ik nog altijd maar als maximum 60Hz staan in mijn schermresolutie-voorkeuren. Terwijl mijn beeldscherm 1024*768@85Hz aankan. Ik heb totaal geen ervaring met linux, dus kan iemand mij aub helpen die refreshrate te verhogen?

linefarmer

  • Gast
Refreshrate
« Reactie #1 Gepost op: 2006/02/17, 20:27:17 »
Ook ik heb hetzelfde probleem gehad. ga naar synaptic>tik bij zoeken in nvidia drivers. Kijk of het type kaart erbij staat. Ik weet niet wat voor soort (type) kaart je hebt, maar meestal na een kernel-update worden de drivers gedownload (in mijn geval)
Start bij een kernel-update wel ubuntu opnieuw op.

suc6!

Speedboy

  • Gast
Refreshrate
« Reactie #2 Gepost op: 2006/02/17, 22:20:05 »
Dat was me gelukt. :) Alleen heb ik nu in schermresolutie-voorkeuren nogaltijd alleen maar de keuze uit 60Hz. En ik zou dat graag 85Hz hebben zoals ik in windows heb, want 60 is wat pijnlijk voor je ogen.

linefarmer

  • Gast
Refreshrate
« Reactie #3 Gepost op: 2006/02/18, 23:13:32 »
Google eens of je grafische kaart door linux wordt ondersteund. Misschien heb je wel aparte drivers nodig.
Je kan ook bij synaptic kijken of je ergens aparte drivers moet installeren. Dat doe je door synaptic te openen, dan zoeken. Daar tik je -nvidia drivers - in. Je ziet dan een aantal keuzes.bijv nvidia glx. Kijk of je kaart erbij staat. In de uitleg wat het betreffende driver doet, zie je ook hoe je hem via een console kan activeren. zie hieronder:

NVIDIA binary XFree86 4.x/X.Org driver
These XFree86 4.x/X.Org binary drivers provide optimized hardware acceleration
of OpenGL applications via a direct-rendering X Server and support the TNT,
TNT2, TNT Ultra, GeForce, nForce and Quadro chipsets. AGP, TV-out and
flat panel displays are also supported.

To enable the driver, run "sudo nvidia-glx-config enable".

Mocht dennis (of anderen) aanvullingen hebben graag.

Rene

Speedboy

  • Gast
Refreshrate
« Reactie #4 Gepost op: 2006/02/19, 01:49:23 »
Ik heb een Gforce 4 ti 4600. Met het opstarten van ubuntu krijg ik het nvidia logo wel te zien, is dat geen teken dat ze goed geinstalleerd zijn?

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
Refreshrate
« Reactie #5 Gepost op: 2006/02/19, 14:15:45 »
Ja, dat logo geeft als het goed is aan dat de driver is geinstalleerd. Mocht je dat nog eens willen testen, dan kun je een 3d-spel zoals planetpenguin-racer (in de repositories; ik dacht zo'n 20MB) ff downloaden. Als dat goed loopt dan zal de kaart wel goed geinstalleerd zijn.

Wat die refreshrate betreft: ik weet 100% zeker dat de drivers bij mij goed geinstalleerd zijn, maar ik heb ook alleen maar de 'keuze' uit 60hz. :/ (heb een Nvidia geforce fx5500)

Sander(50)

yootje

  • Gast
Refreshrate
« Reactie #6 Gepost op: 2006/02/19, 15:20:31 »
Probeer eens xorg.conf aan te passen. Moet je de refresh rates opzoeken van je monitor, dan vind je het vanzelf wel. Zo niet, vraag maar raak :)

Speedboy

  • Gast
Refreshrate
« Reactie #7 Gepost op: 2006/02/19, 19:15:18 »
Eneuhm, hoe verander ik die xorg.conf eigenlijk? Sorrie ^^; ik ben totaal nieuw met linux.

yootje

  • Gast
Refreshrate
« Reactie #8 Gepost op: 2006/02/19, 19:18:44 »
sudo gedit /etc/xorg.conf

sudo zorgt ervoor dat je het als root opent, gedit is een editor.

Offline Sander50

  • Lid
    • http://www.somp.nl
  • Steunpunt: Nee
Refreshrate
« Reactie #9 Gepost op: 2006/02/20, 11:29:25 »
eeeh, yootje, het is:
sudo gedit /etc/X11/xorg.conf

Daar zoek je de volgende twee regels op (die getallen erachter kunnen verschillen):
   HorizSync   30-69
   VertRefresh   50-132

Op internet kun je wel opzoeken wat deze waarden voor jouw monitor zijn (dat noemen ze vaak "H Freq/ V Freq"). Die vul je dan gewoon in. Computer opnieuw opstarten, en dan heb je de keuze uit meer refreshrate's. (bij mij werkt het nu ook)

Sander(50)

Speedboy

  • Gast
Refreshrate
« Reactie #10 Gepost op: 2006/02/20, 15:11:42 »
Heel erg bedankt allemaal. :D Het werkt. ^^

Gast

  • Gast
Refreshrate
« Reactie #11 Gepost op: 2006/03/13, 23:33:02 »
Bedankt voor de tip heb een paar weken hiernaar gezocht, maar heb nu eindelijk een refresh rate van
85 Hz Tnx

Azalin

  • Gast
Refreshrate
« Reactie #12 Gepost op: 2006/04/14, 11:46:25 »
Mmm, als ik die refreshrate aanpas in mijn xorg.conf dan blijf ik maar 60Hz houden op 1280x1024 en lager (tot aan 1024x768, dan kan ik ineens wel kiezen tussen e of 4 refresh rates)
Ik heb al de Nvidia glx-legacy (ik heb een Geforce 2 MX/MX400 kaart) geinstalleerd. Dat Nvidia logo krijg ik alleen niet bij het opstarten... ZOu dat beteken dat hij die nvidia driver van mij dan stiekum toch niet draait?

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Refreshrate
« Reactie #13 Gepost op: 2006/12/20, 18:14:45 »
Citaat van: Azalin
Mmm, als ik die refreshrate aanpas in mijn xorg.conf dan blijf ik maar 60Hz houden op 1280x1024 en lager (tot aan 1024x768, dan kan ik ineens wel kiezen tussen e of 4 refresh rates)
Ik heb al de Nvidia glx-legacy (ik heb een Geforce 2 MX/MX400 kaart) geinstalleerd. Dat Nvidia logo krijg ik alleen niet bij het opstarten... Zou dat betekenen dat hij die nvidia driver van mij dan stiekum toch niet draait?
Soortgelijk probleem hier. Heb het aangepast, maar als ik wil kiezen staat er mooi weer 52, 53, 54 Hz. De 75 is er niet bij in mijn dropbox onder systeem>voorkeuren>schermresolutie. Krijg ook geen logo. Ik heb een XFX (nvidia geforce 6600)

Azalin

  • Gast
Refreshrate
« Reactie #14 Gepost op: 2006/12/20, 22:16:52 »
Het kan best zijn dat er wat met je xorg niet helemaal lekker is ... als je een verkeerde modeline in je xorg hebt staan kan dit al fout gaan, maar ook verkeerde andere settings ... of misschien wel een restricted module niet geladen ... NU moet ik zeggen dat je reageert op een best wel oud berichtje van mij zoals je wellicht kunt zien... Ik draai nu een ATI kaart (ze hadden geen AGP Nvidia meer bij de computer dozen schuivers winkel toen de mijne kaduuk ging) en daar wilde het eerst ook niet werken tot ik de restricted modules laadde. Dat is dus heel erg belangrijk. Verder is het erg belangrijk om de modeline regels met de gewenste frequentie in je xorg op te nemen...

Dit topic kan je wellicht verder helpen:

http://forum.ubuntu-nl.org/topic/5794

Offline mcgyver

  • Lid
  • Steunpunt: Nee
Refreshrate
« Reactie #15 Gepost op: 2006/12/22, 11:42:33 »
Ik voegde inderdaad de juiste frequenties toe, toch werden ze niet gebruikt. Pas na een

sudo dpkg-reconfigure -phigh xserver-xorg (en NIET sudo dpkg-reconfigure xserver-xorg)

worden de juiste frequenties gebruikt.

Gast

  • Gast
Refreshrate
« Reactie #16 Gepost op: 2007/01/06, 11:31:29 »
HElp ik heb helaas geen back-up gemaakt van mijn xorg.conf file, weet nog wel wat er eerst stond maar als ik boot lukt dat, maar als ik bij het inlogscherm kom word het beeld zwart, ik kan nog wel inloggen en werken alleen zonder beeld.

foutmelding is zoiets als: monitor is working, change ferquencies is too high

ik heb de resolutie frequensies dus te hoog gezet, zouden jullie mij kunnen helpen?

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Refreshrate
« Reactie #17 Gepost op: 2007/01/06, 11:42:06 »
Citaat van: helpeennoob
HElp ik heb helaas geen back-up gemaakt van mijn xorg.conf file, weet nog wel wat er eerst stond maar als ik boot lukt dat, maar als ik bij het inlogscherm kom word het beeld zwart, ik kan nog wel inloggen en werken alleen zonder beeld.

foutmelding is zoiets als: monitor is working, change ferquencies is too high

ik heb de resolutie frequensies dus te hoog gezet, zouden jullie mij kunnen helpen?
in zwarte terminalscherm intikken:
sudo dpkg-reconfigure xserver-xorg

In de daarna volgende vragenriedel GEEN ENKELE eigen keuze maken, alle voorgestelde antwoorden direct aanvaarden. Op het einde gewoon meefietsen met advanced en de voorgestelde advanced-waarden.

Daarna in terminal:
sudo reboot

Groet, Pjotr.

Offline HKAK

  • Lid
  • Steunpunt: Nee
Refreshrate
« Reactie #18 Gepost op: 2007/01/06, 12:40:32 »
Citaat van: linefarmer
Ook ik heb hetzelfde probleem gehad. ga naar synaptic>tik bij zoeken in nvidia drivers. Kijk of het type kaart erbij staat.
ik heb het zelfde euvel,
waar vind ik Synaptic?
Kubuntu 10.04, Mandriva 2010, XP,
core 2 duo 2024Rm 2x 160gb sata
2.6.32-22-generic / 2.6.26-7mdv
http://sites.google.com/site/sitehkak/

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Refreshrate
« Reactie #19 Gepost op: 2007/01/06, 12:50:08 »
Citaat van: HKAK
Citaat van: linefarmer
Ook ik heb hetzelfde probleem gehad. ga naar synaptic>tik bij zoeken in nvidia drivers. Kijk of het type kaart erbij staat.
ik heb het zelfde euvel,
waar vind ik Synaptic?
bij edgy: systeem=beheer=synaptic pakketbeheer
wel multi en universe aanvinken en herladenknop gebruiken.

dapper:toepassingen=installeren/verwijderen/ synpatic door de geavanceerd te gebruiken.

voor het installeren van nvidia:
 https://help.ubuntu.com/community/BinaryDriverHowto/Nvidia

Gast

  • Gast
Refreshrate
« Reactie #20 Gepost op: 2007/01/06, 12:53:23 »
bedankt pjotr maar als ik in de console kom via de recovery mode zegt hij dat hij het commando niet kent. moet ik mischien: sudo dpkg-reconfigure -phigh xserver-xorg gebruiken.

hkak synaptec staat ergens bij: systeem>beheer, iniedergeval een van de twee eerste opties en dan gewoon ind at rijtje redelijk onderaan.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Refreshrate
« Reactie #21 Gepost op: 2007/01/06, 13:02:34 »
Citaat van: help een noob
bedankt pjotr maar als ik in de console kom via de recovery mode zegt hij dat hij het commando niet kent. moet ik mischien: sudo dpkg-reconfigure -phigh xserver-xorg gebruiken.

hkak synaptec staat ergens bij: systeem>beheer, iniedergeval een van de twee eerste opties en dan gewoon ind at rijtje redelijk onderaan.
toch: sudo dpkg-reconfigure xserver-xorg

liefst copy pasten, als dat kan..........

Gast

  • Gast
Refreshrate
« Reactie #22 Gepost op: 2007/01/06, 13:37:04 »
nou mijn monitor geeft zwart beeld dus ik kan niet copy pasten, helaas. weet iemand de standaard hotkeys om gewoon in te loggen en bij de terminal te komen?

Gast

  • Gast
Refreshrate
« Reactie #23 Gepost op: 2007/01/06, 14:41:15 »
oke het heeft gewerkt, alleen nu flikkert mijn scherm als ik ergens naar beneden scrol, dit had ik eerst niet, ik heb al de nvidia drivers via easybuntu geherinstalleerd de officiele nvidia lukt me niet.

Azalin

  • Gast
Refreshrate
« Reactie #24 Gepost op: 2007/01/06, 15:02:22 »
Easybuntu... *rilling*