Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Ubuntu 10.04.4 LTS & Plesk 10.2.x -> 11.0.9  (gelezen 1544 keer)

Offline maristo

  • Lid
    • Internetportaal voor Wijk bij Duurstede, Cothen en Langbroek
Ubuntu 10.04.4 LTS & Plesk 10.2.x -> 11.0.9
« Gepost op: 2012/07/27, 11:49:14 »
Ik ben een beginnend gebruiker en wil Plesk Updaten van 10.2 naar 11.0.9

met de commando /etc/init.d/apparmor teardown kan ik de proces uitzetten en controleer dit middels apparmor_statusAlleen wanneer ik dan Plesk wil updaten krijg ik wederom de melding:
WARNING: The 'Apparmor' security module for the Linux kernel is turned on. Turn the module off before continuing work with Parallels Plesk Panel. Please check http://kb.parallels.com/en/112903 for more details.Hoe nu verder?

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: Ubuntu 10.04.4 LTS & Plesk 10.2.x -> 11.0.9
« Reactie #1 Gepost op: 2012/07/27, 13:55:52 »
Kan je iets meer informatie geven? Hoe heb je plesk geïnstalleerd (een waar heb je het vandaan gedownload), waarom probeer je apparmor uit te zetten, welke handleiding volg je om plesk te updaten etc.

Offline maristo

  • Lid
    • Internetportaal voor Wijk bij Duurstede, Cothen en Langbroek
Re: Ubuntu 10.04.4 LTS & Plesk 10.2.x -> 11.0.9
« Reactie #2 Gepost op: 2012/07/29, 12:35:49 »
Plesk is voorgeinstalleerd door STRATO bij dedicated server.

Nadat ik ben ingelogd ga ik via: " Serverbeheer > Hulpprogramma's > Panel > Updates > Product installeren of bijwerken" en krijg dan de melding zoals in mijn eerste post is te lezen

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: Ubuntu 10.04.4 LTS & Plesk 10.2.x -> 11.0.9
« Reactie #3 Gepost op: 2012/07/30, 08:31:16 »
Als het een dedicated server is kan je dat bedrijf denk ik beter om hulp vragen, want die hebben niet-standaard zaken gedaan om plesk te installeren.

Offline maristo

  • Lid
    • Internetportaal voor Wijk bij Duurstede, Cothen en Langbroek
Re: Ubuntu 10.04.4 LTS & Plesk 10.2.x -> 11.0.9
« Reactie #4 Gepost op: 2012/08/03, 11:26:45 »
Informatie bij de Host opgevraagd en 2 FAQ gekregen die ik moet gebruiken om te kunnen upgraden. Om het te doen zoals het boekje voorschrijft moet ik eerst een backup maken van de gehele server.

Met de FAQ kom ik een heel eind maar krijg REOBack niet geinstalleerd.
na: cd /usr/local/src en vervolgens alien reoback-1.0-3.noarch.rpm
krijg ik de melding:fout: reoback-1.0-3.noarch.rpm: not an rpm package (or package manifest)
Error executing "LANG=C rpm -qp --queryformat %{NAME} reoback-1.0-3.noarch.rpm":  at /usr/share/perl5/Alien/Package.pm line 482.

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: Ubuntu 10.04.4 LTS & Plesk 10.2.x -> 11.0.9
« Reactie #5 Gepost op: 2012/08/03, 16:47:17 »
.rpm is voor systemen die op Redhat gebaseerd zijn, terwijl ubuntu op debian gebaseerd is. Met het programma alien kan je min of meer een .rpm in ubuntu installeren, maar vaak ook niet. Ik heb er verder geen ervaring mee (maar die foutmelding zegt dat het geen geldig rpm-pakket is, geen idee waarom)

Als reoback alleen maar voor het maken van een backup is: maak gewoon zelf een backup met je favoriete programma, dat scheelt een hoop gedoe.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: Ubuntu 10.04.4 LTS & Plesk 10.2.x -> 11.0.9
« Reactie #6 Gepost op: 2012/08/03, 18:49:26 »
Ik heb ook het pakket proberen te installeren met alien. Dan krijg ik ook foutmeldingen te zien:
───[gijs@gijswolf]──[18:36]──> /home/gijs
 $ cd /usr/local/src

───[gijs@gijswolf]──[18:36]──> /usr/local/src
───[gijs@gijswolf]──[18:36]──> /home/gijs
 $ cd /usr/local/src

───[gijs@gijswolf]──[18:36]──> /usr/local/src
 $ sudo alien -i reoback-1.0-3.noarch.rpm
[sudo] password for gijs:
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
fout: db5 fout(-30969) van dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
fout: cannot open Packages index using db5 -  (-30969)
fout: cannot open Packages database in /home/gijs/.rpmdb
error: db5 error(-30969) from dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
error: cannot open Packages index using db5 -  (-30969)
error: cannot open Packages database in /home/gijs/.rpmdb
Warning: Skipping conversion of scripts in package reoback: postinst
Warning: Use the --scripts parameter to include the scripts.
fout: db5 fout(-30969) van dbenv->open: DB_VERSION_MISMATCH: Database environment version mismatch
fout: cannot open Packages index using db5 -  (-30969)
fout: cannot open Packages database in /home/gijs/.rpmdb
dpkg --no-force-overwrite -i reoback_1.0-4_all.deb
Selecting previously unselected package reoback.
(Database inlezen ... 268147 files and directories currently installed.)
Uitpakken van reoback (uit reoback_1.0-4_all.deb) ...
Instellen van reoback (1.0-4) ...
Processing triggers for man-db ...
Daarna heb ik het rpm bestand uitgepakt middels het rechtsklikken op het bestand met de muis en dan Hier uitpakken kiezen in het menu wat verschijnt. Dan krijg je ook mappen en de configuratiefile.
Er is ook een tarball, reoback-1.0_r3.tar.gz, van het bestand ook dit is simpel uit te pakken.
In der Beschränkung zeigt sich der Meister.