Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ongeldige gebruikersnaam tijdens installatie  (gelezen 2790 keer)

Offline primer

  • Lid
ongeldige gebruikersnaam tijdens installatie
« Gepost op: 2012/07/23, 20:44:32 »
Tijdens installatie met de Windows installer (12.04) krijg ik de melding "voer een geldige gebruiksnaam in". De gebruikersnaam die ik gebruik is "test". Wat is er niet geldig aan die naam?

Offline atomos

  • Lid
  • Steunpunt: Nee
Re: ongeldige gebruikersnaam tijdens installatie
« Reactie #1 Gepost op: 2012/07/23, 21:34:46 »
windows installer ?  je zit op een verkeerd forum denk ik zo.
☺Asuswrt-Merlin on Netgear R7000 ⚛
☺☞Kubuntu 17,04 ,x64.☜⚛
☺ Raspberry pi B+,2B, 3B en Banana M2, arduino mega,nano,uno,ethernetshield, etc ☺
CP/N,dos,msdos,win2,win3.11,win95,win98,NT3.5,NT4,win2000,winXP,win-vista,win10 (2006)Linux

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: ongeldige gebruikersnaam tijdens installatie
« Reactie #2 Gepost op: 2012/07/23, 21:40:59 »
Ik denk dat de TS een Wubi installatie probeert. Het wachtwoord is te kort, even uit mijn hoofd moeten het zes tekens zijn. Iets als Test01 zal wel voldoen.
In der Beschränkung zeigt sich der Meister.

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: ongeldige gebruikersnaam tijdens installatie
« Reactie #3 Gepost op: 2012/07/24, 05:50:13 »
Primer,

test is een commando (bash) van Linux, zie ook: http://unixhelp.ed.ac.uk/CGI/man-cgi?test
Vandaar.
MvG,
MauRice
Registered Linux user: 473556

Offline joop905

  • Lid
  • Steunpunt: Nee
Re: ongeldige gebruikersnaam tijdens installatie
« Reactie #4 Gepost op: 2012/07/24, 07:53:50 »
Wachtwoord is hoofdletter-gevoelig, let ook op de CAPS-LOCK.

Of op welke layout staat je keyboard?

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: ongeldige gebruikersnaam tijdens installatie
« Reactie #5 Gepost op: 2012/07/24, 07:57:46 »
Was er niet iets van je wachtwoord mag niet met een hoofdletter beginnen.

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: ongeldige gebruikersnaam tijdens installatie
« Reactie #6 Gepost op: 2012/07/24, 09:44:47 »
Ik zou gewoon een andere naam kiezen, makkelijk opgelost ;) Ik gebruik altijd 'test' als gebruikersnaam op testsystemen, dus dat zou niet het probleem moeten zijn. Geen idee waarom het bij wubi (windows installer) fout gaat.

Offline primer

  • Lid
Re: ongeldige gebruikersnaam tijdens installatie
« Reactie #7 Gepost op: 2012/07/24, 10:42:04 »
Het probleem was dat ik geen wachtwoord invulde. Als ik Language instel op Dutch en bij Username "test" invul dan krijg ik de (onjuiste) melding: "Voer een geldige gebruikersnaam in". Als ik Language instel op English (US) dan krijg ik de correcte melding: "Please enter a valid password".

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: ongeldige gebruikersnaam tijdens installatie
« Reactie #8 Gepost op: 2012/07/24, 10:48:00 »
Het probleem was dat ik geen wachtwoord invulde. Als ik Language instel op Dutch en bij Username "test" invul dan krijg ik de (onjuiste) melding: "Voer een geldige gebruikersnaam in". Als ik Language instel op English (US) dan krijg ik de correcte melding: "Please enter a valid password".
Waarschijnlijk een vertaalfoutje.... Zowel Redmar als ik behoren tot de Nederlandse vertalersploeg, dus daar gaan we eens naar kijken.  :)

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: ongeldige gebruikersnaam tijdens installatie
« Reactie #9 Gepost op: 2012/07/24, 12:52:11 »
Het is gefixt, de fout zat idd in de vertaling van wubi, en is al een tijdje geleden gecorrigeerd. https://translations.launchpad.net/wubi/trunk/+pots/wubi/nl/+translate?batch=10&show=all&search=wachtwoord

Ik weet niet precies wanneer deze fix ook bij gebruikers terecht komt, ik geloof dat ubuntu sowieso met wubi wil stoppen, dus wellicht wordt het niet meer gecorrigeerd.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: ongeldige gebruikersnaam tijdens installatie
« Reactie #10 Gepost op: 2012/07/24, 13:00:39 »
Het is gefixt, de fout zat idd in de vertaling van wubi, en is al een tijdje geleden gecorrigeerd. https://translations.launchpad.net/wubi/trunk/+pots/wubi/nl/+translate?batch=10&show=all&search=wachtwoord

Ik weet niet precies wanneer deze fix ook bij gebruikers terecht komt, ik geloof dat ubuntu sowieso met wubi wil stoppen, dus wellicht wordt het niet meer gecorrigeerd.

Nee, Ubuntu stopt alleen met Wubi meeleveren, maar Wubi wordt wel bijgehouden als aparte download :)