Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Wine blijft vragen om Mono  (gelezen 315 keer)

Offline Vistaus

  • Lid
    • vistaus
  • Steunpunt: Nee
Wine blijft vragen om Mono
« Gepost op: 2012/07/17, 21:25:53 »
Ik probeer een programma aan de praat te krijgen met Wine, een .NET-programma wel te verstaan. Ik moet daarvoor .Net 4.0 hebben. Deze heb ik geïnstalleerd met winetricks dotnet40
Volgens de Wine-wiki is dat voldoende. Echter, ik blijf steeds de melding krijgen "You need to install Mono to run .NET-applications". Heb al geprobeerd mscoree.dll op native en op builtin te zetten maar helaas.

Heeft iemand hiervoor de oplossing?

Offline RikRik

  • Lid
  • Steunpunt: Nee
Re: Wine blijft vragen om Mono
« Reactie #1 Gepost op: 2012/07/17, 22:20:08 »
Ik heb wine ge├»nstalleerd  met sudo add-apt-repository ppa:ubuntu-wine/ppa

Then update APT package information by running 'sudo apt-get update'. You can now install Wine by typing 'sudo apt-get install wine1.5'.

De installatie van Mono gaat dan automatisch..
Tot nu toe zeer tevreden met de nieuwe wine versie