Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Camera problemen  (gelezen 906 keer)

Offline Sense Hofstede

  • Lid
    • sense
  • Steunpunt: Nee
Camera problemen
« Gepost op: 2007/02/21, 18:50:02 »
Als ik mijn Kodak EasyShare CD33 digitale camera aansluit en hem in de aansluit-modus(favorieten) zet, dan komt er in het tweede venster(na het venster met Importeren en Negeren) het importeer venster met de volgende foutmelding:
An error occurred in the io-library ('Could not claim the USB device'): Could not claim interface 0 (Operation not permitted). Make sure no other program or kernel module (such as sdc2xx, stv680, spca50x) is using the device and you have read/write access to the device.Ik heb gtkam ghoto2 libghoto usbutils usbutils usbview en libusb wel geïnstalleerd. Ik denk dat het iets te maken heeft met dat ik Kubuntu heb geïnstalleerd, maar dat ik KDE nu weer verruild heb voor GNOME. Misschien dat daardoor enkele pakketten ontbreken. Dit is de uitvoer van dmesg betreffende de camera:
[ 2911.520299] ohci_hcd 0000:00:0b.0: wakeup
[ 2911.903495] usb 1-5: new full speed USB device using ohci_hcd and address 2
[ 2912.189059] usb 1-5: configuration #1 chosen from 1 choice
[ 2933.743439] usb 1-5: USB disconnect, address 2
[ 4397.224252] ohci_hcd 0000:00:0b.0: wakeup
[ 4397.607468] usb 1-5: new full speed USB device using ohci_hcd and address 3
[ 4397.903013] usb 1-5: configuration #1 chosen from 1 choice
[ 4515.291442] usb 1-5: USB disconnect, address 3
[ 4842.502688] ohci_hcd 0000:00:0b.0: wakeup
[ 4842.885895] usb 1-5: new full speed USB device using ohci_hcd and address 4
[ 4843.185434] usb 1-5: configuration #1 chosen from 1 choice
[ 4938.937595] usb 1-5: USB disconnect, address 4
[ 4953.439031] ohci_hcd 0000:00:0b.0: wakeup
[ 4953.822237] usb 1-5: new full speed USB device using ohci_hcd and address 5
[ 4954.110801] usb 1-5: configuration #1 chosen from 1 choice
[ 4971.378036] usb 1-5: USB disconnect, address 5
[ 5018.591422] ohci_hcd 0000:00:0b.0: wakeup
[ 5018.974618] usb 1-5: new full speed USB device using ohci_hcd and address 6
[ 5019.267163] usb 1-5: configuration #1 chosen from 1 choice
[ 5080.306051] usb 1-5: USB disconnect, address 6
[ 5098.836096] ohci_hcd 0000:00:0b.0: wakeup
[ 5099.219300] usb 1-5: new full speed USB device using ohci_hcd and address 7
[ 5099.508852] usb 1-5: configuration #1 chosen from 1 choice
[ 5166.835201] usb 1-5: USB disconnect, address 7
[ 5269.894029] ohci_hcd 0000:00:0b.0: wakeup
[ 5270.277240] usb 1-5: new full speed USB device using ohci_hcd and address 8
[ 5270.566792] usb 1-5: configuration #1 chosen from 1 choice
[ 5288.587650] usb 1-5: USB disconnect, address 8
Zoals je kan zien heb ik het een paar keer geprobeerd met verschillende pakketten verwijderd of geïnstalleerd. Dat hielt niets uit. Wat is de oplossing? Op mijn oude computer(waar ik wel direct Ubuntu op had gezet) werkte het wel.
Vragen over Ubuntu Nederland of de internationale Ubuntu-gemeenschap? PB of mail me!

Offline Jenske

  • Lid
  • Steunpunt: Nee
Camera problemen
« Reactie #1 Gepost op: 2007/05/03, 22:55:13 »
Ik heb een gelijkaardig probleem met mijn USB-scanner (zie een posting van mij van vandaag) en ik vrees dat het probleem wel eens veel groter zou kunnen zijn. Op de verschillende forums ben ik daarover iets gaan opzoeken en het zou iets te maken hebben met fouten in libusb (whatever that may be).
Onder Dapper Drake werkte mijn scanner wél, onder Feisty krijg ik 'em niet aan de praat.

Maar ik krijg bijzonder weinig respons op m'n hulpgeroep. Blijkbaar is er toch iets grondig mis of trekken de makers van Feisty er zich niet teveel van aan.

Ik kan je dus in feite niet helpen, maar deel wel in het verdriet.
.. thuis volledig Ubuntu sinds 2006
.. xubuntu 14.04
.. HP desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM

Offline Sense Hofstede

  • Lid
    • sense
  • Steunpunt: Nee
Camera problemen
« Reactie #2 Gepost op: 2007/05/04, 08:07:59 »
Toen ik het postte gebruikte ik nog de alpha van feisty. Ik zal eens kijken of het dan nog steeds van toepassing is. Ik heb amd64 en jij?
Zou je misschien ook wat links naar die forum topics of eventueel het bug report kunnen posten? Dit lijk inderdaad wel erg veel op een bug.
Vragen over Ubuntu Nederland of de internationale Ubuntu-gemeenschap? PB of mail me!

Offline Jenske

  • Lid
  • Steunpunt: Nee
Camera problemen
« Reactie #3 Gepost op: 2007/05/04, 17:29:46 »
Het is link http://forum.ubuntu-nl.org/topic/10091

Ik heb als processor een Pentium IV (vier).
.. thuis volledig Ubuntu sinds 2006
.. xubuntu 14.04
.. HP desktop 1,5 Tbyte harde schijf 7200 rpm, 4 Mhz processor, 6 Gbyte RAM

Offline Kiwinote

  • Lid
    • Launchpad
  • Steunpunt: Nee
Camera problemen
« Reactie #4 Gepost op: 2007/05/04, 18:24:22 »
Het heeft te maken met libgphoto2-2 en libgphoto2-port0. Ik weet niet of het dezelfde probleem is, waarschijnlijk niet, maar ik heb zelf een canon a430, waarbij het schijnt dat de problemen na versie 2.3.1 zijn opgelost. Nu nog maar wachten totdat die versie in de ubuntu repositories komt...
http://www.nabble.com/Problems-using-gphoto2-connected-through-USB-with-Canon-Powershot-A430.-t3596630.html