Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: video MP4 afbreuk  (gelezen 390 keer)

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
video MP4 afbreuk
« Gepost op: 2012/07/10, 14:28:21 »
Beste mensen,

Ik download mp4-video's van meetthegimp.org. Welke afspeler ik ook kies op mijn 10.04.03 systeem, ze beginnen met haperend geluid dat na een paar minuten afbreekt.
Afbreekt in Totem Movie Player, geluid echoot in Gnome Mplayer, en geluid afbreekt in VLC
Schuif ik dezelfde bestanden door naar mijn 80-euro Yarvik tablet, dan kan ik genieten van de gehele les.

Video details (uit VLC):
stream 0
type: Audio
Codec: mp4a
Channels: Stereo
Sample rate: 44100 Hz

stream1:
Type:  Video
Codec: avc1
Resolution: 1280x720
Display Resolution: 1280x720
Frame rate: 25
Enig idee waarom het zo moeilijk is op mijn desktop met die mp4-video's in Movie player, Gnome Mplayer of VLC?

bvd.

pablo k
« Laatst bewerkt op: 2012/07/10, 16:10:13 door blokkendoos »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: video MP4 afbreuk
« Reactie #1 Gepost op: 2012/07/10, 14:35:54 »
Wat voor CPU heb je? Wat is de CPU-belasting tijdens het afspelen?

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: video MP4 afbreuk
« Reactie #2 Gepost op: 2012/07/10, 14:41:13 »
id:   
cpu:0
description:    CPU
product:    Intel(R) Core(TM)2 CPU 6300 @ 1.86GHz
vendor:    Intel Corp.
physical id:    
5
bus info:    
cpu@0
version:    6.15.6
serial:    0000-06F6-0000-0000-0000-0000
slot:    Socket 775
size:    1866MHz
capacity:    3800MHz
width:    64 bits
clock:    266MHz
capabilities:    boot fpu fpu_exception wp vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat pse36 clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx x86-64 constant_tsc arch_perfmon pebs bts aperfmperf pni dtes64 monitor ds_cpl vmx est tm2 ssse3 cx16 xtpr pdcm lahf_lm tpr_shadow

De ene kern draait met ca. 90% belasting, de andere met rond de 45% belasting.

Na een paar minuten verschijnt deze foutmelding en dan heb ik ook geen beeld meer:
pa_stream_writable_size() failed: Connection terminated
« Laatst bewerkt op: 2012/07/10, 14:42:55 door blokkendoos »

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: video MP4 afbreuk
« Reactie #3 Gepost op: 2012/07/10, 14:43:30 »
Ik vermoed dat de video te zwaar is voor je computer.  Wat is de resolutie van het betreffende beeldmateriaal?

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: video MP4 afbreuk
« Reactie #4 Gepost op: 2012/07/10, 16:36:31 »
Ik ben zelf ook een trouwe fan van meet.the.gimp, maar heb nog nooit problemen ervaren met de video. Het is 720 p videomateriaal, en dat speelde ik nog vlot op mijn oude Dell Latitude 840 met 1 GB geheugen. Full HD kon die niet meer aan. Dat je het niet kan afspelen, is wellicht abnormaal voor je hardware, en zou kunnen liggen aan gebrekkige drivers voor de videokaart. Probeer in elk geval ook eens Ubuntu in 2D te draaien, d.w.z., met metacity in plaats van compiz ("Geen desktopeffecten"). Zeker in die tijd ging het afspelen van video dikwijls niet goed samen met compiz.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: video MP4 afbreuk
« Reactie #5 Gepost op: 2012/07/10, 17:06:45 »
pc schoon van binnen?

Offline blokkendoos

  • Lid
  • Steunpunt: Nee
Re: video MP4 afbreuk
« Reactie #6 Gepost op: 2012/07/11, 15:08:23 »
Dat ik met alle drie de players problemen heb met mp4 is nieuw voor mij. Meestal lost een andere player een probleem wel op.

Voor zover ik weet gebruik ik geen compiz.

Ik vind hem wel schoon van binnen, maar kan hem nog eens flink uitkloppen...

Dank tot zover voor commentaar

pablo k

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: video MP4 afbreuk
« Reactie #7 Gepost op: 2012/07/11, 16:22:16 »
Voor zover ik weet gebruik ik geen compiz.
Zoek bij "Instellingen" naar "Uiterlijk" en verzeker je ervan dat desktopeffecten uit staan. Deze instelling is er niet meer in Ubuntu 12.04, dus ik kan niet concreter zijn. Het zou mij verwonderen mochten de filmpjes het niet doen als de desktopeffecten uit staan.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: video MP4 afbreuk
« Reactie #8 Gepost op: 2012/07/11, 16:26:20 »
Videokaart driver geinstalleerd?