Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Openofice woordenboek Nederlands  (gelezen 2969 keer)

Tuskon

  • Gast
Openofice woordenboek Nederlands
« Gepost op: 2007/02/21, 11:03:08 »
Ik gebruik Open Ofice 2.1.
Na het intstellen van de taal, kan ik nog steeds geen woorden verbeteren.
Het vind geen fouten bij het zoeken.

Er is wel een klein lijstje van woord correcties. Dit niet voldoende.

Wat kan ik doen?

Offline nor

  • Lid
  • Steunpunt: Nee
Openofice woordenboek Nederlands
« Reactie #1 Gepost op: 2007/02/21, 12:03:21 »
Misschien lukt het met:

-sudo apt-get update
-sudo apt-get install myspell-nl
-start openoffice ==> Tools ==> Options ==> Language Setting ==> Languages
-Stel "Dutch ( Netherlands )" in bij onder "Defauls languages for Documents"
Opmerking: Je kan zien of welke taalspelling je hebt geinstalleerd. Te herkenen aan "abc[ok]" bij taalspellinglijst.

Tuskon

  • Gast
Openofice woordenboek Nederlands
« Reactie #2 Gepost op: 2007/02/21, 12:11:23 »
Citaat van: nor
Misschien lukt het met:

-sudo apt-get update
-sudo apt-get install myspell-nl
-start openoffice ==> Tools ==> Options ==> Language Setting ==> Languages
-Stel "Dutch ( Netherlands )" in bij onder "Defauls languages for Documents"
Opmerking: Je kan zien of welke taalspelling je hebt geinstalleerd. Te herkenen aan "abc[ok]" bij taalspellinglijst.
Werkt perfect. Bedankt.

Offline nor

  • Lid
  • Steunpunt: Nee
Openofice woordenboek Nederlands
« Reactie #3 Gepost op: 2007/02/21, 16:03:41 »
Graag gedaan :)

Tuskon

  • Gast
Openofice woordenboek Nederlands
« Reactie #4 Gepost op: 2007/03/01, 14:11:20 »
Citaat van: nor
Misschien lukt het met:

-sudo apt-get update
-sudo apt-get install myspell-nl
-start openoffice ==> Tools ==> Options ==> Language Setting ==> Languages
-Stel "Dutch ( Netherlands )" in bij onder "Defauls languages for Documents"
Opmerking: Je kan zien of welke taalspelling je hebt geinstalleerd. Te herkenen aan "abc[ok]" bij taalspellinglijst.
Ik gebruik nu 6.10 32b

En werkt het niet.
ik krijg nu deze melding

tuskon@tuskon-Air:~$ sudo apt-get install myspell-nl
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd
Reading state information... Klaar
E: Kon pakket myspell-nl niet vinden
tuskon@tuskon-Air:~$

Offline Rulus

  • Lid
  • Steunpunt: Nee
Openofice woordenboek Nederlands
« Reactie #5 Gepost op: 2007/03/01, 14:43:00 »
Ga eens naar Systeem > Beheer > Software eigenschappen (of Software bronnen, of iets dergelijks) en daar alles aanvinken en nog eens proberen.

Offline nor

  • Lid
  • Steunpunt: Nee
Openofice woordenboek Nederlands
« Reactie #6 Gepost op: 2007/03/01, 19:17:38 »
Lees hier even goed door. Laat ons weten of het je geluk is :)

Tuskon

  • Gast
Openofice woordenboek Nederlands
« Reactie #7 Gepost op: 2007/03/02, 20:51:43 »
Citaat van: Rulus
Ga eens naar Systeem > Beheer > Software eigenschappen (of Software bronnen, of iets dergelijks) en daar alles aanvinken en nog eens proberen.
Dat heb ik niet meer. ik weet wat je bedoeld. Universe multiverse.
Ik gebruik 6.10 kubuntu. Als ik nu daar heen ga worden een paar regels grijs en er komt geen ander scherm waar ik dit kan aanvinken.

Ik heb wel even in de lijst gekeken en zag tot mijn verbazing dat er een pakket nl openofice woordenboek op stond.
Na die installatie werkte het meteen.
Het blijft vreemd dat alles gelijk werkt en niet hoef te rebooten.

Bedankt Mannen voor de hulp