Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opstart-toepassing start niet  (gelezen 671 keer)

Opstart-toepassing start niet
« Gepost op: 2012/06/28, 10:26:18 »
Goedemorgen,

Ik heb bepaalde applicaties in mijn opstart-toepassing gezet maar deze worden allen niet opgestart hoe kan dit en waar kan ik dit instellen dat dit wel goed gaat??

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Opstart-toepassing start niet
« Reactie #1 Gepost op: 2012/06/28, 10:37:37 »
En wij mogen zeker raden naar je Ubuntuversie en naar de toepassingen waar het om gaat?   =D

Re: Opstart-toepassing start niet
« Reactie #2 Gepost op: 2012/06/28, 10:42:30 »
Haha ubuntu versie 12.04 lts en een script die gemaakt is die het wel doet als ik hem open met de terminal die ik ook al executable heb gemaakt en lees en schrijf rechten heb gegeven..

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: Opstart-toepassing start niet
« Reactie #3 Gepost op: 2012/06/28, 13:50:05 »
Vermeld je complete pad eens in het commando wat je opgeeft in de opstarttoepassing. Dan moet dan iets zijn als: /home/<gebruiker>/<naam van het scripts>

Re: Opstart-toepassing start niet
« Reactie #4 Gepost op: 2012/06/28, 14:55:16 »
Het maakt niet uit wat voor applicatie ik in de opstarttoepassing zet het start gewoon niet op.

Op een of andere reden??

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Opstart-toepassing start niet
« Reactie #5 Gepost op: 2012/06/29, 12:20:58 »
Je kunt niet zomaar alles in Opstart-toepassingen zetten. Wat voor script is het? Werkt het met rootrechten (sudo)?

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: Opstart-toepassing start niet
« Reactie #6 Gepost op: 2012/06/29, 13:27:39 »
Het maakt niet uit wat voor applicatie ik in de opstarttoepassing zet het start gewoon niet op.

Op een of andere reden??
Geef eens een voorbeeld van een applicatie en de door jou gebruikte bijbehorende commandoregel, lijkt me iets makkelijker praten.

Re: Opstart-toepassing start niet
« Reactie #7 Gepost op: 2012/07/02, 09:10:28 »
het gaat om het script rc.local deze start niet op in het begin bij mij hierin heb ik staan dat ik NCPmount wil starten deze heb ik keurig getest doormiddelvan in de terminal rc.local te tikken waardoor het script gewoon opstarten. Het script rc.local heb ik al zo ingesteld dat iedereen hem kan mounten en openen dus heeft geen root rechten meer nodig.

WIE WEET RAAD :)

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Opstart-toepassing start niet
« Reactie #8 Gepost op: 2012/07/02, 09:29:00 »
Let erop dat de commando's die je toevoegt vóór de regel "exit 0" staan!

Re: Opstart-toepassing start niet
« Reactie #9 Gepost op: 2012/07/02, 09:47:47 »
Dit heb ik gedaan maar hij start nog steeds niet op. Heb ook al met webmin gekeken welke services er worden gestart en daar staat dat rc.local gewoon wordt gestart.