Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Problemen met Softwarecentrum  (gelezen 834 keer)

Offline Jelle Ruben

  • Lid
  • Steunpunt: Nee
[opgelost] Problemen met Softwarecentrum
« Gepost op: 2012/06/26, 17:26:26 »
Hallo Allemaal,

Ik heb heel veel gedoe, met mijn pc. Ik heb nu uiteindelijk Ubuntu 11.04 er op gekregen. Echter geeft hij problemen met het software centrum.
Als ik bijvoorbeeld Adobe flase plugin 11.2. Wil installeren. Krijg ik de volgende melding:
[b]Pakkethandeling is mislukt[/b]

De installatie of verwijdering van een softwarepakket is mislukt.

dpkg: vereistenproblemen verhinderen de configuratie van libkdewebkit5:

 libkdewebkit5 is afhankelijk van libqtwebkit4 (>= 2.1~really2.0.2); maar:

  Pakket `libqtwebkit4' is niet genstalleerd.

dpkg: fout bij afhandelen van libkdewebkit5 (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van libqtgui4 (4:4.7.2-0ubuntu6.3) ...

Instellen van libqca2 (2.0.2-1ubuntu2) ...

Instellen van libqt4-sql (4:4.7.2-0ubuntu6.3) ...

Instellen van libmagickwand3 (7:6.6.2.6-1ubuntu4.1) ...

Instellen van libqt4-svg (4:4.7.2-0ubuntu6.3) ...

dpkg: vereistenproblemen verhinderen de configuratie van marble-plugins:

 marble-plugins is afhankelijk van libqtwebkit4 (>= 2.1~really2.0.2); maar:

  Pakket `libqtwebkit4' is niet genstalleerd.

dpkg: fout bij afhandelen van marble-plugins (--configure):

 vereistenproblemen - blijft ongeconfigureerd

dpkg: vereistenproblemen verhinderen de configuratie van libmarblewidget11:

 libmarblewidget11 is afhankelijk van libqtwebkit4 (>= 2.1~really2.0.2); maar:

  Pakket `libqtwebkit4' is niet genstalleerd.

dpkg: fout bij afhandelen van libmarblewidget11 (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van virtuoso-opensource-6.1-bin (6.1.2+dfsg1-1ubuntu4) ...

Instellen van libqt4-sql-mysql (4:4.7.2-0ubuntu6.3) ...

Instellen van libqt4-dbus (4:4.7.2-0ubuntu6.3) ...

Instellen van libqt4-opengl (4:4.7.2-0ubuntu6.3) ...

Instellen van libopenexr6 (1.6.1-4.1) ...

Instellen van libphonon4 (4:4.7.0really4.5.0-0ubuntu3) ...

dpkg: vereistenproblemen verhinderen de configuratie van libplasma3:

 libplasma3 is afhankelijk van libkdewebkit5 (= 4:4.6.5-0ubuntu1.1); maar:

  Pakket libkdewebkit5 is nog niet geconfigureerd.

 libplasma3 is afhankelijk van libqtwebkit4 (>= 2.1~really2.0.2); maar:

  Pakket `libqtwebkit4' is niet genstalleerd.

dpkg: fout bij afhandelen van libplasma3 (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van libstreamanalyzer0 (0.7.2-1ubuntu3) ...

dpkg: vereistenproblemen verhinderen de configuratie van digikam:

 digikam is afhankelijk van libmarblewidget11 (>= 4:4.5.80); maar:

  Pakket libmarblewidget11 is nog niet geconfigureerd.

dpkg: fout bij afhandelen van digikam (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Processing triggers for libc-bin ...

ldconfig deferred processing now taking place

Instellen van liblensfun0 (0.2.5-1ubuntu1) ...

Instellen van imagemagick (7:6.6.2.6-1ubuntu4.1) ...

Instellen van libdbusmenu-qt2 (0.8.2-0ubuntu2) ...

Instellen van libakonadiprotocolinternals1 (1.5.2-0ubuntu1) ...

dpkg: vereistenproblemen verhinderen de configuratie van plasma-scriptengine-javascript:

 plasma-scriptengine-javascript is afhankelijk van libplasma3 (>= 4:4.5.80); maar:

  Pakket libplasma3 is nog niet geconfigureerd.

dpkg: fout bij afhandelen van plasma-scriptengine-javascript (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van libpolkit-qt-1-1 (0.99.0-0ubuntu3) ...

Instellen van appmenu-qt (0.1.2-0ubuntu1) ...

Instellen van libqt4-sql-sqlite (4:4.7.2-0ubuntu6.3) ...

Instellen van libmagickcore3-extra (7:6.6.2.6-1ubuntu4.1) ...

dpkg: vereistenproblemen verhinderen de configuratie van kdebase-runtime:

 kdebase-runtime is afhankelijk van libplasma3 (>= 4:4.5.80); maar:

  Pakket libplasma3 is nog niet geconfigureerd.

 kdebase-runtime is afhankelijk van plasma-scriptengine-javascript (= 4:4.6.5-0ubuntu1); maar:

  Pakket plasma-scriptengine-javascript is nog niet geconfigureerd.

dpkg: fout bij afhandelen van kdebase-runtime (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van phonon-backend-gstreamer (4:4.7.0really4.5.0-0ubuntu2.1) ...

Instellen van libqapt1 (1.1.2-0ubuntu1) ...

Instellen van libsolid4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libqt4-network (4:4.7.2-0ubuntu6.3) ...

dpkg: vereistenproblemen verhinderen de configuratie van kubuntu-debug-installer:

 kubuntu-debug-installer is afhankelijk van kdebase-runtime; maar:

  Pakket kdebase-runtime is nog niet geconfigureerd.

dpkg: fout bij afhandelen van kubuntu-debug-installer (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van libqt4-script (4:4.7.2-0ubuntu6.3) ...

Instellen van libqapt-runtime (1.1.2-0ubuntu1) ...

dpkg: vereistenproblemen verhinderen de configuratie van plasma-scriptengine-declarative:

 plasma-scriptengine-declarative is afhankelijk van libplasma3 (>= 4:4.5.90); maar:

  Pakket libplasma3 is nog niet geconfigureerd.

dpkg: fout bij afhandelen van plasma-scriptengine-declarative (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van libqt4-designer (4:4.7.2-0ubuntu6.3) ...

dpkg: vereistenproblemen verhinderen de configuratie van kfind:

 kfind is afhankelijk van kdebase-runtime; maar:

  Pakket kdebase-runtime is nog niet geconfigureerd.

dpkg: fout bij afhandelen van kfind (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van libkdecore5 (4:4.6.5-0ubuntu1.1) ...

dpkg: vereistenproblemen verhinderen de configuratie van konqueror-nsplugins:

 konqueror-nsplugins is afhankelijk van kdebase-runtime; maar:

  Pakket kdebase-runtime is nog niet geconfigureerd.

dpkg: fout bij afhandelen van konqueror-nsplugins (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van libqt4-qt3support (4:4.7.2-0ubuntu6.3) ...

Instellen van phonon (4:4.7.0really4.5.0-0ubuntu3) ...

dpkg: vereistenproblemen verhinderen de configuratie van kdepim-runtime:

 kdepim-runtime is afhankelijk van kdebase-runtime; maar:

  Pakket kdebase-runtime is nog niet geconfigureerd.

dpkg: fout bij afhandelen van kdepim-runtime (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van libqt4-xmlpatterns (4:4.7.2-0ubuntu6.3) ...

dpkg: vereistenproblemen verhinderen de configuratie van konqueror:

 konqueror is afhankelijk van kdebase-runtime; maar:

  Pakket kdebase-runtime is nog niet geconfigureerd.

dpkg: fout bij afhandelen van konqueror (--configure):

 vereistenproblemen - blijft ongeconfigureerd

dpkg: vereistenproblemen verhinderen de configuratie van qapt-batch:

 qapt-batch is afhankelijk van kdebase-runtime; maar:

  Pakket kdebase-runtime is nog niet geconfigureerd.

dpkg: fout bij afhandelen van qapt-batch (--configure):

 vereistenproblemen - blijft ongeconfigureerd

dpkg: vereistenproblemen verhinderen de configuratie van kipi-plugins:

 kipi-plugins is afhankelijk van kdebase-runtime; maar:

  Pakket kdebase-runtime is nog niet geconfigureerd.

 kipi-plugins is afhankelijk van kdepim-runtime; maar:

  Pakket kdepim-runtime is nog niet geconfigureerd.

dpkg: fout bij afhandelen van kipi-plugins (--configure):

 vereistenproblemen - blijft ongeconfigureerd

dpkg: vereistenproblemen verhinderen de configuratie van dolphin:

 dolphin is afhankelijk van kdebase-runtime; maar:

  Pakket kdebase-runtime is nog niet geconfigureerd.

dpkg: fout bij afhandelen van dolphin (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van libkmime4 (4:4.6.5-0ubuntu1.1) ...

Instellen van soprano-daemon (2.5.63+dfsg.1-0ubuntu1.1) ...

dpkg: vereistenproblemen verhinderen de configuratie van kdebase-bin:

 kdebase-bin is afhankelijk van kdebase-runtime; maar:

  Pakket kdebase-runtime is nog niet geconfigureerd.

dpkg: fout bij afhandelen van kdebase-bin (--configure):

 vereistenproblemen - blijft ongeconfigureerd

Instellen van libkjsapi4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libqt4-declarative (4:4.7.2-0ubuntu6.3) ...

Instellen van libkntlm4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libattica0 (0.2.80-0ubuntu2) ...

Instellen van libkpty4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libsoprano4 (2.5.63+dfsg.1-0ubuntu1.1) ...

Instellen van libkimap4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkdesu5 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkjsembed4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkdeui5 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkdnssd4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkexiv2-9 (4:4.6.5-0ubuntu1.1) ...

Instellen van akonadi-server (1.5.2-0ubuntu1) ...

Instellen van libkldap4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libnepomuk4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libnepomukquery4a (4:4.6.5-0ubuntu1.1) ...

Instellen van libkcmutils4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkrosscore4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkresources4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkidletime4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libnepomukutils4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkio5 (4:4.6.5-0ubuntu1.1) ...

Instellen van libakonadi-kde4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libknotifyconfig4 (4:4.6.5-0ubuntu1.1) ...

Instellen van kdelibs-bin (4:4.6.5-0ubuntu1.1) ...

Instellen van libknewstuff3-4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkparts4 (4:4.6.5-0ubuntu1.1) ...

Instellen van kdoctools (4:4.6.5-0ubuntu1.1) ...

Instellen van libksane0 (4:4.6.5-0ubuntu1.1) ...

Instellen van libktexteditor4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkhtml5 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkatepartinterfaces4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkipi8 (4:4.6.5-0ubuntu1.1) ...

Instellen van libakonadi-kmime4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkonqsidebarplugin4a (4:4.6.5-0ubuntu1) ...

Instellen van libkabc4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkemoticons4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkfile4 (4:4.6.5-0ubuntu1.1) ...

Instellen van kdepimlibs-kio-plugins (4:4.6.5-0ubuntu1.1) ...

Instellen van kdelibs5-plugins (4:4.6.5-0ubuntu1.1) ...

Instellen van libkprintutils4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkmediaplayer4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkdcraw9 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkde3support4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkonq5a (4:4.6.5-0ubuntu1) ...

Instellen van libkutils4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libmailtransport4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkpimutils4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libmicroblog4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libkcal4 (4:4.6.5-0ubuntu1.1) ...

Instellen van libakonadi-kcal4 (4:4.6.5-0ubuntu1.1) ...

Instellen van ntrack-module-libnl-0 (011-1ubuntu1.1) ...

Instellen van odbcinst (2.2.14p2-2ubuntu1) ...

Instellen van odbcinst1debian2 (2.2.14p2-2ubuntu1) ...

Instellen van libntrack0 (011-1ubuntu1.1) ...

Instellen van libntrack-qt4-1 (011-1ubuntu1.1) ...

Instellen van libvirtodbc0 (6.1.2+dfsg1-1ubuntu4) ...

Instellen van virtuoso-minimal (6.1.2+dfsg1-1ubuntu4) ...

Processing triggers for libc-bin ...

ldconfig deferred processing now taking place

Kan iemand mij uitleggen hoe ik dit kan herstellen?
« Laatst bewerkt op: 2012/06/26, 20:00:18 door Jelle Ruben »
Ubuntu ..... na veel problemen, wat zal het worden?

Offline Luckiboy

  • Lid
    • luckiboy
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #1 Gepost op: 2012/06/26, 17:28:49 »
Het is misschien beter de foutmelding tussen code tags te zetten ;)

Offline Jelle Ruben

  • Lid
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #2 Gepost op: 2012/06/26, 17:40:07 »
Bij deze aangepast.

Nu heb ik nog een probleem erbij, als ik Softwarecentrum of Synaptic pakketbeheer aanklik, dan verschijnen ze nog niet eens een seconde, of weg zijn ze weer.
Ik weet nu even niet meer waar ik het moet zoeken.
Ubuntu ..... na veel problemen, wat zal het worden?

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #3 Gepost op: 2012/06/26, 17:51:22 »
Dat heb je goed voor elkaar gekregen - een hoop gebroken pakketten.

Start eens op in de recovery modus en kies ervoor gebroken pakketten te herstellen :)

Offline Jelle Ruben

  • Lid
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #4 Gepost op: 2012/06/26, 17:54:18 »
hoe kan in in de recovery komen?
Ubuntu ..... na veel problemen, wat zal het worden?

Offline Luckiboy

  • Lid
    • luckiboy
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #5 Gepost op: 2012/06/26, 18:01:40 »
In de grub selecteren

Offline Jelle Ruben

  • Lid
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #6 Gepost op: 2012/06/26, 18:07:20 »
In de grub selecteren? Daar loopt hij voorbij.. start meteen Ubuntu op.
Ubuntu ..... na veel problemen, wat zal het worden?

Offline Luckiboy

  • Lid
    • luckiboy
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #7 Gepost op: 2012/06/26, 18:07:52 »
Escape indrukken ;)

Offline Jelle Ruben

  • Lid
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #8 Gepost op: 2012/06/26, 18:20:07 »
Okay misschien vraag ik te veel, echt technische kant van Ubuntu heb ik (nog) niet onder de knie, maar op welk moment moet ik dan Escape indrukken.

Bij het opstarten, zie als ik Esc indruk wel wat teksten, maar start wel door naar de grafische omgeving van Ubuntu..
Ubuntu ..... na veel problemen, wat zal het worden?

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #9 Gepost op: 2012/06/26, 18:28:17 »
Als je net na de BIOS SHIFT ingedrukt houdt, krijg je grub te zien. Van daaruit navigeer je naar 'Ubuntu met <kernelversie> (recovery mode)'

Offline Luckiboy

  • Lid
    • luckiboy
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #10 Gepost op: 2012/06/26, 18:29:14 »
Sorry, het moet zijn de SHIFT toets i.p.v ESC. Normaal hou je die ingedrukt nĂ¡ de BIOS.

EDIT: Timo was me net voor

Offline Jelle Ruben

  • Lid
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #11 Gepost op: 2012/06/26, 18:34:42 »
Bedankt, in de grub, hij is nu alles bij langs. als het werkt (wat ik natuurlijk hoop) laat ik het weten
Ubuntu ..... na veel problemen, wat zal het worden?

Offline Jelle Ruben

  • Lid
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #12 Gepost op: 2012/06/26, 18:46:26 »
Mannen heel erg bedankt ik heb zo te zien het software centrum kunnen gebruiken, en Adobe flash player kunnen installeren, heel erg bedankt.
Nu kan ik hopelijk ook straks eens Ubuntu 12.04 installeren..
Ubuntu ..... na veel problemen, wat zal het worden?

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Nee
Re: Problemen met Softwarecentrum
« Reactie #13 Gepost op: 2012/06/26, 19:15:26 »
Toppie! Zou je nog eventjes hetgeen willen doen wat Luckiboy heel mooi in z'n handtekening heeft neergepoot?