Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: error while loading shared libraries: libGLEW.so.1.5  (gelezen 364 keer)

Offline ayla

  • Lid
  • Steunpunt: Nee
error while loading shared libraries: libGLEW.so.1.5
« Gepost op: 2012/06/25, 22:18:22 »
Kan iemand mij helpen wat deze melding betekend en hoe ik het verhelpen kan?

Ik wil graag gebruik maken van het programma http://bitmapswaves.wikispaces.com/ de ubuntu versie

Ik krijg de volgende melding:

muse@muse:~/Downloads/bin$ ./bw1
./bw1: error while loading shared libraries: libGLEW.so.1.5: cannot open shared object file: No such file or directory


Ayla

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: error while loading shared libraries: libGLEW.so.1.5
« Reactie #1 Gepost op: 2012/06/25, 22:49:00 »
Heb je via Synaptic het pakket libglew1.5 geïnstalleerd? Zo niet, dan moet je dat nog even doen.

Offline ayla

  • Lid
  • Steunpunt: Nee
Re: error while loading shared libraries: libGLEW.so.1.5
« Reactie #2 Gepost op: 2012/06/25, 23:11:53 »
Heb je via Synaptic het pakket libglew1.5 geïnstalleerd? Zo niet, dan moet je dat nog even doen.


Dat heeft geholpen dank daar voor

Nu krijg ik de volgende melding

muse@muse:~/Downloads/bin$ ./bw1
./bw1: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.15' not found (required by ./bw1)



Kan ik niet in synaptic vinden?

« Laatst bewerkt op: 2012/06/25, 23:23:56 door ayla »

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: error while loading shared libraries: libGLEW.so.1.5
« Reactie #3 Gepost op: 2012/06/26, 00:14:57 »
Welke versie van Ubuntu draai je? Je hebt minimaal 11.10 nodig als het goed is.

Offline ayla

  • Lid
  • Steunpunt: Nee
Re: error while loading shared libraries: libGLEW.so.1.5
« Reactie #4 Gepost op: 2012/06/26, 07:12:08 »
Welke versie van Ubuntu draai je? Je hebt minimaal 11.10 nodig als het goed is.

O.k dat kan kloppen - de 10.04 - spreekt mij nog steeds het meeste aan.

Ik ga een upgrade maken naar 11.10



Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: error while loading shared libraries: libGLEW.so.1.5
« Reactie #5 Gepost op: 2012/06/26, 10:28:39 »
Nee, maak een upgrade naar 12.04 daar 12.04 de volgende LTS-versie en 5 jaar ondersteuning krijgt.