Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Probleem met Nvidia GTX 560 Ti(ASUS ENGTX560TI model)  (gelezen 400 keer)

Offline Linuxwindowsfan

  • Lid
  • Steunpunt: Nee
Probleem met Nvidia GTX 560 Ti(ASUS ENGTX560TI model)
« Gepost op: 2012/06/24, 14:18:05 »
Hallo,

Ik heb onlangs mijn PC gedual-boot(Omdat ik graag game, maar liever programmeer in linux).
Het probleem is als volgt(De print-screen is van windows. maar ik leg het probleem uit a.d.h.v het plaatje)


Je ziet hier een teksteditor geselecteerd om in te werken(In ubuntu dus gedit)
Nu kan ik niet  gebruik maken van gnome3(Die op ubuntu staat) Of enig ander programma(nautilus/Chrome) totdat ik de teksteditor afsluit(Als chrome dan geselecteerd word, moet ik eerst die weer afsluiten voor nautilus). Als ik gebruik wil maken van de werkomgeving(gnome3) mogen er geen andere programma's draaien. Anders werkt het niet. Oftewel, ik kan gewoon niet meerdere dingen tegelijk open hebben staan(Pop-ups om dingen te installeren werken dus ook niet)

Offline Linuxwindowsfan

  • Lid
  • Steunpunt: Nee
Re: Probleem met Nvidia GTX 560 Ti(ASUS ENGTX560TI model)
« Reactie #1 Gepost op: 2012/06/24, 19:51:38 »
Heb een fix gevonden: Probeer via synaptic nvidia-current-dev te installeren(Tab + Enter wil wel)
Dan werkt in ieder geval Unity weer(Blijkt dat via de standard additional driver support bij common een wel erg oude versie geinstalleerd word)

Offline Linuxwindowsfan

  • Lid
  • Steunpunt: Nee
Re: Probleem met Nvidia GTX 560 Ti(ASUS ENGTX560TI model)
« Reactie #2 Gepost op: 2012/06/30, 12:32:46 »
BUMP:

Heb een leuker probleem(sarcasme), Ik kan helemaal niks meer naast ctrl+alt+f1(t/m f6).. Op de grafische interface kan ik helemaal niks meer,
iemand enig idee welke programmas ik moet pursen en herinstalleren?

Ben btw einde raad, want het probleem hield zich de laatste tijd weer aan. Nieuwste drivers via ppa:ubuntu-x-swat/x-updates..
Naar mijn idee alles goed ingestelt.. wie weet hoe ik verder moet? anders vrees ik voor een tijd stoppen met linux tot het wel werkt.

Het bovenste heeft prioriteit btw..

Bij voorbaat dank
--Johannes--