Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Installatie eclips jdt  (gelezen 264 keer)

Offline rman

  • Lid
  • Steunpunt: Ja
Installatie eclips jdt
« Gepost op: 2012/06/08, 20:36:41 »
Installatie van Eclipse jdt (java develp. tool.)op mijn netbook met ubuntu 12.04 is niet naar wens.
Eclipse opent zich wel na starten maar er zijn geen java programeer mogenlijkheden; dat wil zeggen geen java perspectief en ook geen java projecten. Er zijn ook geen java tutorials zichtbaar.

Ik heb eclipse "onder¨ synpatic geïnstalleerd  namelijk door eclipse-jdt aan te vinken; in totaal werden zoń pakketten geïnstalleerd
Ik heb de methode uitgevoerd zoals je die ziet op youtbute: "Install Java and Eclipse IDE into Ubuntu Desktop 12.04"http://www.youtube.com/watch?feature=player_detailpage&v=YCgVhJVwv_w

Java had ik hiervoor al geinstalleeerd:
java- version in terminal geeft:
Citaat
java version "1.6.0_24"
OpenJDK Runtime Environment (IcedTea6 1.11.1) (6b24-1.11.1-4ubuntu3)
OpenJDK 64-Bit Server VM (build 20.0-b12, mixed mode)

Hoe kan ik nu toch Eclipse jdk werkend krijgen?

Netbeans zonet geïnstalleerd; deze werkt wel. Maar ik wil toch verder met Eclipse gaan.
« Laatst bewerkt op: 2012/06/08, 20:41:09 door rman »
steunpunt: Delft
Happy throngs, where ever you go

Offline erik1984

  • Lid
    • erik1984
  • Steunpunt: Nee
Re: Installatie eclips jdt
« Reactie #1 Gepost op: 2012/06/09, 00:26:13 »
Hoe het precies zit weet ik niet, maar Eclipse heb ik hier werkend met Java en de volgende pakketten bevatten de term 'eclipse' EN zijn geïnstalleerd: