Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (OPGELOST)ipod classic werkt niet goed (met banshee?)  (gelezen 771 keer)

Offline mike28

  • Lid
  • Steunpunt: Nee
(OPGELOST)ipod classic werkt niet goed (met banshee?)
« Gepost op: 2012/06/08, 12:30:11 »
dit had ik eerder moeten inbrengen

ik had eerst ubuntu 11.10 en banshee daarbij. Muziek mbv banshee erop gezet.

8 maanden geen problemen: alles kon ook shuffle

op een dag liep die vast (bij shuffle: pieuw ) en kon niks meer en ging ie op apple icoon.
Na veel gedoe kwam er weer het gewone scherm.

muziek stond er nog wel op, maar werd niet herkent 0 nummers. Alleen bij shuffle stond 1693 nummers.  Alle cdcovers waren ook aanwezig.

via via via mp3-speler muziek weer op banshee gezet en daarna herkende die weer alles

Maar bij >> (vooruit naar volgend nummer) pieuw !!

3 maanden weer kunnen luisteren. alleen deed ik laatst weer shuffle en nu doet ie weer niks. Weer apple logo en na veel gedoe het gewone scherm.

Hij geeft weer precies hetzelfde aan als eerst

Heeft iemand enig idee hoe ik hieruit kom en dat ie het weer gewoon doet ? Liefst zonder pieuw !!

Alvast bedankt
« Laatst bewerkt op: 2012/07/15, 20:54:44 door mike28 »

Offline mike28

  • Lid
  • Steunpunt: Nee
ipod classic werkt niet goed (met banshee?)
« Reactie #1 Gepost op: 2012/06/08, 13:40:58 »
dit had ik eerder moeten inbrengen

ik had eerst ubuntu 11.10 en banshee daarbij. Muziek mbv banshee erop gezet.

8 maanden geen problemen: alles kon ook shuffle

op een dag liep die vast (bij shuffle: pieuw ) en kon niks meer en ging ie op apple icoon.
Na veel gedoe kwam er weer het gewone scherm.

muziek stond er nog wel op, maar werd niet herkent 0 nummers. Alleen bij shuffle stond 1693 nummers.  Alle cdcovers waren ook aanwezig.

via via via mp3-speler muziek weer op banshee gezet en daarna herkende die weer alles

Maar bij >> (vooruit naar volgend nummer) pieuw !!

3 maanden weer kunnen luisteren. alleen deed ik laatst weer shuffle en nu doet ie weer niks. Weer apple logo en na veel gedoe het gewone scherm.

Hij geeft weer precies hetzelfde aan als eerst

Heeft iemand enig idee hoe ik hieruit kom en dat ie het weer gewoon doet ? Liefst zonder pieuw !!

Alvast bedankt

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: ipod classic werkt niet goed (met banshee?)
« Reactie #2 Gepost op: 2012/06/08, 13:59:40 »
Schone installatie van 12.04 (of een upgrade) en probeer dan Rhythmbox.

Offline mike28

  • Lid
  • Steunpunt: Nee
Re: ipod classic werkt niet goed (met banshee?)
« Reactie #3 Gepost op: 2012/06/10, 17:09:17 »
12.04 is geinstalleerd; rhythmbox kon ipod niet lezen \ blokkeerde \ ipod deed het daarna wel ??
ligt dus aan ipod \

Offline weiland

  • Lid
  • Steunpunt: Ja
Re: ipod classic werkt niet goed (met banshee?)
« Reactie #4 Gepost op: 2012/06/12, 07:48:46 »

Als het een Ipod is met harde schijf.... dan klinkt het als een verrot appeltje... vaak hoor je dan als je de  ipod tegen je oor houdt een harde schijf die steeds probeert op te starten en weer wegzakt.
Helemaal herstellen via Itunes en als dat niet werkt eventueel laten repareren bij een ipod reparatieservice.  Die hanteren meestal vaste prijzen.

www.thevintageknob.org, Het Online Audio-museum

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: ipod classic werkt niet goed (met banshee?)
« Reactie #5 Gepost op: 2012/06/12, 09:20:42 »
12.04 is geinstalleerd; rhythmbox kon ipod niet lezen \ blokkeerde \ ipod deed het daarna wel ??
ligt dus aan ipod \

Of aan je Rhythmbox. Standaard staat de Apple-plugin niet aan in Rhythmbox en die moet je dus aanzetten via Bewerken --> Voorkeuren.