Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Problemen met opstarten  (gelezen 442 keer)

Offline Qontros

  • Lid
  • Steunpunt: Nee
Problemen met opstarten
« Gepost op: 2012/06/06, 20:10:17 »
Goedendag,

Ik had eerst problemen met het installeren van ubuntu zie topic : http://forum.ubuntu-nl.org/installatie/ik-geraak-niet-in-grub-75000/
Maar nu het na een hoop problemen geinstalleerd heb en gedualboot met win 7 kan ik het selecteren en begint het met opstarten maar vlak voor het scherm van account kiezen krijg ik weer een zwart scherm

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Problemen met opstarten
« Reactie #1 Gepost op: 2012/06/06, 20:29:17 »
https://sites.google.com/site/computertip/geenbeeld

Een lijst van je hardware lijkt me ook belangrijk.
Je grafische kaart  werkt niet, dus wel handig om te vermelden.
Zoek met google op je videokaart en linux.

Offline Qontros

  • Lid
  • Steunpunt: Nee
Re: Problemen met opstarten
« Reactie #2 Gepost op: 2012/06/06, 20:35:55 »
https://sites.google.com/site/computertip/geenbeeld

Een lijst van je hardware lijkt me ook belangrijk.
Je grafische kaart  werkt niet, dus wel handig om te vermelden.
Zoek met google op je videokaart en linux.
Ik heb een Hp met I3 processor dat moet toch genoeg zijn dit is een (splinter)nieuwe laptop op mijne oude pc lukte het zelf dat kan het probleem toch ni zijn ?

Offline axelv

  • Lid
  • Steunpunt: Nee
Re: Problemen met opstarten
« Reactie #3 Gepost op: 2012/06/06, 21:16:57 »
Ik neem aan dat in je oude pc een andere grafische kaart zit dan in je splinternieuwe... Dus kan je beter de informatie plaatsen die jan11000 je voorstelt...
Had je beeld toen je Ubuntu als live-omgeving gebruikte? Of heb je direct geïnstalleerd met de alternate cd?

Offline Qontros

  • Lid
  • Steunpunt: Nee
Re: Problemen met opstarten
« Reactie #4 Gepost op: 2012/06/06, 21:38:33 »
ATI mobility Radeon HD 5470
Ik heb ubuntu direct geinstalleerd niet eerst geprobeerd :s

Offline Qontros

  • Lid
  • Steunpunt: Nee
Re: Problemen met opstarten
« Reactie #5 Gepost op: 2012/06/07, 15:47:04 »
Ik heb wat geprobeerd en in nomodeset geraak ik er wel in maar ik kan toch moeilijk elke keer zo opstarten?
Is er een manier zodat ik dit voor altijd kan maken ?

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: Problemen met opstarten
« Reactie #6 Gepost op: 2012/06/07, 15:51:55 »
sudo gedit /etc/default/grub
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
wijzigen naar
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset"
Opslaan
sudo update-grub
Herstarten

Offline Qontros

  • Lid
  • Steunpunt: Nee
Re: Problemen met opstarten
« Reactie #7 Gepost op: 2012/06/07, 20:50:38 »
Mensen allemaal heel erg bedankt om te helpen.
Tot nu toe gaat ubuntu veel sneller als windows.
Bedankt,
Qontros