Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Opstarten netwerk duurt lang  (gelezen 4326 keer)

Zorak

  • Gast
Opstarten netwerk duurt lang
« Gepost op: 2006/02/16, 15:06:00 »
Sinds gisteren heb ik Ubunto op mijn 800mhz laptopje staan, erg blij er mee enz enz.

Alleen valt het mij op dat tijdens de opstartprocudure hij erg lang blijft hangen op Netwerk adapters configureren.

Is daar een oplossing voor?

Offline kennywest

  • Lid
    • http://kennywest.blogspot.com
  • Steunpunt: Nee
Opstarten netwerk duurt lang
« Reactie #1 Gepost op: 2006/02/16, 18:57:17 »
Hangt de PC aan het netwerk?

drbud

  • Gast
Opstarten netwerk duurt lang
« Reactie #2 Gepost op: 2006/02/18, 14:52:51 »
Ik heb een soortegelijk probleem. Systeem blijft bijna anderhalve minuut staan op  'Waiting for network interface to come up...'. In de tussentijd verdwijnt ook het Ubuntu opstartscherm en geeft het systeem schermvullend alle gedane acties weer.

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Opstarten netwerk duurt lang
« Reactie #3 Gepost op: 2006/02/18, 16:13:06 »
drbud: aan jou dezelfde vraag :)

drbud

  • Gast
Opstarten netwerk duurt lang
« Reactie #4 Gepost op: 2006/02/18, 16:51:18 »
Als ik kijk bij Lokaties, Netwerkservers zie ik wel een (lege) map Windows netwerk...

Zorak

  • Gast
Opstarten netwerk duurt lang
« Reactie #5 Gepost op: 2006/02/20, 16:01:24 »
Hey terug naar mij ;)

Heb een ingebouwde ethernet card en een PCMCIA Wireless card.

Hij blijft hangen op configureren dus nog ver voor het inlogscherm

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Opstarten netwerk duurt lang
« Reactie #6 Gepost op: 2006/02/20, 16:53:15 »
Configureert hij het netwerk wel goed?

drbud

  • Gast
Opstarten netwerk duurt lang
« Reactie #7 Gepost op: 2006/02/20, 19:23:47 »
Ik heb nu last van het volgende:

Bij het opstarten blijft het systeem langer dan een minuut op 'Configuring network interfaces...' staan (is het normaal dat alle meldingen in het engels zijn?). Er komt dan wel [Ok] achter te staan. Vervolgens zie in de melding 'Synchonizing clock ntp.ubuntulinux.org... [Failed]' voorbij schieten. Na inloggen werkt de internet verbinding niet. Ik moet dan de ethernet verbinding deactiveren en dan weer activeren om de internetverbinding tot stand te brengen...

Saamelainen

  • Gast
Opstarten netwerk duurt lang
« Reactie #8 Gepost op: 2006/02/21, 09:39:57 »
@drbud
't Is maar een idee, ik heb ook even zoiets gehad, maar staat de ethernetverbinding wel goed geactiveerd?
Systeem > Beheer > Netwerk. Bij je ethernetverbinding moet bij Eigenschappen bovenaan een vinkje staan bij

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Opstarten netwerk duurt lang
« Reactie #9 Gepost op: 2006/02/21, 13:16:51 »
drbud, dit lijkt op een DHCP timeout. Gebruik je toevallig wireless? Je kunt op C drukken om dat netwetrkverbinding configureren te onderbreken.

En ja, het is normaal dat dit allemaal in het engels is.

drbud

  • Gast
Opstarten netwerk duurt lang
« Reactie #10 Gepost op: 2006/02/21, 15:32:01 »
* vinkjes staan goed
* met zijn de betreffende stappen over te slaan
* na inloggen geen internet verbinding
* moet deacitveren en activeren om internetverbinding te krijgen
* verbinding: met utp naar Linksys router naar ADSL-modem

* pc rechtstreeks met modem verbonden: geen verbetering

* probleem had ik met de live-cd 5.10 ook, maar met 5.04 niet...

Gast

  • Gast
Opstarten netwerk duurt lang
« Reactie #11 Gepost op: 2006/03/09, 13:11:57 »
ik heb het zelfde probleem ook op mijn laptop,
met het installeren geeft hij al een foutmelding,
terwijl ik gewoon aan het netwerk hang en in windows werkt ie gewoon.
als ik doe later configureren gaat het allemaal wel oke
tot ik in ubuntu zit, daar configureer ik hem normaal,
maar krijg nogmaals geen packages binnen en geen ip oid.

ik heb ubuntu al vaker en eerder gedraait op dat systeem en werkte het wel gewoon.
maar sinds een tijdje niet meer. *ok dus na reinstall niet meer.

kan het nog aan mijn ethernet kaart liggen?
al hoewel me dat stug lijkt aangezien ik in Windows wel internet heb..

Nick

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Opstarten netwerk duurt lang
« Reactie #12 Gepost op: 2006/03/09, 13:21:22 »
Wat zeggen ifconfig -a en sudo mii-diag ?

Gast

  • Gast
Opstarten netwerk duurt lang
« Reactie #13 Gepost op: 2006/03/09, 14:17:36 »
ifconfig -a:
eth0
eth1
lo
sit0

alles behalve lo heeft 0,0 packages verstuurt
zelfs na dhclient

mii-diag:

standaardt eth0
the autonegotiated media type is 0le0
type 100basetx-fd
auto-negotiation enabled
transciever currently being reset!
you have link beat everything is working ok

en nog wat over link partner

Nick

Offline Dennis Kaarsemaker

  • Administrator
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
Opstarten netwerk duurt lang
« Reactie #14 Gepost op: 2006/03/09, 21:36:25 »
"transciever currently being reset!"

Die vind ik raar, zal er eens naar googlen

Dr Nick^

  • Gast
Opstarten netwerk duurt lang
« Reactie #15 Gepost op: 2006/03/10, 14:13:02 »
oke. thnx :)

een maat van mij zei al dat ik 2x moest proberen dhcp te krijgen,
want dat werkte dan beter op laptops. ook dit werkte tevens niet bij mij.

het vreemde is dat hij het in windows en voorgaande installaties wel gewoon deed...

Nick

Dr Nick^

  • Gast
Opstarten netwerk duurt lang
« Reactie #16 Gepost op: 2006/04/09, 20:18:17 »
misschien voor de mensen die met ditzelfde probleem campen..

bij mij kwam het uiteindelijk omdat ik mijn windows altijd in slaapstand zet,
op gegeven moment ging ik maar lampjes kijken en wat bleek nou,
hij pakte hem in slaapstand pas echt laat op (me lan)
en als ik gewoon restart deed dan stond hij gewoon meteen en goed aan.
dusja denk meldt het nog ff als ik het nu tog weet :)

Nick