Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Vragen.....  (gelezen 1125 keer)

Offline WizzAd

  • Lid
  • Steunpunt: Nee
Vragen.....
« Gepost op: 2012/05/25, 17:25:30 »
Geachte forumleden.

Ik heb afgelopen dinsdag Ubuntu 12.04 gedownload en gebrand.
Dus woensdag geïnstalleerd.
Alles ging goed tot ik de cd. verwijderde en op enter drukte om 12.04 te kunnen gaan gebruiken.
Na het herstarten was er niks geïnstalleerd maar wel 10.04 verwijderd.
Tot 3x toe heb ik geprobeerd 12.04 te installeren, zelfs 1x opnieuw gedownload en gebrand met telkens hetzelfde resultaat.
Heeft iemand hetzelfde meegemaakt en zo ja: Hoe is dit op te lossen?


Bij voorbaat dank en met vriendelijke groet:
       
          Ad Nelissen.

Offline Leon_III

  • Lid
  • Steunpunt: Ja
Re: Vragen.....
« Reactie #1 Gepost op: 2012/05/25, 21:00:41 »
Lijkt er op dat er geen grub is geinstalleerd.
Heb je alleen Ubuntu er op staan of ook nog windows?
Laptops HP Probook 4720s en HP g72
Testcomputer HP Compaq dc7800p 
email: SteunpuntLeon@gmail.com

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Vragen.....
« Reactie #2 Gepost op: 2012/05/25, 21:38:31 »
Vertel altijd wat voor hardware je hebt, maakt het oplossen veel gemakkelijker.

Meerdere hd's, heb je van alle hd's proberen te booten? Dus in de bios instellen.

Met de livecd zie je de partities wel, van 12.04?

http://sites.google.com/site/computertip/grub
Hier kun je grub herinstalleren indien nodig.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Vragen.....
« Reactie #3 Gepost op: 2012/05/25, 21:45:41 »
Was er misschien een USB stick of HD aangesloten ?
Tijdens de installatie altijd controleren, of grub naar de juiste HD gaat.
Op zich geen ramp, het is te herstellen, als dit klopt........
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline WizzAd

  • Lid
  • Steunpunt: Nee
Re: Vragen.....
« Reactie #4 Gepost op: 2012/05/26, 07:43:22 »
Geachte Leon, jan en Ron.

Het betreft hier een Medion(daar gekocht, ja) van 3 jaar oud met, tot vrijdag, Windows meegeïnstalleerd.
Voor Ubuntu heb ik speciaal een extra harde schijf erbij gezet waarop ik in eerste instantie 8.10 en als laatste 10.04 geïnstalleerd heb.
Ik heb 12.04 gedownload onder Ubuntu op de tweede harde schijf.
Daarna nog een keer onder Windows op de eerste harde schijf.
Beide(ISO) versies in Windows op cd gebrand.
Derde versie in Ubuntu 10.04.
De computer opgestart met de cd in de slede en eerst een 'rondleiding'  genomen en daarna pas geïnstalleerd op de tweede harde schijf.
Alles, ook de installatie, leek goed te gaan  tot ik de computer opnieuw moest opstarten om 12.04 ook daadwerkelijk te kunnen gaan gebruiken.
Wel een melding van 2 harde schijven, ook kon ik kiezen tussen Windows op de eerste schijf en Ubuntu op de tweede schijf, maar opstarten met 12.04 als OS gebeurde niet.
Nog twee keer vanaf de cd opgestart en installeren, steeds met hetzelfde resultaat;  na het verwijderen van de cd en indrukken van 'enter' voor opnieuw opstarten geen herkenning van Ubuntu.
Maar herinstallatie van en opstarten met Ubuntu 10.04 leverde geen enkel probleem op.
Daarna heb ik nog eens geprobeerd om 10.04 op te waarderen met een nieuw(3de) gebrande versie 12.04 waarna ik 10.04 nog weer eens een keer opnieuw moest installeren omdat Windows intussen ook niet meer bruikbaar was.
Daarom heb ik Windows moeten laten vervallen en 10.04 eroverheen geïnstalleerd, maar dat is verder niet belangrijk, denk ik.
Ik heb nu 1 lege harde schijf en 3 cd's met 12.04 die wel werken, ook wat installeren betreft, maar de harde schijf  'pakt '  ze niet.
En hoe graag ik 12.04 ook zou willen installeren, als het op deze manier blijft gaan lijkt het me beter me voorlopig maar bij 10.04 te houden.

Sorry dat het zo'n epistel geworden is.

    Bij voorbaat dank en met vriendelijke groet:  Ad Nelissen.






Offline Leon_III

  • Lid
  • Steunpunt: Ja
Re: Vragen.....
« Reactie #5 Gepost op: 2012/05/26, 08:00:22 »
Als ik het goed begrepen hebt ben je, je windows kwijt maar heb je nog wel een  werkende Ubuntu 10.04.

Wat mij wel eens geholpen heeft, is het resetten van de default instellingen van je bios
Waarom dat zo is weet ik niet, maar het werkte.
Vreemd dat je 10.04 wel kunt draaien en 12.04 niet. Lijkt me een grafisch probleem.
Laptops HP Probook 4720s en HP g72
Testcomputer HP Compaq dc7800p 
email: SteunpuntLeon@gmail.com

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Vragen.....
« Reactie #6 Gepost op: 2012/05/26, 09:29:22 »
Is grub wel op de juiste HD gezet ?
Wordt als bootschijf wel de juiste HD gebruikt?
Wanneer je de "oude" ubuntu opstart en je geeft in een terminalscherm sudo update-grub kan je dan wel naar de "andere" Ubuntu installatie?
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline WizzAd

  • Lid
  • Steunpunt: Nee
Re: Vragen.....
« Reactie #7 Gepost op: 2012/05/26, 10:33:16 »
Leon.

Inderdaad ben ik Windows kwijt, maar dat is mijn eigen schuld.
Deze was meegeïnstalleerd af fabriek en in 2 partities.
Waarvan de kleinste partitie Windows Vista alsmede drivers en stuurprogramma's voor het moederbord, netwerkherkenning, NVidia, geluid, etc. bevatte.
Maar die partitie heb ik op een of andere manier verloren doen gaan en die kon met de herstelschijf niet hersteld worden.
Dus kon ik ook geen verbinding met internet tot stand brengen.
Vandaar dat ik, op de tweede harde schijf(640GB), Ubuntu 10.04 installeerde omdat Ubuntu wél alle stuurprogramma's en drivers wist te vinden.
Maar omdat ik wist dat Vista een, voor mij, verloren zaak was heb ik gisteren 10.04 op de originele harde schijf én over Windows heen geïnstalleerd.


Ron.

Zoals ik al aangaf zitten er twee harde schijven in de computer en kon ik tot afgelopen maandag tussen Ubuntu en Windows kiezen onder welke van de twee ik wilde opstarten.
Het zou dan in principe toch niet moeten uitmaken voor wat betreft opstartvolgorde of welke van de twee de  'bootschijf' is?
 8.10 en 10.04 leverden geen enkel probleem op.
Sterker nog: Ubuntu kon ik binnen 1 uur volledig gebruiken, itt. Windows waarmee een halve dag gemoeid is, buiten allerlei updates ná (her)installatie.
Ik zou 12.04 later nog eens kunnen proberen op de tweede schijf.
Ik hoef toch niet bang te zijn dat ik daarna 10.04 weer eens een keer moet herinstalleren op de eerste harde schijf?

Offline Leon_III

  • Lid
  • Steunpunt: Ja
Re: Vragen.....
« Reactie #8 Gepost op: 2012/05/26, 12:08:32 »
Denk toch dat het grafisch is.

Als er geen grubmenu  komt, wat het geval is als je maar een installatie hebt, druk dan bij het opstarten op de "Shift" toets (gelijk na het bios beeld)
Je krijgt dan het grub menu.
Kies daar de "herstel mode", kies daar " veilige modus".
Als je systeem dan opstart kun je  een andere grafisch driver kiezen. 
Open de dash en type "stuur"  kies "extra stuur prgramma's"
installeer  de aanbevolen driver

Het kan ook zijn dat je helemaal geen grub hebt.
Wat je dan kunt doen is de grub handmatig er op zetten,  probleem ben ik hier een keer eerder tegen gekomen met een computer met twee harde schijven.
http://forum.ubuntu-nl.org/installatie/bootgrub-in-de-war-na-installatie-ubuntu-via-usb/msg821015/#msg821015

Laptops HP Probook 4720s en HP g72
Testcomputer HP Compaq dc7800p 
email: SteunpuntLeon@gmail.com

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Re: Vragen.....
« Reactie #9 Gepost op: 2012/05/26, 12:13:23 »
Het valt mij op, dat bij het kiezen van de partitie, onderin het scherm de installatie disk van grub wordt weergegeven, en deze staat op sommige PC's weleens verkeerd.
Wanneer jij boot van HD1 terwijl de grub op HD2 staat, dan heb je dus een probleem.
Sinds 11.10 en 12..04 zie ik dit vaker dan vroeger, vandaar mij opmerking........
OpenStandaard evangelist, OpenSource promotor,  OpenData liefhebber.
Xubuntu gebruiker, liefhebber en tester.
In Nederland bekend als een dwarsligger.

Offline Leon_III

  • Lid
  • Steunpunt: Ja
Re: Vragen.....
« Reactie #10 Gepost op: 2012/05/26, 12:22:34 »
@Ron
Heb er tot nu toe geen installatie problemen met de grub  gehad, heb in mijn test computer ook 2 harde schijven, waar ik 5 verschillende distro's draai. Recent heb ik ook een test versie van 12.10  geinstalleerd zonder problemen.
Zoals ik al zei in mijn vorige bericht ben ik het eerder tegen gekomen dat de grub er niet was.
 Als dit ook bij de ts het geval is, is het snel opgelost, het is mij niet helemaal duidelijk of er nu wel een grub komt of niet. in het begin schreef de ts dat hij wel kon kiezen tussen windows en ubuntu, dan lijkt er wel dat er een grubmenu is
Laptops HP Probook 4720s en HP g72
Testcomputer HP Compaq dc7800p 
email: SteunpuntLeon@gmail.com

Offline WizzAd

  • Lid
  • Steunpunt: Nee
Re: Vragen.....
« Reactie #11 Gepost op: 2012/05/26, 17:51:49 »
Geachte Leon_III en Ron.



Daarstraks geprobeerd 12.04 te installeren op de lege schijf.
Waarbij ik aangaf dat 12.04 op de extra schijf geïnstalleerd moest worden.
Alles kwijt, ook 10.04 op de originele schijf en 10.04 opnieuw moeten installeren.
Blijkbaar heeft het inderdaad iets met 'grub' , 'grab', 'dev', 'sda' en weet ik veel wat nog meer te maken.
Gek is dat; bij 8.10 en 10.04 heb ik daar nooit moeite mee of last van gehad, nu ook weer niet.
Ik gooi de handdoek dan ook in de ring.
Niet dat mijn tijd zo kostbaar is, maar ik weet toch heus wel wat ik liever doe dan een paar uur voor dit gekke ding te staan om alles weer op orde te krijgen.
Maar daar staat tegenover dat het plaatje ondanks mijn nikneem alle eer aangedaan wordt.

Toch dank ik u beiden hartelijk voor uw adviezen.

       Met vriendelijke groet: Ad Nelissen.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Vragen.....
« Reactie #12 Gepost op: 2012/05/26, 18:14:36 »
Jammer dat het je niet gelukt is, om met succes Ubuntu 12.04 te installeren. Zou je verder nog wel kunnen vermelden, om welk type Medion PC het gaat? Wellicht gaat het om een bug, die met de eerste puntuitgave 12.04.1 gefikst is. Dat je uiteindelijk verder gaat met Ubuntu 10.04.4 is vooralsnog geen probleem. Zolang je maar wel in gedachte houd, dat met de desktop versie beveiligingsupdates ontvangt tot april 2013 http://en.wikipedia.org/wiki/List_of_Ubuntu_releases#Table_of_versions
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro

Offline WizzAd

  • Lid
  • Steunpunt: Nee
Re: Vragen.....
« Reactie #13 Gepost op: 2012/05/26, 19:42:24 »
Geachte Jolo.

Het gaat hier over een Medion  PC MD 8833.
Maar ik ga ervan uit dat voor april 2013 er al verschillende verbeterde versies met een hogere classificatie dan 12.04 gelanceerd zullen zijn/worden.
Het lijkt me stug dat ik niet één van deze versies zou kunnen downloaden, installeren én gebruiken.
Mede omdat ik in het verleden over 8.10, 9.10 én 10.04 geen klagen heb gehad, het werkte perfect.
Iedere keer zonder dat 'grub' etc. gedoe.
Installeren en gebruiken, verder geen geouwehoer.
Daarom vind ik het zo gek dat 12.04 niet 'gepakt/geaccepteerd' wordt door één van de twee harde schijven,  iedere keer gaat de installatie goed, totdat ik de cd verwijderd heb en op 'enter' gedrukt heb voor een herstart, dan ben  ik gewoon alles kwijt (op beide harde schijven) én moet ik iedere keer 10.04(die dan weer wél 'gepakt/geaccepteerd' wordt) opnieuw  installeren om de machine weer draaiend te krijgen.

Offline jolo

  • Lid
  • Steunpunt: Nee
Re: Vragen.....
« Reactie #14 Gepost op: 2012/05/26, 22:12:39 »
Deze dus http://tweakers.net/pricewatch/225036/medion-akoya-md-8833.html#tab:info Zo te beoordelen aan de specificaties, zou deze inderdaad Linux compatibel moeten zijn. Ik kon er ook zo snel niet bugs over vinden. Wat wel vreemd is, dat je nadat je de Ubuntu 12.04 installatie op je extra schijf voltooid had, dat je Ubuntu 10.04 opnieuw moest installeren. Zit er verder niks vreemds aan je partitie indeling? Iets waardoor de Ubuntu 12.04 installatie zou kunnen mislukken. Had je dit in een terminalvenster nog gecheckt met commando sudo fdisk -l [Enter]
Hoofd PC september 2011 Asus P8Z68-V Pro i7 2600K 8 GB RAM GT730 Ubuntu 14.04
PC 2007 Asus P5B E6600 2GB RAM 8800GTS  
Notebook 2008 Lenovo ThinkPad R61i 8932GMG 2,5 GB RAM
Test pc's AthlonXP 1700+ PC 1,5 GB RAM nVidia 7600GS en Dual P3 1000 MHz 1 GB RAM X1650Pro