Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: update probleem met foutcode  (gelezen 546 keer)

Offline Plotinus

  • Lid
  • Steunpunt: Nee
update probleem met foutcode
« Gepost op: 2012/05/23, 10:55:26 »
L.S.

Bij het updaten krijg ik de volgende foutmelding terug:

Citaat
subproces installed post-installation script gaf een foutwaarde 2 terug

soms wordt dan ook de ICAclient bij de fout genoemd. Iemand een idee hoe ik dit oplos?

gegroet,
mrt

Bij het herstellen van een gebroken pakket, krijg ik onderstaande foutmelding; libvlc heeft er klaarblijkelijk ook mee te maken....

Citaat
Traceback (most recent call last):
  File "/usr/bin/apt-listchanges", line 237, in <module>
    main()
  File "/usr/bin/apt-listchanges", line 48, in main
    debs = apt_listchanges.read_apt_pipeline(config)
  File "/usr/share/apt-listchanges/apt_listchanges.py", line 83, in read_apt_pipeline
    return map(lambda pkg: filenames[pkg], order)
  File "/usr/share/apt-listchanges/apt_listchanges.py", line 83, in <lambda>
    return map(lambda pkg: filenames[pkg], order)
KeyError: 'libvlccore5'
Instellen van icaclient (12.1.0) ...
No target eula.txt found under . for nl_NL.UTF-8
Trying English...
No target Npica.ad found under . for nl_NL.UTF-8
Trying English...
No target module.ini found under .. for nl_NL.UTF-8
Trying English...
No target wfclient.ini found under .. for nl_NL.UTF-8
Trying English...
No target appsrv.ini found under .. for nl_NL.UTF-8
Trying English...

No target index.htm found under .. for nl_NL.UTF-8
Trying English...
dpkg: fout bij afhandelen van icaclient (--configure):
 subproces installed post-installation script gaf een foutwaarde 2 terug
dpkg: vereistenproblemen verhinderen de configuratie van libvlccore5:
 libvlccore5 is afhankelijk van vlc-data (= 2.0.1-4); maar:
  Versie van vlc-data op dit systeem is 1:2.0.1-dmo1.
dpkg: fout bij afhandelen van libvlccore5 (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Fouten gevonden tijdens behandelen van:
 icaclient
 libvlccore5
W: Er is gewacht op dpkg --assert-multi-arch, maar die kwam niet - dpkgGo (10: Geen dochterprocessen)
E: Sub-process /usr/bin/dpkg returned an error code (1)
Een pakket kon niet geïnstalleerd worden. Aan het proberen om te herstellen:
Instellen van icaclient (12.1.0) ...
No target eula.txt found under . for nl_NL.UTF-8
Trying English...
No target Npica.ad found under . for nl_NL.UTF-8
Trying English...
No target module.ini found under .. for nl_NL.UTF-8
Trying English...
No target wfclient.ini found under .. for nl_NL.UTF-8
Trying English...
No target appsrv.ini found under .. for nl_NL.UTF-8
Trying English...

No target index.htm found under .. for nl_NL.UTF-8
Trying English...
dpkg: fout bij afhandelen van icaclient (--configure):
 subproces installed post-installation script gaf een foutwaarde 2 terug
dpkg: vereistenproblemen verhinderen de configuratie van libvlccore5:
 libvlccore5 is afhankelijk van vlc-data (= 2.0.1-4); maar:
  Versie van vlc-data op dit systeem is 1:2.0.1-dmo1.
dpkg: fout bij afhandelen van libvlccore5 (--configure):
 vereistenproblemen - blijft ongeconfigureerd
Fouten gevonden tijdens behandelen van:
 icaclient
 libvlccore5
« Laatst bewerkt op: 2012/05/23, 11:02:21 door Plotinus »
Ach! Waren alle Menschen wijs, en wilden daarbij wel! De Aard waar haar een Paradijs, Nu isse meest een Hel.