Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Brother MFC 5890CN lukt niet met installeren.  (gelezen 1035 keer)

Offline krisb

  • Lid
  • Steunpunt: Nee
Brother MFC 5890CN lukt niet met installeren.
« Gepost op: 2012/05/16, 13:59:50 »
Hoi hoi,
Ik ben helemaal nieuw op deze forum. Maar ik heb een probleem met het installeren van mijn printer. Ik heb de nieuwste Ubuntu versie geïnstalleerd op mijn Asus notebook. Model K70A. Nou heb ik via de Brother site de volgende oplossing gevonden voor mijn 64bit versie en dat was deze 2 bestanden i32-llbs en llb32stdc++  installeren. Maar software centrum geeft de volgende melding: pakket is van slechte kwaliteit met de reden  Bij dit pakket bevat geen geldig ‘Installed-Size control field’. Zie Debian Policy, artikel 5.6.20. Hoe nu verder?
Alvast bedank voor jullie hulp. Groeten, Kris

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Brother MFC 5890CN lukt niet met installeren.
« Reactie #1 Gepost op: 2012/05/16, 14:41:16 »
Waarschijnlijk lukt dit:

Installeer eerst dit pakket:
http://www.brother.com/cgi-bin/agreement/agreement.cgi?dlfile=http://www.brother.com/pub/bsc/linux/dlf/mfc5890cnlpr-1.1.2-2.i386.deb&lang=English_lpr

En daarna dit:
http://www.brother.com/cgi-bin/agreement/agreement.cgi?dlfile=http://www.brother.com/pub/bsc/linux/dlf/mfc5890cncupswrapper-1.1.2-2.i386.deb&lang=English_gpl

Gewoon erop dubbelklikken. Het is wel een 32-bit-stuurprogje, maar als je wat ondersteunende zooi voor 32-bit installeert in je 64-bit-systeem, zou het moeten lukken. Die ondersteuning zal Ubuntu vermoedelijk vanzelf aan je voorstellen, om erbij te doen.
« Laatst bewerkt op: 2012/05/16, 14:43:18 door Pjotr »

Offline krisb

  • Lid
  • Steunpunt: Nee
Re: Brother MFC 5890CN lukt niet met installeren.
« Reactie #2 Gepost op: 2012/05/16, 16:24:15 »
Beste Pjotr,

Deze 2 programmaatjes heb ik geprobeerd, maar die geven juist die fout melding van pakketkeuze is van slechte kwaliteit. Ik hoop op een andere manier een oplossing te vinden.

Groet, Kris

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Brother MFC 5890CN lukt niet met installeren.
« Reactie #3 Gepost op: 2012/05/16, 16:33:24 »
OK... Tja, je zou kunnen overwegen om over te stappen op 32-bit Ubuntu.

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Brother MFC 5890CN lukt niet met installeren.
« Reactie #4 Gepost op: 2012/05/16, 18:58:57 »
Maar software centrum geeft de volgende melding: pakket is van slechte kwaliteit met de reden  Bij dit pakket bevat geen geldig ‘Installed-Size control field’. Zie Debian Policy, artikel 5.6.20. Hoe nu verder?

Probeer het volgende eens:
Laat Software centrum even voor wat het is, en probeer het te installeren door middel van:
sudo dpkg -i --force-all (drivernaam)


« Laatst bewerkt op: 2012/05/16, 20:29:01 door petervs »
Ubuntu MATE 16.04

Offline krisb

  • Lid
  • Steunpunt: Nee
Re: Brother MFC 5890CN lukt niet met installeren.
« Reactie #5 Gepost op: 2012/05/17, 19:43:54 »
Ik heb geprobeerd te doen, maar ik krijg dit bericht:
kris@kris-K70AC:~$ sudo dpkg -i --force-all mfc5890cnpr-1.1.2-2.i386.deb
[sudo] password for kris:
dpkg: fout bij afhandelen van mfc5890cnpr-1.1.2-2.i386.deb (--install):
 kan archief niet benaderen: Bestand of map bestaat niet
Fouten gevonden tijdens behandelen van:
 mfc5890cnpr-1.1.2-2.i386.deb
Nog misschien andere ideeën voor dit probleem? Of zit er niets anders op dan naar brother site te gaan voor dit probleem? Anders het systeem op 32 bit te laten draaien?
Groet Kris

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Brother MFC 5890CN lukt niet met installeren.
« Reactie #6 Gepost op: 2012/05/17, 20:14:49 »
dpkg: fout bij afhandelen van mfc5890cnpr-1.1.2-2.i386.deb (--install):
 kan archief niet benaderen: Bestand of map bestaat niet
Het bestand kan niet worden gevonden, omdat je de naam niet correct hebt weergegeven,  het moet zijn:
mfc5890cnlpr-1.1.2-2.i386.deb (je hebt de letter l vergeten)
Ubuntu MATE 16.04

Offline krisb

  • Lid
  • Steunpunt: Nee
Re: Brother MFC 5890CN lukt niet met installeren.
« Reactie #7 Gepost op: 2012/05/19, 16:53:06 »
Hoi Peter,

Ik krijg deze meldingen:
Type dpkg --help for help about installing and deinstalling packages
  • ;

Use `dselect' or `aptitude' for user-friendly package management;
Type dpkg -Dhelp for a list of dpkg debug flag values;
Type dpkg --force-help for a list of forcing options;
Type dpkg-deb --help for help about manipulating *.deb files;

Options marked
  • produce a lot of output - pipe it through `less' or `more' !

kris@kris-K70AC:~$ sudo dpkg -i --force-all mfc590cnlpr-1.1.2-2.i386.deb
dpkg: fout bij afhandelen van mfc590cnlpr-1.1.2-2.i386.deb (--install):
 kan archief niet benaderen: Bestand of map bestaat niet
Fouten gevonden tijdens behandelen van:
 mfc590cnlpr-1.1.2-2.i386.deb
kris@kris-K70AC:~$ sudo dpkg -i--force-all mfc5890cnlpr-1.1.2-2.i386.deb
dpkg: error: onbekende optie --

Type dpkg --help for help about installing and deinstalling packages
  • ;

Use `dselect' or `aptitude' for user-friendly package management;
Type dpkg -Dhelp for a list of dpkg debug flag values;
Type dpkg --force-help for a list of forcing options;
Type dpkg-deb --help for help about manipulating *.deb files;

Options marked
  • produce a lot of output - pipe it through `less' or `more' !

kris@kris-K70AC:~$

Wat doe ik hier fout?
Groeten Kris

Offline petervs

  • Lid
  • Steunpunt: Nee
Re: Brother MFC 5890CN lukt niet met installeren.
« Reactie #8 Gepost op: 2012/05/19, 18:01:41 »
kris@kris-K70AC:~$ sudo dpkg -i --force-all mfc590cnlpr-1.1.2-2.i386.deb
dpkg: fout bij afhandelen van mfc590cnlpr-1.1.2-2.i386.deb (--install):
 kan archief niet benaderen: Bestand of map bestaat niet
Fouten gevonden tijdens behandelen van:
 mfc590cnlpr-1.1.2-2.i386.deb
kris@kris-K70AC:~$ sudo dpkg -i--force-all mfc5890cnlpr-1.1.2-2.i386.deb
dpkg: error: onbekende optie --

Hallo Kris,

Het is wel van belang om zeer nauwkeurig zo'n commando neer te zetten. In het eerste commando is de drivernaam niet goed gespeld, de 8 ontbreekt, en in de 2e is er geen spatie tussen de -i en --force all.
Daarom is het handiger om het volgende commando te kopiëren en te plakken in de terminal (ervan uitgaande dat de bestanden in je persoonlijke map staan):

sudo dpkg -i --force-all mfc5890cnlpr-1.1.2-2.i386.deb
en daarna, wanneer dit geïnstalleerd is, het volgende:

sudo dpkg -i --force-all mfc5890cncupswrapper-1.1.2-2.i386.deb


Ubuntu MATE 16.04

Offline krisb

  • Lid
  • Steunpunt: Nee
Re: Brother MFC 5890CN lukt niet met installeren.
« Reactie #9 Gepost op: 2012/05/21, 14:31:17 »
Hallo Peter,

Het is gelukt!! Moest nog alleen in Cups goed instellen. Ontzettend bedankt voor je hulp!!!

Gegroet, Kris