Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] foutmelding bij installatie van alles  (gelezen 6363 keer)

Offline bordie

  • Lid
  • Steunpunt: Nee
[Opgelost] foutmelding bij installatie van alles
« Gepost op: 2012/05/14, 10:40:59 »
Bij alles wat ik installeer via synaptic of ubuntu softwarecenter krijg ik een foutmelding van deze aard: 'pakkethandeling is mislukt' met de volgende details:
installArchives() failed: Selecting previously unselected package python-pywapi.
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 181122 files and directories currently installed.)
Unpacking python-pywapi (from .../python-pywapi_0.2.2-1_all.deb) ...
Selecting previously unselected package indicator-weather.
Unpacking indicator-weather (from .../indicator-weather_11.11.28-0ubuntu1_all.deb) ...
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...
Processing triggers for man-db ...
Setting up icaclient:i386 (12.1.0) ...
No target eula.txt found under . for nl_NL.UTF-8
Trying English...
No target Npica.ad found under . for nl_NL.UTF-8
Trying English...
No target module.ini found under .. for nl_NL.UTF-8
Trying English...
No target wfclient.ini found under .. for nl_NL.UTF-8
Trying English...
No target appsrv.ini found under .. for nl_NL.UTF-8
Trying English...

No target index.htm found under .. for nl_NL.UTF-8
Trying English...
dpkg: error processing icaclient:i386 (--configure):
 subprocess installed post-installation script returned error exit status 2
Setting up python-pywapi (0.2.2-1) ...
Setting up indicator-weather (11.11.28-0ubuntu1) ...
Installing indicator-specific icons...
Installing indicator dconf schema...
Fixing incomplete weather icons...
Processing triggers for python-support ...
Errors were encountered while processing:
 icaclient:i386
Error in function:
Setting up icaclient:i386 (12.1.0) ...
No target eula.txt found under . for nl_NL.UTF-8
Trying English...
No target Npica.ad found under . for nl_NL.UTF-8
Trying English...
No target module.ini found under .. for nl_NL.UTF-8
Trying English...
No target wfclient.ini found under .. for nl_NL.UTF-8
Trying English...
No target appsrv.ini found under .. for nl_NL.UTF-8
Trying English...

No target index.htm found under .. for nl_NL.UTF-8
Trying English...
dpkg: error processing icaclient:i386 (--configure):
 subprocess installed post-installation script returned error exit status 2

Niettegenstaande de foutmelding werkt het geïnstalleerde programma wel meestal. (details van hierboven zijn van het installeren van een weer applicatie)

mvg

Bordie
« Laatst bewerkt op: 2012/05/22, 12:48:03 door bordie »
Ubuntu 14.04 LTS 64bit
XPS M1530 (2009) - intel T8100 - nvdia 8600m GT

Offline midas

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #1 Gepost op: 2012/05/14, 11:33:50 »
Hallo bordie...probeer eens een reset van je update-systeem. Kan met het volgende commando in de terminal:

sudo dpkg --configure -a
Na het ingeven van deze code even op 'enter' duwen. De terminal vraagt om jouw wachtwoord...toets die even in (je ziet geen sterretjes verschijnen). Dan even weer 'enter' induwen. Daarna synaptic of software-manager weer openen.
Linux Mint 18.3 Cinnamon (64-bits)

Offline bordie

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #2 Gepost op: 2012/05/14, 13:16:08 »
Bedankt voor het antwoord, maar probleem blijkt niet opgelost te zijn. Dit is de output van de de terminal na het invoeren van jouw code:
jord@jord-XPS-M1530:~$ sudo dpkg --configure -a
[sudo] password for jord:
Instellen van icaclient:i386 (12.1.0) ...
No target eula.txt found under . for nl_NL.UTF-8
Trying English...
No target Npica.ad found under . for nl_NL.UTF-8
Trying English...
No target module.ini found under .. for nl_NL.UTF-8
Trying English...
No target wfclient.ini found under .. for nl_NL.UTF-8
Trying English...
No target appsrv.ini found under .. for nl_NL.UTF-8
Trying English...

No target index.htm found under .. for nl_NL.UTF-8
Trying English...
dpkg: fout bij afhandelen van icaclient:i386 (--configure):
 subproces installed post-installation script gaf een foutwaarde 2 terug
Fouten gevonden tijdens behandelen van:
 icaclient:i386

bij zowel de de-installatie als installatie van Knotes weer dezelfde foutmelding. (net zoals bij alle andere software) Maar Knotes werkt wel
Ubuntu 14.04 LTS 64bit
XPS M1530 (2009) - intel T8100 - nvdia 8600m GT

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #3 Gepost op: 2012/05/14, 13:29:27 »
sudo dpkg --configure -a

Klop bovenstaande eens in uw terminal.
Dan enter.
Probeer het dan nog eens een keer met uw software center.
2 x Xuby 14.04.5 Lts 64 bits stand alone. 2 x Xuby 16.04.3 Lts 64 bits stand alone. ♥
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren

Offline bordie

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #4 Gepost op: 2012/05/14, 13:51:37 »
idem resultaat als in mijn 2de post
Ubuntu 14.04 LTS 64bit
XPS M1530 (2009) - intel T8100 - nvdia 8600m GT

Offline midas

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #5 Gepost op: 2012/05/14, 13:58:58 »
Probeer nogeens de volgende riedel:

sudo apt-get clean
dan:

sudo apt-get autoclean
tenslotte:

sudo apt-get autoremove
Wanneer gevraagd wordt in terminal 'j of n' duw dan 'j' in en 'enter'
Linux Mint 18.3 Cinnamon (64-bits)

Offline Marqeaux

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #6 Gepost op: 2012/05/14, 14:07:01 »
Verkeerd gelezen. Reactie verwijderd! Sorry!
« Laatst bewerkt op: 2012/05/14, 14:09:10 door Marqeaux »
I'm just a simple guy who uses open source software. What's your excuse?

Offline midas

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #7 Gepost op: 2012/05/14, 14:07:12 »
Mmmm....het lijkt op het volgende probleem:

http://askubuntu.com/questions/99651/apt-get-warning-no-support-for-locale-en-us-utf8

Het schijnt dus meer voor te komen. Kom je er engestalig niet uit...geef maar een gil :)
Linux Mint 18.3 Cinnamon (64-bits)

Offline bordie

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #8 Gepost op: 2012/05/14, 14:10:26 »
Dit is de output na het invoeren van het laatste commando van midas

jord@jord-XPS-M1530:~$ sudo apt-get autoremove
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 2 niet opgewaardeerd.
1 pakketten niet volledig geïnstalleerd of verwijderd.
Door deze operatie zal er 0 B extra schijfruimte gebruikt worden.
Instellen van icaclient:i386 (12.1.0) ...
No target eula.txt found under . for nl_NL.UTF-8
Trying English...
No target Npica.ad found under . for nl_NL.UTF-8
Trying English...
No target module.ini found under .. for nl_NL.UTF-8
Trying English...
No target wfclient.ini found under .. for nl_NL.UTF-8
Trying English...
No target appsrv.ini found under .. for nl_NL.UTF-8
Trying English...

No target index.htm found under .. for nl_NL.UTF-8
Trying English...
dpkg: fout bij afhandelen van icaclient:i386 (--configure):
 subproces installed post-installation script gaf een foutwaarde 2 terug
Fouten gevonden tijdens behandelen van:
 icaclient:i386
E: Sub-process /usr/bin/dpkg returned an error code (1)

wat misschien een hulp kan zijn bij het zoeken naar een oplossing is wat uitleg over die 'icaclient' die altijd in de output terugkomt.
Dat is software dat ik nodig heb voor school die ik geïnstalleerd heb zodanig ik bijvoorbeeld SPSS kan gebruiken via mijn schoolsite zonder SPSS zelf te installeren. Ik heb eerst dat programma zelf proberen installeren (waarschijnlijk niet op de juiste manier) en dat werkte niet. Vervolgens een vriend (met wat meer computerkennis) eens laten naar kijken en die is er na (heel wat gevloek) in geslaagd die icaclient te laten werken.

Ik werk nog maar enkele dagen met ubuntu. Dit is de eerste versie die ooit op pc heeft gestaan. (widows 7 staat er ook nog op)
alvast bedankt voor alle antwoorden!!
Ubuntu 14.04 LTS 64bit
XPS M1530 (2009) - intel T8100 - nvdia 8600m GT

Offline midas

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #9 Gepost op: 2012/05/14, 14:12:50 »
Volgens tweede antwoord in link is het op te lossen met:

sudo locale-gen --purge --no-archive
Linux Mint 18.3 Cinnamon (64-bits)

Offline midas

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #10 Gepost op: 2012/05/14, 14:18:26 »
Lukt vorige tip niet dan (laatste poging):

sudo dpkg-reconfigure locales
vervolgens:

sudo update-locale LANG=nl_NL.UTF-8
Beste is om hierna even opnieuw op te starten...
Linux Mint 18.3 Cinnamon (64-bits)

Offline bordie

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #11 Gepost op: 2012/05/14, 15:22:44 »
jammer, het werkt niet....

toch bedankt voor alle reacties.

Herinstallatie dan maar?
Ubuntu 14.04 LTS 64bit
XPS M1530 (2009) - intel T8100 - nvdia 8600m GT

Offline midas

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #12 Gepost op: 2012/05/14, 15:28:16 »
Herinstallatie...waarom? Volgens mij is het alleen een fout naar de verwijzing van taalpakketten. Volgens mij niet echt een cruciale melding....en alles werkt toch verder goed? Gewoon effe rustig wachten totdat wel iemand met de juiste tip komt ;)

Linux Mint 18.3 Cinnamon (64-bits)

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #13 Gepost op: 2012/05/14, 15:34:08 »
Die handmatig erin geprutste icaclient is de boosdoener.... Het lijkt erop dat Ubuntu (dpkg) telkens probeert om 'm te voorzien van een Nederlandse vertaling, en die is er niet....
« Laatst bewerkt op: 2012/05/14, 15:35:54 door Pjotr »

Offline bordie

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #14 Gepost op: 2012/05/21, 15:18:31 »
Heb de icaclient via synaptic gedeïnstalleerd. Sindsdien verloopt de installatie van 'alles' weer zoals het hoort.
Vervolgens officiêle icaclient van citrix site opnieuw gedownload (.deb) en geïnstalleerd via softwarecentrum. opnieuw zelfde probleem.... Iemand die een oplossing kent? Ik heb die citrix receiver nodig voor school, dus die moet er sowieso op blijven... (eventueel alternatieve software die overweg kan met .ica?)

alvast bedankt!

mvg

bordie
Ubuntu 14.04 LTS 64bit
XPS M1530 (2009) - intel T8100 - nvdia 8600m GT

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #15 Gepost op: 2012/05/21, 18:34:06 »
Wilde gok (schot in het duister): start de sessie eens in het Engels. Helpt dat niet: zet Ubuntu systeembreed op Engels en verwijder alle Nederlandse taalpakketten.

Gokje, maar wie weet....

Offline bordie

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #16 Gepost op: 2012/05/21, 18:43:20 »
Ik heb bij de landinstellingen het nederlandse taalpakket verwijderd, afgemeld en opnieuw aangemeld. nog steeds de foutmeding, nu wel een beetje anders:
Citaat
installArchives() failed: perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
   LANGUAGE = (unset),
   LC_ALL = (unset),
   LANG = "nl_NL.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
   LANGUAGE = (unset),
   LC_ALL = (unset),
   LANG = "nl_NL.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
   LANGUAGE = (unset),
   LC_ALL = (unset),
   LANG = "nl_NL.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
perl: warning: Setting locale failed.
perl: warning: Please check that your locale settings:
   LANGUAGE = (unset),
   LC_ALL = (unset),
   LANG = "nl_NL.UTF-8"
    are supported and installed on your system.
perl: warning: Falling back to the standard locale ("C").
locale: Cannot set LC_CTYPE to default locale: No such file or directory
locale: Cannot set LC_MESSAGES to default locale: No such file or directory
locale: Cannot set LC_ALL to default locale: No such file or directory
Selecting previously unselected package knotes.
(Reading database ...
(Reading database ... 5%
(Reading database ... 10%
(Reading database ... 15%
(Reading database ... 20%
(Reading database ... 25%
(Reading database ... 30%
(Reading database ... 35%
(Reading database ... 40%
(Reading database ... 45%
(Reading database ... 50%
(Reading database ... 55%
(Reading database ... 60%
(Reading database ... 65%
(Reading database ... 70%
(Reading database ... 75%
(Reading database ... 80%
(Reading database ... 85%
(Reading database ... 90%
(Reading database ... 95%
(Reading database ... 100%
(Reading database ... 197332 files and directories currently installed.)
Unpacking knotes (from .../knotes_4%3a4.8.2-0ubuntu2_amd64.deb) ...
Processing triggers for desktop-file-utils ...
Processing triggers for bamfdaemon ...
Rebuilding /usr/share/applications/bamf.index...
Processing triggers for gnome-menus ...
Processing triggers for hicolor-icon-theme ...
Setting up icaclient (12.1.0) ...
No target eula.txt found under . for nl_NL.UTF-8
Trying English...
No target Npica.ad found under . for nl_NL.UTF-8
Trying English...
No target module.ini found under .. for nl_NL.UTF-8
Trying English...
No target wfclient.ini found under .. for nl_NL.UTF-8
Trying English...
No target appsrv.ini found under .. for nl_NL.UTF-8
Trying English...

No target index.htm found under .. for nl_NL.UTF-8
Trying English...
dpkg: error processing icaclient (--configure):
 subprocess installed post-installation script returned error exit status 2
Setting up knotes (4:4.8.2-0ubuntu2) ...
Errors were encountered while processing:
 icaclient
Error in function:
Setting up icaclient (12.1.0) ...
No target eula.txt found under . for nl_NL.UTF-8
Trying English...
No target Npica.ad found under . for nl_NL.UTF-8
Trying English...
No target module.ini found under .. for nl_NL.UTF-8
Trying English...
No target wfclient.ini found under .. for nl_NL.UTF-8
Trying English...
No target appsrv.ini found under .. for nl_NL.UTF-8
Trying English...

No target index.htm found under .. for nl_NL.UTF-8
Trying English...
dpkg: error processing icaclient (--configure):
 subprocess installed post-installation script returned error exit status 2
kan ik ubuntu  nog 'meer' in het engels zetten?
Ubuntu 14.04 LTS 64bit
XPS M1530 (2009) - intel T8100 - nvdia 8600m GT

Offline bordie

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #17 Gepost op: 2012/05/22, 12:22:15 »
Ik denk dat ik een oplossing gevonden heb op deze site: http://forums.citrix.com/thread.jspa?threadID=306353&tstart=0

Er worden echter 2 oplossingen nr voor geschoven. Welke lijkt de beste?
Zou bovendien iemand in dummietaal kunnen uitleggen wat ik juist moe doen(vooral stap 4 is mij niet zo duidelijk).

alvast bedankt
Ubuntu 14.04 LTS 64bit
XPS M1530 (2009) - intel T8100 - nvdia 8600m GT

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #18 Gepost op: 2012/05/22, 12:24:30 »
Doe eens
sudo rm /var/lib/dpkg/info/icaclient.postinst

Ik had hetzelfde probleem, volgens mij werd het op deze manier opgelost. de Citrix-client blijft gewoon werken.

Offline bordie

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #19 Gepost op: 2012/05/22, 12:27:12 »
Doe eens
sudo rm /var/lib/dpkg/info/icaclient.postinst

Ik had hetzelfde probleem, volgens mij werd het op deze manier opgelost. de Citrix-client blijft gewoon werken.

Juij!!!! Het werkt!!! Installatie van 'alles' verloopt weer vlekkeloos. Danku! Fantastisch forum hier.

(misschien verplaatsen naar docyumentatie aangezien dit een algemeen probleem is met 12.04 64 bit en citrix?)
« Laatst bewerkt op: 2012/05/22, 12:41:15 door bordie »
Ubuntu 14.04 LTS 64bit
XPS M1530 (2009) - intel T8100 - nvdia 8600m GT

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #20 Gepost op: 2012/05/22, 12:31:51 »
Dit voer je uit na de gefaalde installatie. Daarna doe je apt-get install -f.

Offline bordie

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #21 Gepost op: 2012/05/22, 12:42:01 »
dit laatste heb ik nog niet gedaan, het werk nu wel. is dit noodzakelijk?
Ubuntu 14.04 LTS 64bit
XPS M1530 (2009) - intel T8100 - nvdia 8600m GT

Offline Cumulus007

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #22 Gepost op: 2012/05/22, 12:43:46 »
Je hebt dus icaclient terug geïnstalleerd en het bovenstaande commando uitgevoerd? Er verscheen geen foutmelding tijdens de installatie? Voer voor de zekerheid nog eens apt-get install -f uit.

Offline bordie

  • Lid
  • Steunpunt: Nee
Re: foutmelding bij installatie van alles
« Reactie #23 Gepost op: 2012/05/22, 12:46:55 »
Je hebt dus icaclient terug geïnstalleerd en het bovenstaande commando uitgevoerd? Er verscheen geen foutmelding tijdens de installatie? Voer voor de zekerheid nog eens apt-get install -f uit.

jip, correct. Na uitvoeren van de install -f zegt hij dat alles in orde is ("0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd")

nogmaals bedankt!
Ubuntu 14.04 LTS 64bit
XPS M1530 (2009) - intel T8100 - nvdia 8600m GT