Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: crosair cx600  (gelezen 272 keer)

Offline mr popo

  • Lid
    • facebook
  • Steunpunt: Nee
crosair cx600
« Gepost op: 2012/05/02, 21:01:06 »
ik heb vandaag een nieuwe voeding gelkocht samen met een nieuwe case... (coolermaster)
als ik alles in elkaar steek, gaat ie 1 seconde aan, en dan valt ie weer uit.... na 5 sec springt ie weer aan voor 1 seconde, en dan weer uit...
heb ik een kabel verkeerd gestoken? of ligt het aan de voeding..? ik kom van een 400 watt voeding
mijn mobo is:gigabyte H55M-UD2H

alvast bedankt
Once upon a midnight dreary, while I pondered weak and weary,
Over many a quaint and curious volume of forgotten lore,
While I nodded, nearly napping, suddenly there came a tapping,
It was my girlfriend with her mechanical keyboard   --'

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: crosair cx600
« Reactie #1 Gepost op: 2012/05/02, 22:34:14 »
Met een andere voeding testen dan weet je het.
Of 400 genoeg is weten we niet, want je zegt niet wat je voor hardware hebt.

Lees je handleiding goed door, daar kun je zien of je een stekker vergeten bent.

http://gathering.tweakers.net/
Hier vind je veel info. Ook hoe je berekend hoe zwaar je voeding moet zijn, en welke merk goed is.

Offline mr popo

  • Lid
    • facebook
  • Steunpunt: Nee
Re: crosair cx600
« Reactie #2 Gepost op: 2012/05/03, 07:16:15 »
ik heb blijkbaar geen 12V power connector aan mijn voeding zitten en dat heb ik nodig op mijn moederbord... nieuwe voeding kopen?
Once upon a midnight dreary, while I pondered weak and weary,
Over many a quaint and curious volume of forgotten lore,
While I nodded, nearly napping, suddenly there came a tapping,
It was my girlfriend with her mechanical keyboard   --'

Offline lord4163

  • Lid
    • Simpelbuntu
  • Steunpunt: Nee
Re: crosair cx600
« Reactie #3 Gepost op: 2012/05/04, 22:39:41 »
Wat bedoel je? :o
Meer weten over Ubuntu? Bezoek mijn site dan eens:
Simpelbuntu