Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Geen OS menu bij opstarten pc  (gelezen 458 keer)

Offline frooz

  • Lid
  • Steunpunt: Nee
[OPGELOST] Geen OS menu bij opstarten pc
« Gepost op: 2012/05/01, 18:27:44 »
Ubuntu 12.04 naast Windows 7 ultimate geinstalleerd via de 'normale',  door ubuntu voorgestelde, procedure (installeren naast Windows 7) echter na herstart geen OS-menu en start het systeem rechtstreeks door naar Windows.
Wat ik ook probeer, ik krijg het niet voor elkaar Ubuntu draaiende te krijgen. Probleem met Grub?

Wie o wie kan mij uit de brand helpen.

grtzz
frooz
« Laatst bewerkt op: 2012/05/03, 18:52:38 door frooz »

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Geen OS menu bij opstarten pc
« Reactie #1 Gepost op: 2012/05/01, 18:52:54 »
Indien je meerdere hd's hebt, probeer te booten van je andere hd. In te stellen in je bios.

Offline frooz

  • Lid
  • Steunpunt: Nee
Re: Geen OS menu bij opstarten pc
« Reactie #2 Gepost op: 2012/05/02, 15:44:29 »
Jan11000

Bedankt voor je suggestie, die ook nog eens de juiste bleek te zijn.
Ik heb inderdaad 2 HD's in mijn systeem en de GRUB was inderdaad op sdb geinstalleerd ipv sda.
Toch was er iets bijzonders aan de hand:
Ondanks het feit dat op sda een 'unallocated' ruimte was van 50GB, weigerde Ubuntu deze te gebruiken en ging automatisch naar sdb.
Handmatig lukte het mij wel Ubuntu op sda te installeren maar werd de GRUB geweigerd en startte windows weer op.
Misschien dat de ultimate versie van windows verhindert dat zijn masterbootrecord wordt overschreven? wie zal het zeggen.
Enfin, het werkt nu en daar ging het om.

grtzz
frooz

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Geen OS menu bij opstarten pc
« Reactie #3 Gepost op: 2012/05/02, 16:31:32 »
Blij dat het opgelost is!
Even het topic als opgelost markeren? Zie hieronder, in mijn handtekening.

Offline jan11000

  • Lid
  • Steunpunt: Nee
Re: Geen OS menu bij opstarten pc
« Reactie #4 Gepost op: 2012/05/02, 17:10:21 »
Windows maakt soms een speciale partitie waardoor er niet mee gewerkt kan worden, reden weet ik niet.
Misschien windows 7 of de nieuwe uefi(nieuwe bios), en de partitie indeling hiervan.