Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Pulseaudio  (gelezen 309 keer)

Offline Erik Meulman

  • Lid
    • http://www.de-meulies.nl
  • Steunpunt: Nee
Pulseaudio
« Gepost op: 2012/04/30, 19:26:38 »
Ik heb altijd problemen om pulseaudio zo in te stellen dat het geluid via mijn spdif poort gaat naar mijn versterker zodat deze dan DD 5.1 of DTS aangeeft. Ik gebruik altijd VLC om films te kijken, maar mijn versterker herkent dan het geluid niet als ik pulseaudio selecteer. Met alsa lukt dit wel, maar vlc onhoudt dit niet wanneer ik afsluit en gaat dan standaard weer naar de pulseaudio toe.. Lukt het uberhaupt niet via pulseaudio om 5.1 geluid te krijgen?

Offline Tom

  • Lid
    • Wanda´s Blog Linux Xubuntu. ♥
  • Steunpunt: Nee
Re: Pulseaudio
« Reactie #1 Gepost op: 2012/04/30, 19:46:45 »
Zet uw VLC eens hier op (alsa-audio uitvoer) ,niet vergeten op opslaan te klikken.
http://i.imgur.com/DzU2F.png
« Laatst bewerkt op: 2012/04/30, 19:48:39 door Wanda »
Netbook Xuby 16.04.5 Lts. Desktop + Laptop  Xuby 18.04.3 Lts 64 bits.
https://sites.google.com/site/wandabloglinuxxubuntu/pc-s-installeren-configureren.
Chromium .... Super. Firefox hmm.

Offline Erik Meulman

  • Lid
    • http://www.de-meulies.nl
  • Steunpunt: Nee
Re: Pulseaudio
« Reactie #2 Gepost op: 2012/04/30, 20:11:18 »
Daar heb ik hem ook op staan en ik vink dan ook nog "gebruik spdif indien mogelijk"aan om het geluid via mijn optische kabel te laten gaan naar mijn versterker. Het probleem ligt volgens mij bij wat je bij "apparaat" moet invullen. Wat ik daar ook kies en dan op "save" druk, dan staat hij weer op hetgeen wat er bij jou staat bij "apparaat". Als ik die op "default" zet dan heb ik wel geluid, maar dat onthoudt hij niet zeg maar.