Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (OPGELOST) Waar is opstartgeluidje gebleven?  (gelezen 2786 keer)

Offline midas

  • Lid
  • Steunpunt: Nee
(OPGELOST) Waar is opstartgeluidje gebleven?
« Gepost op: 2012/04/28, 10:50:58 »
Mijn geluid doet het onder youtube en testen soundmixer goed. Alleen krijg ik het Ubuntu-startgeluid bij het opstarten van Ubuntu niet aan de gang. Vond ik altijd wel een gezellig geluidje...tevens trekt het de aandacht van mensen op visite (hey...was dat?).

Heeft iemand anders dit ook en is het gelukt om wél het geluidje te krijgen?

(Net gisteren Precise-64 bit geïnstalleerd op HP-laptop...tevens fgrlx-driver voor ATI-kaart geïnstalleerd)
« Laatst bewerkt op: 2012/04/28, 11:22:17 door midas »
Linux Mint 18.3 Cinnamon (64-bits)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Waar is opstartgeluidje gebleven?
« Reactie #1 Gepost op: 2012/04/28, 10:58:59 »
Is standaard uitgeschakeld in 12.04

Offline midas

  • Lid
  • Steunpunt: Nee
Re: Waar is opstartgeluidje gebleven?
« Reactie #2 Gepost op: 2012/04/28, 11:06:10 »
Right! Maar weet je ook hoe het wél te laten klinken? Heb ik namelijk niet kunnen vinden...
Linux Mint 18.3 Cinnamon (64-bits)

Offline midas

  • Lid
  • Steunpunt: Nee
Re: Waar is opstartgeluidje gebleven?
« Reactie #3 Gepost op: 2012/04/28, 11:20:50 »
Linux Mint 18.3 Cinnamon (64-bits)

Offline Huimis

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #4 Gepost op: 2012/06/20, 07:49:06 »
Hallo,

Er moet toch wel een andere manier zijn om het opstartgeluid aan te krijgen, dan via bovenstaande link?? Ik kan het via instellingen niet  vinden. Iemand een idee hoe ik via de instellingen in Ubuntu het opstartluid AAN krijg?

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #5 Gepost op: 2012/06/20, 08:04:14 »
Onder Opstarttoepassingen (via het tandwieltje) kun je de GNOME Login Sound weer aanzetten via een vinkje.

Offline Huimis

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #6 Gepost op: 2012/06/20, 08:23:09 »
Bedankt voor deze snelle reactie :) Echter, opstarttoepassingen is geheel leeg bij mij ........ What to do? 

(Ubuntu 12.04)

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #7 Gepost op: 2012/06/20, 08:31:18 »
sudo sed -i 's/NoDisplay=true/NoDisplay=false/g' /etc/xdg/autostart/*.desktop in de terminal  ;)

Offline Huimis

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #8 Gepost op: 2012/06/20, 14:30:59 »
Bedankt voor de mogelijk opslossing. Ik zal het na mijn werk gaan proberen.
Vanzelfsprekend waardeer ik alle hulp en tips, MAAR........kan dit nou niet op een andere manier?? Via instellingen of een menu. Want ik - als beginnende begruiker - vind het anno het grafische tijdperk van 2012 - uiterst merkwaardig en niet gebruiksvriendelijk dat het aan- of uitzetten van een welkomsgeluid op deze manier moet.

Ik ben heel benieuwd :)

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #9 Gepost op: 2012/06/20, 14:34:59 »
@Huimis
Waarschijnlijk heb je het verkeerd begrepen, maar boven gegeven commando zorgt er alleen voor dat je opstarttoepassingen worden weergegeven. Daarna kan je dus in "opstarttoepassingen" zelf het opstartgeluid aan- of uitzetten  ;)

Offline Huimis

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #10 Gepost op: 2012/06/20, 14:52:20 »
@Luckiboy,

Dat heb ik dan inderdaad verkeerd begrepen :) .... maar dan nog, een beginnende gebruiker verzint zo'n commando toch niet zelf??? Is er dan iets mis gegaan tijdens de installatie waardoor mijn opstarttoepassingen leeg zijn?

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #11 Gepost op: 2012/06/20, 14:54:53 »
Dat heb ik dan inderdaad verkeerd begrepen :) .... maar dan nog, een beginnende gebruiker verzint zo'n commando toch niet zelf??? Is er dan iets mis gegaan tijdens de installatie waardoor mijn opstarttoepassingen leeg zijn?
Dat vraag ik me ook af.  Want normaal gesproken staat het opstartgeluidje gewoon daar bij, daar hoef je echt niet zo'n raar terminal-commando voor uit te voeren (wat overigens in andere gevallen wél nuttig kan zijn).

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #12 Gepost op: 2012/06/20, 15:14:55 »
Volgens mij is dat gewoon standaard zo, want tot nu toe heb ik dat elke (schone) installatie van 12.04 moeten doen.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #13 Gepost op: 2012/06/20, 15:17:33 »
Zou kunnen, heb op mijn eigen machine gekeken, maar die is opgewaardeerd vanaf 11.10. Maar hoe dan ook, die entry moet er gewoon bij staan (of we hebben over verschillende dingen).

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #14 Gepost op: 2012/06/20, 16:32:11 »
Opstartgeluid staat daar niet meer in omdat het opstartgeluid verwijderd is uit 12.04

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #15 Gepost op: 2012/06/20, 16:37:18 »
Opstartgeluid staat daar niet meer in omdat het opstartgeluid verwijderd is uit 12.04
Dat deze verwijderd was, weet ik. Maar ik dacht, blijkbaar abusievelijk dat deze alleen uitgezet was; klaarblijkelijk komt dat doordat ik een upgrade heb gedaan.

Maar goed, dat betekent dan ook dan je zo'n opstarttoepassing weer kunt aanmaken. Zal eens kijken wat dan precies het commando is wat uitgevoerd dient te worden.

Offline markba

  • Lid
    • http://markbaaijens.nl/
  • Steunpunt: Ja
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #16 Gepost op: 2012/06/20, 19:12:34 »
Dit is het commando:

/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"Ook wel leuk: als je dit in de terminal plakt doet ie het ook. Niet verrassend, maar toch....

Offline Huimis

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #17 Gepost op: 2012/06/20, 20:27:35 »
Na intikken:
sudo sed -i 's/NoDisplay=true/NoDisplay=false/g' /etc/xdg/autostart/*.desktop

Nu zie ik wel een hele lijst met opstarttoepassingen, maar geen opstartgeluid.
En inderdaad hoor ik het bekende opstartgeluid als ik deze regel:
/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"
in het terminalvenster plak, maar ik hoor het niet bij het opstarten.

Eigenlijk dacht ik dat er een heel simpele voor de handliggende oplossing voor dit "probleem" was, want nu lijkt het alsof het een big issue is.... . Hoewel ik (beginneling) Linux heel graag wil blijven gebruiken omdat ik de achterliggende gedacht bijzonder waardeer, vind ik dit soort ogenschijnlijk eenvoudige zaken niet gebruiksvriendelijk.

 Uiteraard waardeer ik alle hulp!! :)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #18 Gepost op: 2012/06/20, 20:40:30 »
Als je bij Opstarttoepassingen klikt op Toevoegen en dan bij Opdracht de volgende regel zet:
/usr/bin/canberra-gtk-play --id="desktop-login" --description="GNOME Login"

en daarna op Toevoegen klikt, dan speelt ie terug automatisch bij het opstarten :)

Offline Huimis

  • Lid
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #19 Gepost op: 2012/06/21, 07:41:38 »
@Vistaus,

Opgelost!! :)

Bedankt

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: (OPGELOST) Waar is opstartgeluidje gebleven?
« Reactie #20 Gepost op: 2012/06/21, 10:01:59 »
Graag gedaan, mooi dat het is opgelost! :)