Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Upgrade van 11.10 64 bits naar 12.04 problemen  (gelezen 579 keer)

Offline Andre

  • Lid
  • Steunpunt: Nee
Upgrade van 11.10 64 bits naar 12.04 problemen
« Gepost op: 2012/04/28, 10:46:33 »
AMD Athlon II X2.220 dual core 64 bits - NVidea GeForce 6150 SE - 3 Gig RAM . Na upgrade draait de Compiz Cube na een tijdje erg langzaam. Nvidea drivers installeren voor de grafische kaart via Systeem Instellingen , Extra Stuurprogramma´s is onmogelijk: Beeldscherm wordt na installatie zwart, oplossing Ctrl-Alt-Del, opstarten in Unity 2D en drivers weer uitschakelen. Het programma Systeemmonitor hield ook het draaien tegen, oplossing: Druk links boven op t vierkantje om het programma beeldscherm vullend te maken. In CCSM Unity Plugin, tabblad Experimental, 1e regel is t niet mogelijk een kleur te kiezen voor de linker menubalk: Gevolg : Alle iconen krijgen diezelfde kleur, dus je ziet alleen maar 1 gekleurde linker menubalk. Ik heb ook Gnome geïnstalleerd. In Gnome Classic rechts onderaan zie je 4 bureaubladen. Als je in ieder bureaublad een programma opstart en vervolgens rechts onderaan dat programma aanklikt, vliegt dat programma naar het eerste bureaublad, terwijl t was geactiveerd in het 2e, 3e of 4e bureaublad. Google Earth geeft fouten bij installatie, Google Earth Tour werkt niet. Hele systeem hangt, Ctrl-Alt-Del werkt dan ook niet meer. Zowel na upgrade als bij een schone installatie (complete schijf gewist) direct na installatie foutmelding: Interne fout, rapport verzenden. t Valt me op: Meteen de volgende dag updates: Automatisch foutrapporten verzenden. Ik ben inmiddels weer terug gestapt naar 11.10. 12.04 is in mijn ogen nog niet klaar. Ik wacht wel tot 12.04.1 of misschien wel 12.10.
« Laatst bewerkt op: 2012/04/29, 17:55:26 door Andre »

Offline Andre

  • Lid
  • Steunpunt: Nee
Re: Upgrade van 11.10 64 bits naar 12.04 problemen
« Reactie #1 Gepost op: 2012/05/05, 16:28:12 »
Inmiddels is t 5/5/2012. Wederom een poging gewaagd 12.04 te installeren. Dit keer naast 11.10 . Tijdens installatie x gezet bij Updates tijdens installatie installeren en Software van derden. Na herstart pc, inderdaad scherm op zwart, wel muispijl. Toen pc via aan/uit schakelaar heropgestart. Ik koos toen Ubuntu 2D, toen wel beeld. Eerst alle upgrades geïnstalleerd en pc herstart. Toen in Ubuntu 2D naar Systeeminstellingen , Extra stuurprogramma´s, NVidia driver uitgeschakeld . Toen afgemeld opnieuw inloggen nu in Ubuntu 3D, nu wel beeld. Echter CCSM Compiz Unity tabblad Experimantal, 1e functie : background color begrijpt t nog steeds niet. Hij maakt behalve de balk ook de icoontjes zwart. En bij Dash home , toepassingen beschikbaar om te downloaden zie ik horizontale lijntje i.p.v. Meerdere toepassingen weergeven. De icoontjes zijn tot nu toe wel allemaal prima weergegeven ipv horizontale lijntjes en het systeem is nu na ca 3 uur draaien nog steeds niet gecrasht. Al met al toch een hele vooruitgang. Maar nu ga ik in Compiz de kubus gebruiken, ben benieuwd of dit t systeem laat crashen. Oeps bijna dus : Foutmelding, Apport gegevens omtrent deze fout verzamelen. Rapport verzenden, Doorgaan of opnieuw starten. Ik koos Doorgaan. Ik kon daarna toch verder gaan en Rotate cube aanzetten. 12.04 blijft stabiel.
Conclusie : Na installatie 12.04 , inloggen in 2D ,  in Systeeminstellingen , Extra stuurprogramma´s NVidia drivers uitschakelen, alle upgrades installeren en pc herstarten. Ubuntu One gaat gelukkig nu ook weer lekker vlot. Die stond natuurlijk vorige week op zijn grondvesten te trillen wegens al die Clean installs.
« Laatst bewerkt op: 2012/05/05, 17:00:41 door Andre »

Offline Andre

  • Lid
  • Steunpunt: Nee
Re: Upgrade van 11.10 64 bits naar 12.04 problemen
« Reactie #2 Gepost op: 2012/06/06, 17:42:31 »
Ja , Ik heb t ontdekt ! Oplossing voor Nvidia GeForce 6150SE nForce 430 ! Had vanmiddag toch weer stoute schoenen aangetrokken en een upgrade gedraaid van 11.10 naar 12.04 . in eerste instantie natuurlijk inmiddels welbekende foutmelding. Toen wilde ik in Extra Stuurprogramma´s Nvidia drivers uitzetten
(stond op Grafisch versneld stuurprogramma van NVIDIA , versie current aanbevolen )
Ik selecteerde deze regel en drukte eronder op de knop Verwijderen. In plaats dat beide regels grijs werden, werd daarentegen de regel daaronder groen :
Stuurprogramma met hardwareversnelling voor grafische kaarten van NVIDIA , post release updates , versie current updates.
Toen afgemeld van Ubuntu 2D en aangemeld met Ubuntu 3D, toen tot mijn grote vreugd geen foutmedling en de Launcher verscheen zelfs ! O ja, ff offtopic: je kunt de launcher iedere kleur geven die je maar wilt, alleen de kleur 0,0,0 trekt ie niet, dan worden ook de icoontjes zwart, maar als je 1,1,1 kiest, da´s voor mij ook nog zwart, dan keurig netjes alle icoontjes in hun eigen correcte kleuren !
Toch daarna nog 1 x foutmelding gekregen, toen ik CCSM opstartte. Ik heb toen NVidia driver verwijderd, PC herstart, zelfde driver opnieuw ingeschakeld. Sindsdien geen foutmeldingen meer, ook niet bij opstarten CCSM. Vergeet tevens niet in Dash , Nvidia X Server Settings waar mogelijk : Sync to vblank aan te zetten.
« Laatst bewerkt op: 2012/06/11, 08:23:16 door Andre »