Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [USN-173-4] PCRE kwetsbaarheden  (gelezen 2299 keer)

Offline Dennis Kaarsemaker

  • Lid
    • dennis
    • http://www.kaarsemaker.net
  • Steunpunt: Nee
[USN-173-4] PCRE kwetsbaarheden
« Gepost op: 2005/09/01, 23:31:51 »
Kwetsbare Ubuntu versie(s):

* Ubuntu 4.10 (Warty Warthog)
* Ubuntu 5.04 (Hoary Hedgehog)

De volgende pakketten zijn betrokken:
* gnumeric
* python2.1
* python2.2
* python2.3

Voor Ubuntu 4.10 kan het probleem verholpen worden door de pakketten te upgraden naar versie 1.2.13-1ubuntu2.1 (gnumeric) 2.1.3-24ubuntu0.1 (python2.1) 2.2.3-10ubuntu0.2 (python2.2) 2.3.4-2ubuntu0.1 (python2.3)

Voor Ubuntu 5.04 kan het probleem verholpen worden door de pakketten te upgraden naar versie 1.4.2-1ubuntu3.1 (gnumeric) 2.2.3dsfg-1ubuntu0.1 (python2.2) 2.3.5-2ubuntu0.1 (python2.3)

Na een standaard systeem upgrade zullen gnumeric en alle python server applicaties herstart moeten worden om de veranderingen door te voeren.