Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Dode toetsen werken plots niet meer  (gelezen 559 keer)

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Dode toetsen werken plots niet meer
« Gepost op: 2012/04/17, 16:46:04 »
Mijn dode toetsen werken plots niet meer van de ene op de andere dag. In zowel 11.10 als 12.04 niet meer. Invoermethode is nog steeds iBus met layout Internationaal met dode toetsen.

Iemand een idee wat ik kan doen om mijn dode toetsen terug werkend te krijgen?

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Dode toetsen werken plots niet meer
« Reactie #1 Gepost op: 2012/04/17, 16:55:34 »
Probeer toch eens hem te veranderen in iets anders, om hem daarna weer terug te zetten? Hier werkt hij nog wel gewoon. Laats rare updates mbt dat gehad?
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Dode toetsen werken plots niet meer
« Reactie #2 Gepost op: 2012/04/17, 17:25:50 »
Ik weet niet, ik let niet op alle updates die binnenkomen.
Veranderen in iets anders en terug veranderen werkt helaas niet :(

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Dode toetsen werken plots niet meer
« Reactie #3 Gepost op: 2012/04/18, 07:28:20 »
Hi,

I just realized that dead keys are not working if the keyboard is configured to English (International AltGr dead keys), but it is working with the keyboard set to English (US, international with dead keys).

Bron: Ubuntuforums. Mocht het niet werken, er is ook een Bug report: https://bugs.launchpad.net/ubuntu/+source/xkeyboard-config/+bug/940712

Klik even op Affects me Too ;)
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.