Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: probleem BEID  (gelezen 1924 keer)

Offline patrick

  • Lid
  • Steunpunt: Nee
probleem BEID
« Gepost op: 2012/04/12, 19:40:32 »
Weeral krijg ik het niet in orde voor de electronische identiteitskaart aan de praat te krijgen.
In firefox krijg ik deze melding

Beveiligde verbinding mislukt
   
          An error occurred during a connection to test.eid.belgium.be.

SSL peer was unable to negotiate an acceptable set of security parameters.

(Error code: ssl_error_handshake_failure_alert)

Het programma om de kaart uit te lezen werkt wel.   

« Laatst bewerkt op: 2012/05/03, 09:56:57 door patrick »
Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit

Offline patrick

  • Lid
  • Steunpunt: Nee
Re: probleem BEID
« Reactie #1 Gepost op: 2012/05/03, 09:57:18 »
Nu vraagt firefox eindelijk om het certificaat goed te keuren, maar als ik dat doe sluit firefox af en vraagt dan om firefox af te sluiten of opnieuw op te starten. Gelijk wat ik kies firefox sluit niet af maar blijft actief op de achtergrond. Het enige dat je kan doen is met taakbeheer firefox process beƫindigen.

Iemand een idee om alles toch in orde te krijgen. Ik werk nu met xbuntu 12.04     
Acer desktop met intel E5200 - 4Gb Ram - ATI RADEON HD3450 256Mb - 640Gb HD en 1 van 320 Gb.
Dual boot systeem met Ubuntu 11.04 32Bit en Windows 7 Ultimate 32Bit

Offline henke54

  • Lid
  • Steunpunt: Nee
Re: probleem BEID
« Reactie #2 Gepost op: 2012/05/03, 18:23:58 »
http://eid.belgium.be/nl/je_eid_gebruiken/hulp_nodig_/
Uit eigen ondervinding ; die helpdesk van hun(Fedict) wat betreft ubuntu enz. is uitstekend .
Je moet echt niet 'verlegen' zijn om hun te contacteren . ;)

Offline lacer

  • Lid
    • dDbJn3Y
  • Steunpunt: Ja
Re: probleem BEID
« Reactie #3 Gepost op: 2012/05/04, 09:40:32 »
De User agent RG 1.0 add-on installeren in FF kan helpen misschien
1* Ubuntu Mate 16.04 + ElementaryOS + LM 13 op Dell 6000 laptop Intel Centrino 32bits
2* Ubuntu Mate 17.10 op Acer Aspire 7741z P6100 cpu 4GB ram
3* Ubuntu 14.04 + LM 13 + LM 17 + Ubuntu Budgie 18.04 op Toshiba Satellite A300 Intel Core2Duo T5550 4GB ram
4* Ubuntu Mate18.04 op Sont Vaio VPCEB4M1E Intel i3 M380 4 GB ram