Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Adobe plug in  (gelezen 7828 keer)

Offline fsx65

  • Lid
  • Steunpunt: Nee
Adobe plug in
« Gepost op: 2012/04/07, 16:53:10 »
Beste mensen,
Ik gebruik Ubuntu 10.
Sinds enige tijd geeft Youtube vaak de melding dat Plug ins ontbreken. Als ik dan op "ontbrekende plug-ins" klik krijg ik het bericht "Kies...enz. Dan kies ik Adobe Flash Player. Dit geeft het bericht: is reeds geinstalleerd.
Maaaar... als ik Adobe probeer te verwijderen, krijg ik het bericht: kan niet want is niet goed geinstalleerd. Herstel de fout voordat u verder gaat (oid).
Hoe nu verder?
Vriedelijke groet,
FSX65

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #1 Gepost op: 2012/04/07, 17:03:39 »
Is een wel meer voorkomend probleem als ik het goed heb.
Probeer eens sudo apt-get update && sudo apt-get upgradedit zal een melding geven van wat er mis is en ook instructies om dit op te lossen als ik het goed heb.
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #2 Gepost op: 2012/04/07, 17:05:55 »
Of probeer eens te herinstalleren:
sudo apt-get --reinstall install adobe-flashplugin

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #3 Gepost op: 2012/04/07, 17:11:15 »
Of probeer eens te herinstalleren:
sudo apt-get --reinstall install adobe-flashplugin

Dat dus.

Offline fsx65

  • Lid
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #4 Gepost op: 2012/04/07, 17:40:07 »
Dan krijg ik:

frits@frits-desktop:~$ apt-get  --reinstall install adobe-flashplugin
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13: Toegang geweigerd)
E: Kan de beheersmap (/var/lib/dpkg/) niet vergrendelen. Heeft u beheerdersrechten?

Hoe dan ook; het verwijderen van Adobe langs de softawarecentre weg is nu gelukt.
Nu eens proberen of installen ook lukt.

Het installeren van Adobe flash lukte maar de youtube storing is daarmee niet verholpen.
« Laatst bewerkt op: 2012/04/07, 18:04:01 door fsx65 »

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #5 Gepost op: 2012/04/07, 18:53:25 »
Je vergeet de sudo, en je hebt een spatie te veel.
Kopieër het commando, zodat die typfouten achterwege blijven ;)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline fsx65

  • Lid
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #6 Gepost op: 2012/04/08, 13:41:29 »
Ligt het nou aan mij? Of......
frits@frits-desktop:~$ apt-get --reinstall install adobe-flashplugin
E: Kon het vergrendelingsbestand '/var/lib/dpkg/lock' niet openen - open (13: Toegang geweigerd)
E: Kan de beheersmap (/var/lib/dpkg/) niet vergrendelen. Heeft u beheerdersrechten?
frits@frits-desktop:~$ apt-get update && sudo apt-get upgrade
E: Kon het vergrendelingsbestand '/var/lib/apt/lists/lock' niet openen - open (13: Toegang geweigerd)
E: Kon de lijst-map niet vergrendelen

Offline redmar

  • Vertaalteam
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #7 Gepost op: 2012/04/08, 13:53:30 »
sudo apt-get --reinstall install adobe-flashplugin

sudo betekent: voer het volgende als beheerder uit. Aangezien alleen de beheerder programma's mag installeren moet je dus sudo gebruiken. Zoals eerder gezegd, het kopiëren/plakken van commando's kan veel gedoe schelen.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #8 Gepost op: 2012/04/08, 14:15:37 »
Je vergeet de sudo, en je hebt een spatie te veel.
Kopieër het commando, zodat die typfouten achterwege blijven ;)

spatie teveel wordt genegeerd ;)

Offline fsx65

  • Lid
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #9 Gepost op: 2012/04/09, 09:49:44 »
Dit zou het dan moeten zijn?

frits@frits-desktop:~$ sudo apt-get --reinstall install adobe-flashplugin
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 1 opnieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
Er moeten 0B/6591kB aan archieven opgehaald worden.
Door deze operatie zal er 0B extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? j
(Database inlezen ... 195864 bestanden en mappen geïnstalleerd.)
Voorbereiden om adobe-flashplugin 11.2.202.228-0lucid1 te vervangen (door .../adobe-flashplugin_11.2.202.228-0lucid1_i386.deb) ...
Uitpakken van vervangende adobe-flashplugin ...
Processing triggers for hicolor-icon-theme ...
Instellen van adobe-flashplugin (11.2.202.228-0lucid1) ...
update-alternatives: using /usr/lib/adobe-flashplugin/libflashplayer.so to provide /usr/lib/mozilla/plugins/flashplugin-alternative.so (mozilla-flashplugin) in auto mode.

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #10 Gepost op: 2012/04/09, 09:56:00 »
Ja, nu heb je adobe flash opnieuw geïnstalleerd, nu zou ie het moeten doen

Offline davesontheroad

  • Lid
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #11 Gepost op: 2012/04/09, 20:22:08 »
Hallo, ik heb alles wat hierboven staat uitgevoerd, maar niets helpt.
Ik krijg nog steeds geen beeld in youtube: 'missing plugin' krijg ik weer
Iemand een idee, ik blijf zoeken:


dave@dave-desktop:~$ sudo apt-get update && sudo apt-get upgrade
[sudo] password for dave:
Geraakt http://nl.archive.ubuntu.com lucid Release.gpg
Geraakt http://nl.archive.ubuntu.com/ubuntu/ lucid/main Translation-nl
Geraakt http://security.ubuntu.com lucid-security Release.gpg
Genegeerd http://security.ubuntu.com/ubuntu/ lucid-security/main Translation-nl
Genegeerd http://security.ubuntu.com/ubuntu/ lucid-security/restricted Translation-nl
Geraakt http://archive.canonical.com lucid Release.gpg                         
Genegeerd http://archive.canonical.com/ubuntu/ lucid/partner Translation-nl   
Geraakt http://nl.archive.ubuntu.com/ubuntu/ lucid/restricted Translation-nl   
Genegeerd http://security.ubuntu.com/ubuntu/ lucid-security/universe Translation-nl
Genegeerd http://security.ubuntu.com/ubuntu/ lucid-security/multiverse Translation-nl
Geraakt http://security.ubuntu.com lucid-security Release                     
Geraakt http://archive.canonical.com lucid Release                             
Geraakt http://nl.archive.ubuntu.com/ubuntu/ lucid/universe Translation-nl
Geraakt http://nl.archive.ubuntu.com/ubuntu/ lucid/multiverse Translation-nl
Geraakt http://nl.archive.ubuntu.com lucid-updates Release.gpg
Genegeerd http://nl.archive.ubuntu.com/ubuntu/ lucid-updates/main Translation-nl
Genegeerd http://nl.archive.ubuntu.com/ubuntu/ lucid-updates/restricted Translation-nl
Genegeerd http://nl.archive.ubuntu.com/ubuntu/ lucid-updates/universe Translation-nl
Genegeerd http://nl.archive.ubuntu.com/ubuntu/ lucid-updates/multiverse Translation-nl
Geraakt http://nl.archive.ubuntu.com lucid Release 
Geraakt http://nl.archive.ubuntu.com lucid-updates Release                     
Geraakt http://security.ubuntu.com lucid-security/main Packages               
Geraakt http://security.ubuntu.com lucid-security/restricted Packages         
Geraakt http://security.ubuntu.com lucid-security/universe Packages           
Geraakt http://security.ubuntu.com lucid-security/multiverse Packages         
Geraakt http://archive.canonical.com lucid/partner Packages                   
Geraakt http://nl.archive.ubuntu.com lucid/main Packages                       
Geraakt http://nl.archive.ubuntu.com lucid/restricted Packages
Geraakt http://nl.archive.ubuntu.com lucid/universe Packages
Geraakt http://nl.archive.ubuntu.com lucid/multiverse Packages
Geraakt http://nl.archive.ubuntu.com lucid-updates/main Packages
Geraakt http://nl.archive.ubuntu.com lucid-updates/restricted Packages
Geraakt http://nl.archive.ubuntu.com lucid-updates/universe Packages
Geraakt http://nl.archive.ubuntu.com lucid-updates/multiverse Packages
Pakketlijsten worden ingelezen... Klaar
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
dave@dave-desktop:~$ sudo apt-get --reinstall install adobe-flashplugin
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
De volgende pakketten zijn automatisch geïnstalleerd en zijn niet langer nodig:
  linux-headers-2.6.32-22 libcouchdb-glib-1.0-2 python-gtkmozembed libdesktopcouch-glib-1.0-2 linux-headers-2.6.32-22-generic graphviz
U kunt deze verwijderen via 'apt-get autoremove'.
0 pakketten opgewaardeerd, 0 pakketten nieuw geïnstalleerd, 1 opnieuw geïnstalleerd, 0 te verwijderen en 0 niet opgewaardeerd.
Er moeten 6591kB aan archieven opgehaald worden.
Door deze operatie zal er 0B extra schijfruimte gebruikt worden.
Wilt u doorgaan [J/n]? j
Ophalen:1 http://archive.canonical.com/ubuntu/ lucid/partner adobe-flashplugin 11.2.202.228-0lucid1 [6591kB]
6591kB opgehaald in 2s (2755kB/s)         
(Database inlezen ... 533652 bestanden en mappen geïnstalleerd.)
Voorbereiden om adobe-flashplugin 11.2.202.228-0lucid1 te vervangen (door .../adobe-flashplugin_11.2.202.228-0lucid1_i386.deb) ...
Uitpakken van vervangende adobe-flashplugin ...
Processing triggers for hicolor-icon-theme ...
Instellen van adobe-flashplugin (11.2.202.228-0lucid1) ...
update-alternatives: using /usr/lib/adobe-flashplugin/libflashplayer.so to provide /usr/lib/mozilla/plugins/flashplugin-alternative.so (mozilla-flashplugin) in auto mode.

sorry, ik gebruik FF en chrome (allebei nieuwste) en 32 bit. voorheen nooit last van gehad

« Laatst bewerkt op: 2012/04/09, 20:24:25 door davesontheroad »

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #12 Gepost op: 2012/04/09, 20:33:51 »
@davesontheroad
Installeer vanuit synaptic "flashplugin-installer"
Update dan je systeem nog eens, dit zou het probleem moeten oplossen

EDIT: Dit geld trouwens ook voor fsx65 als zijn probleem nog niet is opgelost

Offline davesontheroad

  • Lid
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #13 Gepost op: 2012/04/09, 20:55:08 »
@luckiboy, helaas wederom hetzelfde.
flash-plugin via synaptic geinstall. en daar weer wat hierboven staat gedaan, maar weer niks

overigens werkt facebook ook niet, geen plaatje niets, alleen een kader en het balkje van FB

ik ga even een herstart geven
« Laatst bewerkt op: 2012/04/09, 20:58:08 door davesontheroad »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #14 Gepost op: 2012/04/09, 20:58:29 »
Zou je een screenshot willen maken van Facebook? Dan kunnen we het probleem nader bekijken :)

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #15 Gepost op: 2012/04/09, 21:00:01 »
sudo apt-get install ubuntu-restricted-addons ubuntu-restricted-extras
Misschien werkt dit ???

Offline davesontheroad

  • Lid
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #16 Gepost op: 2012/04/09, 21:05:58 »


dit moet screenshot voorstellen, maar ik zie het niet

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #17 Gepost op: 2012/04/09, 21:07:14 »

Offline davesontheroad

  • Lid
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #18 Gepost op: 2012/04/09, 21:11:36 »



Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #19 Gepost op: 2012/04/09, 21:12:38 »
Ik zie niks ???

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #20 Gepost op: 2012/04/09, 21:13:23 »

Offline davesontheroad

  • Lid
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #21 Gepost op: 2012/04/09, 21:22:22 »
@Heimen, ik kan image-shack niet gebruiken, daar waar browse moet staan, staat nu 'missing plugin
@Luckiboy, hier komt de melding van jouw laatste advies:


dave@dave-desktop:~$ sudo apt-get install ubuntu-restricted-addons ubuntu-restricted-extras
[sudo] password for dave:
Pakketlijsten worden ingelezen... Klaar
Boom van vereisten wordt opgebouwd       
De status informatie wordt gelezen... Klaar
E: Kon pakket ubuntu-restricted-addons niet vinden
dave@dave-desktop:~$

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #22 Gepost op: 2012/04/09, 21:24:50 »
Heb je bij softwarebronnen de laatste 2 aangevinkt?

Offline davesontheroad

  • Lid
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #23 Gepost op: 2012/04/09, 21:30:05 »
?? in synaptic pakketbeheer is adobe flash-plugin en adobe flash properties gtk geinstalleerd

@Luckiboy, onder welk tabblad?

onder tabblad ubuntu-software is alleen 'broncode' NIET aangevinkt
« Laatst bewerkt op: 2012/04/09, 21:39:03 door davesontheroad »

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Adobe plug in
« Reactie #24 Gepost op: 2012/04/09, 21:42:02 »
@Luckiboy, onder welk tabblad?

Onder "Overige Software"