Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: ProfileManager  (gelezen 1302 keer)

Offline erkan

  • Lid
    • ekremkoc
  • Steunpunt: Nee
ProfileManager
« Gepost op: 2012/04/01, 15:00:04 »
Hallo,

Firefox en Thunderbird zijn als Nederlandstalig ingesteld. Wanneer ik open firefox (of: thunderbird) -ProfileManager, dan wordt het Engelstalig weergegeven. Waar kan ik van Engels naar Nederlands bij ProfileManager instellen?

Zie een afbeelding:



Groeten, erkan

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: ProfileManager
« Reactie #1 Gepost op: 2012/04/01, 17:08:17 »
Heb je firefox-locale-nl en thunderbird-locale-nl al geïnstalleerd?
In der Beschränkung zeigt sich der Meister.

Offline erkan

  • Lid
    • ekremkoc
  • Steunpunt: Nee
Re: ProfileManager
« Reactie #2 Gepost op: 2012/04/01, 17:15:50 »
Heb je firefox-locale-nl en thunderbird-locale-nl al geïnstalleerd?

Ja, als ik open Firefox & Thunderbird, dan worden ze weergegeven Nederlandstalig, terwijl met -ProfileManager wordt alleen Engelstalig weergegeven. hoe kan dat?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: ProfileManager
« Reactie #3 Gepost op: 2012/04/01, 17:26:31 »
Dan denk ik dat je nog niet alle pakketten hebt geïnstalleerd.
Controleer of u alle Nederlandse taalpakketten hebt met Taalondersteuning (Language Support) via de Dash of het menu Systeem → Beheer. van http://wiki.ubuntu-nl.org/DirectDoen
In der Beschränkung zeigt sich der Meister.

Offline erkan

  • Lid
    • ekremkoc
  • Steunpunt: Nee
Re: ProfileManager
« Reactie #4 Gepost op: 2012/04/01, 20:28:00 »
Dan denk ik dat je nog niet alle pakketten hebt geïnstalleerd.
Controleer of u alle Nederlandse taalpakketten hebt met Taalondersteuning (Language Support) via de Dash of het menu Systeem → Beheer. van http://wiki.ubuntu-nl.org/DirectDoen
Ja, ik heb het gedaan. Het wordt nog steeds Engelstalig weergegeven. Heb je ook nagekeken?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: ProfileManager
« Reactie #5 Gepost op: 2012/04/01, 22:28:09 »
Ik heb 10.10 staat geheel in het Nederlands, ik heb ook 12.04 daar heb ik een mix van Engels en Nederlands in het menu, maar aangezien deze nog in Beta versie is en ik Unity eruit gehaald heb, kan ik daar nog weinig over zeggen. Welke versie gebruik jij? 11.10? Kijk eens naar het antwoord van Joris http://forum.ubuntu-nl.org/software-en-configuratie/taal-probleem-firefox-8-0-en-thunderbird/msg788204/#msg788204
In der Beschränkung zeigt sich der Meister.

Offline erkan

  • Lid
    • ekremkoc
  • Steunpunt: Nee
Re: ProfileManager
« Reactie #6 Gepost op: 2012/04/01, 22:34:00 »
Ik heb 10.10 staat geheel in het Nederlands, ik heb ook 12.04 daar heb ik een mix van Engels en Nederlands in het menu, maar aangezien deze nog in Beta versie is en ik Unity eruit gehaald heb, kan ik daar nog weinig over zeggen. Welke versie gebruik jij? 11.10? Kijk eens naar het antwoord van Joris http://forum.ubuntu-nl.org/software-en-configuratie/taal-probleem-firefox-8-0-en-thunderbird/msg788204/#msg788204

Mijn laptop is Ubuntu 10.04.4, ook hele Nederlandstalig. Andere computer is Ubuntu 11.10. Ik heb het gedaan:
sudo apt-get install firefox-locale-nl thunderbird-locale-nl . die zei: al geïnstalleerd. Als ik open Firefox en Thunderbird, dan wordt Nederlands weergegeven.

Als ik wil meer profielen toevoegen, dan ga ik eerst met de terminalvenster openen, daarna typ ik:
firefox -ProfileManager

Dan wordt het Engelstalig weergegeven. Hoe kan dat?

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: ProfileManager
« Reactie #7 Gepost op: 2012/04/01, 22:54:10 »
Kijk eens onder Extra>Add-ons staat onder talen NL ingesteld?
In der Beschränkung zeigt sich der Meister.

Offline erkan

  • Lid
    • ekremkoc
  • Steunpunt: Nee
Re: ProfileManager
« Reactie #8 Gepost op: 2012/04/01, 23:02:42 »
Ja, NL is als standaard ingesteld.

Offline erkan

  • Lid
    • ekremkoc
  • Steunpunt: Nee
Re: ProfileManager
« Reactie #9 Gepost op: 2012/04/02, 11:28:47 »
Kijk eens onder Extra>Add-ons staat onder talen NL ingesteld?

hoi, ik heb ergens bugs gevonden: https://bugs.launchpad.net/ubuntu-translations/+bug/463847 . ik weet het niet of zijn ze gefixed.

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: ProfileManager
« Reactie #10 Gepost op: 2012/04/02, 16:59:02 »
Hier nog een oplossing:
Language selection [not applicable to LightDM]

If you launch a guest session right after having installed guest-session-prefs, you are prompted to choose between English and Swedish.



If you try the Swedish option, but still only see English on the screen, it's hopefully not a bug. A more likely explanation is that Swedish has not been installed on your system. You can set available languages via System -> Administration -> Language Support.

For those of you who want to be able to select language, the language related code ought to be useful. If one language (e.g. French) is enough, but the launching regular session might be run in some other language, the code in /etc/guest-session/prepare.sh can be exchanged for:

Code:

echo "fr_FR" > /tmp/guest-session-lang <------------ Wordt voor Nederlands nl_NL

Finally, if you have no interest in using more than one language, you can simply delete prepare.sh. OTOH, commenting out the code or renaming the file are probably better options. For instance, there may be other preferences that you want to set on-the-fly when launching a session.
Van http://ubuntuforums.org/showthread.php?t=1566078

Hopelijk lukt het zo, anders is het echt een bug.
In der Beschränkung zeigt sich der Meister.

Offline erkan

  • Lid
    • ekremkoc
  • Steunpunt: Nee
Re: ProfileManager
« Reactie #11 Gepost op: 2012/04/02, 17:29:16 »
het is me niet gelukt )-:

zie een bugs, dat ik heb vandaag gemaakt:

https://bugs.launchpad.net/firefox-extensions/+bug/971539

Offline Gijsbert

  • Lid
  • Steunpunt: Ja
Re: ProfileManager
« Reactie #12 Gepost op: 2012/04/02, 17:37:12 »
Hopelijk wordt er snel op gereageerd. Is zeker een vreemd geval, heb ik nog niet eerder meegemaakt of op het forum gelezen. Ik heb alleen in 12.04 menu's deels in het Engels staan zoals ik eerder schreef. Maar daar is het nog een Beta voor. Even afwachten, ben benieuwd of er een oplossing voor komt. :|
In der Beschränkung zeigt sich der Meister.

Offline erkan

  • Lid
    • ekremkoc
  • Steunpunt: Nee
Re: ProfileManager
« Reactie #13 Gepost op: 2012/04/02, 23:36:04 »
Ik hoop het ook (-: ik heb ergens gehoord dat iemand gebruikt Debian en profielmanager is als Nederlandstalig ingesteld, Dat vind ik raar :/