Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: thunderbird verstuurt geen afbeeldingen  (gelezen 650 keer)

Offline speculoos

  • Lid
  • Steunpunt: Nee
thunderbird verstuurt geen afbeeldingen
« Gepost op: 2012/03/28, 20:39:08 »
beste forum

het komt best wel vaak voor dat bij het versturen van een email waar afbeeldingen in staan, en NIET als bijlage te zien zijn, dat die bij het versturen ineens weg zijn,
ook bij de ontvanger is dan geen afbeelding meer waar te nemen.

heeft iemand weet van welke instelling in tb hiervoor zorgt en hoe dat ongedaan kan worden?

alle mail staat zowiezo op html, dus daar ligt het niet aan.

dank...

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: thunderbird verstuurt geen afbeeldingen
« Reactie #1 Gepost op: 2012/03/28, 20:51:23 »
Welke versie van Ubuntu gebruik je?

Offline speculoos

  • Lid
  • Steunpunt: Nee
Re: thunderbird verstuurt geen afbeeldingen
« Reactie #2 Gepost op: 2012/03/28, 20:54:05 »
sorry vergeten te vermelden:

ubuntu 10.04 Lucid
TB 3.1.20

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: thunderbird verstuurt geen afbeeldingen
« Reactie #3 Gepost op: 2012/03/28, 21:48:00 »
Met welke dienst gebeurt dit? (Hotmail, Yahoo mail, Gmail)
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline speculoos

  • Lid
  • Steunpunt: Nee
Re: thunderbird verstuurt geen afbeeldingen
« Reactie #4 Gepost op: 2012/03/28, 21:56:39 »
Ik verwerk mijn mail met gmail, maar voor alle duidelijkheid even de situatie schetsen:

Ik heb een mail open met plaatjes en wat bijschrift,
(de plaatjes staan zichtbaar in de mail, maar het zijn geen bijlagen)

Ik wil deze doorsturen,
Dan opent er zich een nieuwe mail met hetzelfde bericht,
ook de bijschriften staan er, maar de plaatjes zijn open spaces, dus de ruimte is wel voorzien, maar het zijn blanco kaders, dus nog vóór ik het heb doorgestuurd zijn het al blanco kaders.

Ik kan maar één ding bedenken, dat is dat die plaatjes dan linken zijn, en die linken verbroken zijn.
Ik vermoed een instelling in tb, maar ik kan maar niet indenken waar ik dat zou kunnen aanpassen.

Iemand een idee?

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: thunderbird verstuurt geen afbeeldingen
« Reactie #5 Gepost op: 2012/03/28, 22:12:07 »
Ik denk dat de plaatjes er als bijlagen bij moeten zitten. Heb je dat al geprobeerd?
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline speculoos

  • Lid
  • Steunpunt: Nee
Re: thunderbird verstuurt geen afbeeldingen
« Reactie #6 Gepost op: 2012/03/28, 22:54:28 »
uiteraard zal dit lukken door ze eerst te bewaren om dan als bijlage mee te sturen, maar dit is echt niet zoals het hoort en neemt te veel extra tijd in beslag

en

gewoon al het bij anderen geen probleem stelt zou het hier ook moeten kunnen op de gewone manier, vandaar dat ik met die vraag zit