Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Muis niet gevonden  (gelezen 1404 keer)

Pieterson

  • Gast
Muis niet gevonden
« Gepost op: 2007/02/14, 22:57:51 »
Hallo,

Ik heb net voor het eerst Ubuntu geinstalleerd op een oude Pentium 3. Mijn originele muis wordt niet gevonden, maar als ik de muis van een andere computer gebruik (ps2) dan werkt het wel. De oude muis zit aangesloten op een ouderwetse aansluiting met zo'n grotere stekker.

Als ik de ps2-muis gebruik, dan gaat de cursor heel traag en schokkend over het scherm. Is hier ook wat aan te doen?

Bij het starten van de configuratie van de muis en het toetsenbord (die ook niet helemaal goed werkt) krijg ik ook steeds deze melding:

Citaat
Niet in staat het instellingenbeheer 'gnome-settings-daemon' te starten.
Wanneer het GNOME instellingenbeheer niet actief is, zouden sommige voorkeuren geen invloed kunnen hebben. Dit kan wijzen op een probleem met Bonobo, of een niet-GNOME (bijvoorbeeld KDE) instellingenbeheer zou reeds actief kunnen zijn en conflicteren met het GNOME instellingenbeheer.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Muis niet gevonden
« Reactie #1 Gepost op: 2007/02/15, 07:44:33 »
Citaat van: Pieterson
Hallo,

Ik heb net voor het eerst Ubuntu geinstalleerd op een oude Pentium 3. Mijn originele muis wordt niet gevonden, maar als ik de muis van een andere computer gebruik (ps2) dan werkt het wel. De oude muis zit aangesloten op een ouderwetse aansluiting met zo'n grotere stekker.

Als ik de ps2-muis gebruik, dan gaat de cursor heel traag en schokkend over het scherm. Is hier ook wat aan te doen?

Bij het starten van de configuratie van de muis en het toetsenbord (die ook niet helemaal goed werkt) krijg ik ook steeds deze melding:

Citaat
Niet in staat het instellingenbeheer 'gnome-settings-daemon' te starten.
Wanneer het GNOME instellingenbeheer niet actief is, zouden sommige voorkeuren geen invloed kunnen hebben. Dit kan wijzen op een probleem met Bonobo, of een niet-GNOME (bijvoorbeeld KDE) instellingenbeheer zou reeds actief kunnen zijn en conflicteren met het GNOME instellingenbeheer.
misschien moet je grafische omgeving geoptimaliseerd worden.
dat kan problemen geven met je muis.wat is je graf.kaart?

Citaat
lspci | grep VGA
in de terminal

heb je direct rendering?
Citaat
glxinfo|grep direct
in de terminal

maar het zou ook een hardware conflict kunnen zijn. wat nog
waarschijnlijker is.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Muis niet gevonden
« Reactie #2 Gepost op: 2007/02/15, 12:27:52 »
Die muis kan je aanpassen in /etc/X11/xorg.conf,
zie ook het stuk over Nllaptopmuis op de wiki, ik kan de link nu helaas even niet opzoeken :lol:

Succes,
Ron
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Offline Soul-Sing

  • Lid
  • Steunpunt: Nee
Muis niet gevonden
« Reactie #3 Gepost op: 2007/02/15, 12:35:26 »
Citaat van: r0n.
Die muis kan je aanpassen in /etc/X11/xorg.conf,
zie ook het stuk over Nllaptopmuis op de wiki, ik kan de link nu helaas even niet opzoeken :lol:

Succes,
Ron
deze ron? : https://wiki.ubuntu.com/NlLaptopMuis
pieterson zo kun je via
Citaat
sudo gedit /etc/X11/xorg.conf.
je muis "regels" in het bestand aanpassen.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Muis niet gevonden
« Reactie #4 Gepost op: 2007/02/15, 14:37:28 »
Ja, die bedoel ik inderdaad (zelf ooit geschreven ......)
Voor de poort moet je de COM poort gebruiken (/dev/ttyS0  denk aan de hoofdletter).
Het protocol moet zijn microsoft. (zonder hoofdletter).

Sorry voor het oponthoud, maar ik werk in Delft en heb dan niet de mogelijkheden die ik thuis heb.

Ron
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

budster

  • Gast
Muis niet gevonden
« Reactie #5 Gepost op: 2007/02/15, 14:42:07 »
Citaat van: Pieterson
Als ik de ps2-muis gebruik, dan gaat de cursor heel traag en schokkend over het scherm. Is hier ook wat aan te doen?
Wieltjes van binnen goed schoon maken.

Pieterson

  • Gast
Muis niet gevonden
« Reactie #6 Gepost op: 2007/02/15, 19:23:38 »
Citaat van: leoquant
Citaat van: r0n.
Die muis kan je aanpassen in /etc/X11/xorg.conf,
zie ook het stuk over Nllaptopmuis op de wiki, ik kan de link nu helaas even niet opzoeken :lol:

Succes,
Ron
deze ron? : https://wiki.ubuntu.com/NlLaptopMuis
pieterson zo kun je via
Citaat
sudo gedit /etc/X11/xorg.conf.
je muis "regels" in het bestand aanpassen.
Dit heb ik gedaan maar X kon daardoor niet meer starten. Die gaf een melding dat Touchpad niet goed was, dus die regel heb ik verwijderd. Toen startte die wel weer, maar ik heb nog steeds geen seriële muis.

Mijn videokaart is Riva TNT2 Vanta, 64mb, heeft geen direct rendering, opengl renderer string is Mesa GLX Indirect.

Offline Ron

  • Forumteam
    • r0n
    • Dwarsligger
  • Steunpunt: Ja
Muis niet gevonden
« Reactie #7 Gepost op: 2007/02/15, 19:33:15 »
Vroeger had ik een P266 met een Riva chipset, dat ding weigerde (bijna) altijd onder Linux.
Mogelijk dat het met de chipset te maken heeft ....

Volgens mij is de enige aanpassing die je moet maken in /etc/X11/xorg.conf deze:
Citaat
Option          "Device"                "/dev/input/mice"
of
Option          "Device"                "/dev/psaux"
afhankelijk van de geïnstalleerde muis veranderen in
Option          "Device"                "/dev/ttyS0"
[/b]
Laat weten of het lukt .......
Ron
OpenStandaard evangelist, OpenSource promotor, OpenData liefhebber.
Xubuntu gebruiker en voorstander (XFCE).
In Nederland bekend als een dwarsligger.

Pieterson

  • Gast
Muis niet gevonden
« Reactie #8 Gepost op: 2007/02/15, 22:24:35 »
Bedankt, het werkt! Ik heb muis 0 op ttyS0 gezet.

Alleen kan ik nog niet scrollen met de middelste knop..