Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: Fout melding installeren Openshot.  (gelezen 1465 keer)

Offline Gamer

  • Lid
  • Steunpunt: Nee
Fout melding installeren Openshot.
« Gepost op: 2012/03/25, 16:44:20 »
Ik wil graag openshot installeren. Maar als ik dat doe krijg ik de volgende fout melding.

Reading package lists... Done
Building dependency tree      
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  openshot: Depends: melt but it is not going to be installed
            Depends: python-mlt2 but it is not going to be installed
E: Broken packages

Wat moet ik nu doen om het toch werkend te krijgen.
Of weet iemand een betere video editor.

Ik maak nu nog gebruik van ubuntu 10.04
« Laatst bewerkt op: 2012/03/25, 16:46:32 door Gamer »

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Fout melding installeren Openshot.
« Reactie #1 Gepost op: 2012/03/25, 16:56:13 »
Volgens mij is dit een soortgelijk probleem.
http://forum.ubuntu-nl.org/foto-video-en-audiobewerking/installeren-openshot-1-1/
Tip: Gebruik altijd eerst de zoekfunctie van het forum.

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Fout melding installeren Openshot.
« Reactie #2 Gepost op: 2012/03/25, 17:49:35 »
Had ik ook al wel gevonden. Maar weet niet zeker of het bij mij ook van toepassing is.
Wand het is al een draadje uit 2010, en daar gaat het om ubuntu 8.04 (Hardy)

En als ik ga zoeken in synaptic. Dan staan die twee er wel tussen. Van waar dan die melding.
Of kan ik die twee pakeetten gewoon eerst installeren, en daarna openshot.

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Fout melding installeren Openshot.
« Reactie #3 Gepost op: 2012/03/27, 20:23:23 »
Ik heb een recenter draadje gevonden. http://openshotusers.com/forum/viewtopic.php?f=12&t=1113
Met een soort gelijk probleem.
Ik heb geprobeerd om melt pakage te installeren maar dat lukt ook al niet.
Heeft hier iemand nog een oplossing. Of ben ik genoodzaakt te wachten op ubuntu 12.04

Offline jvecht

  • Lid
    • Just Vecht
  • Steunpunt: Ja
Re: Fout melding installeren Openshot.
« Reactie #4 Gepost op: 2012/03/28, 11:05:28 »
Als ik het me goed herinner heeft Openshot minimaal 11.04 nodig. In ieder geval gaat het bij mij op 11.10 heel prima, afgezien van wat instabiliteit. Bij elke grotere wijziging van een project opslaan is wel aan te bevelen. Anders raak je ggd regelmatig wat werk kwijt.
GIMP bundel 2017  25 cursussen met geweldig mooi oefenmateriaal. Lekker lezen of er wat van opsteken!
  Boekje "Werken met Xubuntu" 4000+ downloads!
     Het Helpmij Magazine April 2018

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Fout melding installeren Openshot.
« Reactie #5 Gepost op: 2012/03/28, 17:49:41 »
Andere pakketten kun je wel installeren?
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Fout melding installeren Openshot.
« Reactie #6 Gepost op: 2012/03/28, 22:27:35 »
@jvecht.
Als ik het goed gelezen en begrepen heb zou het in ubuntu 10.04 moeten zitten. En heb op andere forums gelezen. Dat het ook op ubuntu 8.04 al werkte.

@Timo.
Heb even geprobeerd om skype te installeren. Maar krijg ook daar een soortgelijke foutmelding.
Maar alle update's komen altijd netjes en zonder problemen binnen. Of heeft dat er niets mee te maken.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Fout melding installeren Openshot.
« Reactie #7 Gepost op: 2012/03/29, 06:42:28 »
Indien je een dual boot hebt, zie je grub al wel eens voorbij komen. Heb je dat niet, houd dan net na de BIOS de linker shift-toets in. In het menu voor 'recovery mode' kiezen, in het menu daarna (na het opstarten) kiezen voor Fix broken packages (iets in die trend). Indien niet beschikbaar eerst kiezen voor 'mount R/W' :)

Succes!
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline henke54

  • Lid
  • Steunpunt: Nee
Re: Fout melding installeren Openshot.
« Reactie #8 Gepost op: 2012/03/29, 18:42:39 »
Volgens dit artikel is Openshot al sinds 10.04 'inbegrepen' :
http://www.openshotvideo.com/2010/02/openshot-now-included-in-ubuntu-1004.html

Hier is de download pagina van de laatste versie : http://www.openshot.org/download/

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Fout melding installeren Openshot.
« Reactie #9 Gepost op: 2012/03/29, 21:45:37 »
Indien je een dual boot hebt, zie je grub al wel eens voorbij komen. Heb je dat niet, houd dan net na de BIOS de linker shift-toets in. In het menu voor 'recovery mode' kiezen, in het menu daarna (na het opstarten) kiezen voor Fix broken packages (iets in die trend). Indien niet beschikbaar eerst kiezen voor 'mount R/W' :)

Succes!

Heb het even geprobeerd. Fix broken packages.
Er razen een heleboel regeltjes voor bij. En aan het einde staar er iets van. 0 verwijderd, 0 geinstalleerd, 0 geupdate en 0 geupgrade.

Offline Timo

  • Forumteam
    • timo.diedering
  • Steunpunt: Ja
Re: Fout melding installeren Openshot.
« Reactie #10 Gepost op: 2012/03/30, 06:50:25 »
Maar kun je nu wel dingen installeren? ^-^
Trotse eigenaar van een Nokia N900, een Nokia N9 en een Jolla.

Offline Suns

  • Lid
  • Steunpunt: Nee
Re: Fout melding installeren Openshot.
« Reactie #11 Gepost op: 2012/03/30, 07:11:43 »
Ik gebruik OpenShot al sinds het via Ubuntu te installeren is en nog nooit een foutmelding gehad en werk hier altijd voortreffelijk.
Deze pakketten installeer ik altijd misschien dat je hier wat aan heb.


Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Fout melding installeren Openshot.
« Reactie #12 Gepost op: 2012/03/30, 11:38:30 »
OpenShot ondersteunt zeker en vast de 10.04. Het zit in de officiƫle repo's, en je kan ook gebruik maken van de repository van Shotwell zelf (zou ik aanraden, want die versie zal meer bijgewerkt zijn - en dat is belangrijk voor een vlug evoluerend product als OpenShot.

Probeer alvast eens via de repository van Shotwell: http://www.openshot.org/ppa/

Het zou kunnen zijn dat een probleem met je pakketbeheer de fouten veroorzaakt. Probeer eens met

sudo apt-get install openshot
en plak de uitkomst hier. Aan de berichten kan eventueel gezien worden wat er fout gaat.

Als er teveel output is, dan kan je die naar een bestand schrijven:
sudo apt-get install openshot > foutmeldingen.txt 2>&1
en dan kan je het bestand foutmeldingen.txt als attachment aan je bericht toevoegen, of de inhoud daarvan kopiƫren/plakken in een bericht.

Offline Gamer

  • Lid
  • Steunpunt: Nee
Re: Fout melding installeren Openshot.
« Reactie #13 Gepost op: 2012/03/30, 20:06:07 »
Maar kun je nu wel dingen installeren? ^-^

Google earth en thunderbird heb ik geprobeerd te installeren. En dat gaat wel goed.

Ik heb ook geprobeerd openshot via de ppa te installeren. En geprobeerd om via de ppa het paket melt te te installeren. En bijde lukte niet.
Bijgevoegt meldingen uit terminal.
« Laatst bewerkt op: 2012/04/01, 15:36:20 door Gamer »