Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: SSH tekenset  (gelezen 304 keer)

Offline Palletje

  • Lid
  • Steunpunt: Nee
SSH tekenset
« Gepost op: 2012/03/24, 08:55:58 »
Ik heb een probleem waarvan ik het antwood nergens vinden kan, maar me toch een vaker voorkomend probleem lijkt.
Ik heb Ubuntu 11.10 Gnome geinstalleerd in het nederlands, voorheen had ik dit in het engels geïnstalleerd.
Sinds ik Ubuntu in het nederlands heb, heb ik problemen met de tekens wanneer ik inlog in SSH, het maakt niets uit welk SSH client ik hiervoor gebruik.
Geïnstalleerd geeft deze aan als geïnstalleerd, enfin ik denk dat het probleem wel duidelijk is. Ik gebruik openssh (nieuwste versie) server en als client secureCRT (hoewel ook putty hezelfde laat zien).
In de shell van Linux zelf gaat het wel goed
in de openssh config file kan ik niets vinden om te veranderen
Ongetwijfeld moet ik ergens de charset veranderen, maar in de client heb ik al van alles geprobeerd zonder succes. Kan iemand mij helpen?

Offline Palletje

  • Lid
  • Steunpunt: Nee
Re: SSH tekenset
« Reactie #1 Gepost op: 2012/03/24, 13:51:17 »
OPGELOST
Het was wel een client probleem, vond in seure CRT een optie om deze op UTF-8 te zetten onder ->session options -> appearance->character encoding