Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [Opgelost] Kan VLC niet installeren  (gelezen 1973 keer)

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
[Opgelost] Kan VLC niet installeren
« Gepost op: 2012/03/13, 22:18:55 »
Hallo,

Ik probeer VLC te installeren, maar dit lukt niet. Ik heb het geprobeerd vanuit het softwarecenter en de terminal, maar niets helpt. Vanuit softwarecenter krijg ik deze foutmelding:
Citaat
Pakketafhankelijkheden kunnen niet opgelost worden. Mogelijk zijn vereiste, extra softwarepakketten niet beschikbaar of niet installeerbaar. Verder kan er een conflict zijn opgetreden tussen softwarepakketten die niet tegelijkertijd geïnstalleerd kunnen zijn.
Details: De afhankelijkheden van de volgende pakketten konden niet geïnstalleerd worden:

vlc-plugin-notify: Depends: vlc-nox (= 1.1.12-2~oneiric1) maar 2.0.0-6~ppa1 zal worden geïnstalleerd
                   Depends: libc6 (>= 2.8) maar 2.13-20ubuntu5.1 zal worden geïnstalleerd
                   Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) maar 2.24.0-1ubuntu1 zal worden geïnstalleerd
                   Depends: libglib2.0-0 (>= 2.12.0) maar 2.30.0-0ubuntu4 zal worden geïnstalleerd
                   Depends: libgtk2.0-0 (>= 2.8.0) maar 2.24.6-0ubuntu5 zal worden geïnstalleerd
vlc-plugin-pulse: Depends: vlc-nox (= 1.1.12-2~oneiric1) maar 2.0.0-6~ppa1 zal worden geïnstalleerd
                  Depends: libc6 (>= 2.4) maar 2.13-20ubuntu5.1 zal worden geïnstalleerd
                  Depends: libpulse0 (>= 1:1.0) maar 1:1.0-0ubuntu3.1 zal worden geïnstalleerd

En via terminal krijg ik deze foutmelding:
Citaat
Sommige pakketten konden niet geïnstalleerd worden. Dit kan betekenen dat u
een onmogelijke situatie gevraagd hebt of dat u de 'unstable'-distributie
gebruikt en sommige benodigde pakketten nog vastzitten in 'incoming'.
De volgende informatie helpt u mogelijk verder:

De volgende pakketten hebben niet-voldane vereisten:
 vlc : Vereisten: vlc-nox (= 1.1.12-2~oneiric1) maar 2.0.0-6~ppa1 zal geïnstalleerd worden
       Vereisten: libvlccore4 (>= 1.1.0) maar het zal niet geïnstalleerd worden
       Aanbevolen: vlc-plugin-notify (= 1.1.12-2~oneiric1) maar het zal niet geïnstalleerd worden
       Aanbevolen: vlc-plugin-pulse (= 1.1.12-2~oneiric1) maar het zal niet geïnstalleerd worden
E: Kan problemen niet verhelpen, u houdt defecte pakketten vast.

Weet iemand misschien wat hier mis is en hoe je dit kan oplossen?
« Laatst bewerkt op: 2012/03/13, 23:15:16 door Luckiboy »

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Kan VLC niet installeren
« Reactie #1 Gepost op: 2012/03/13, 22:19:31 »
Kijk eens je lijst met pakketbronnen na want ik haal er zo 2 PPA's uit die conflicteren i.c.m. elkaar en met de officiële pakketbronnen.

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Kan VLC niet installeren
« Reactie #2 Gepost op: 2012/03/13, 22:21:53 »
Ik heb geen extra PPA's, er staat nu alleen een vinkje bij onafhankelijk en onafhankelijk broncode.

Offline Vistaus

  • Webteam
    • vistaus
  • Steunpunt: Nee
Re: Kan VLC niet installeren
« Reactie #3 Gepost op: 2012/03/13, 22:28:13 »
2.0.0-6~ppa1

Dat ziet er toch echt uit als een PPA.

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Kan VLC niet installeren
« Reactie #4 Gepost op: 2012/03/13, 22:44:13 »
Toch echt niet gevonden, manueel wel wat. In de /etc/apt/sources.list/d zat er inderdaad 2.0.0-6~ppa1 en een backup, heb die verwijderd, sudo apt-get update, installeert nog steeds niet :-[

Offline Luckiboy

  • Documentatieteam
    • luckiboy
  • Steunpunt: Nee
Re: Kan VLC niet installeren
« Reactie #5 Gepost op: 2012/03/13, 23:14:47 »
Het is opgelost!
Heb de 2.0.0 PPA's toegevoegd, daarna sudo apt-get install vlc. Nu doet ie het, maar kan ik als ik dat wil ook gewoon de oudere versie van vlc nog installeren?