Nieuws:

We zijn er weer.

Na lange tijd van afwezigheid zijn we er weer  :laugh:
We hebben alle wachtwoorden gereset, je oude wachtwoord werkt niet meer.Je moet via het "wachtwoord vergeten"-linkje je wachtwoord resetten. Je krijgt hiervoor een mailtje op het adres dat je bij ons geregistreerd hebt.

De komende tijd zijn we nog druk bezig om de rest van de site op te bouwen, dus het kan zijn dat sommige onderdelen (tijdelijk) niet werken.

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: SD kaart probleem  (gelezen 1226 keer)

Offline Ed

  • Lid
  • Steunpunt: Nee
SD kaart probleem
« Gepost op: 2012/03/09, 15:11:07 »
Ik heb een raar probleem, als ik mijn laptop opstart en ik doe mijn sd kaart erin dan ziet hij niets, start ik mijn laptop op met sd kaart erin staat hij netjes op mijn bureaublad en kan ik mijn foto's eraf halen.
Op mijn andere laptop werkt het normaal, ik werk met Ubuntu 12.04 op beide laptops.

Gr Ed.

Offline MauRice2

  • Lid
  • Steunpunt: Nee
Re: SD kaart probleem
« Reactie #1 Gepost op: 2012/03/09, 21:02:49 »
Ed,

Inderdaad raar.
Je kan eens kijken wat dmesg in een terminal je allemaal zeg.
Ervoor, erna... Met andere woorden alle combinatie uitproberen op beide laptops.
MvG,
MauRice
Registered Linux user: 473556

Offline thomasave

  • Lid
    • Mijn Website
  • Steunpunt: Nee
Re: SD kaart probleem
« Reactie #2 Gepost op: 2012/03/09, 23:01:57 »
En is het ook met vorige versies van Ubuntu?
Ik heb ook eens zoiets gehad maar dan met alle usb-poorten.
Zeer vreemd inderdaad...
If nothing goes right, try left.
Steunpunt Berchem (Antwerpen, Belgiƫ)

Offline Ed

  • Lid
  • Steunpunt: Nee
Re: SD kaart probleem
« Reactie #3 Gepost op: 2012/03/10, 14:20:10 »
Ed,

Inderdaad raar.
Je kan eens kijken wat dmesg in een terminal je allemaal zeg.
Ervoor, erna... Met andere woorden alle combinatie uitproberen op beide laptops.

Op de betreffende laptop Dell xps heb ik dit verschil.
Opstarten zonder sd kaart erin,

se [Logitech USB Laser Mouse] on usb-0000:04:00.0-2/input0
[    2.369356] usbcore: registered new interface driver usbhid
[    2.369358] usbhid: USB HID core driver
[    2.638578] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)

[   13.451066] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   13.685622] Adding 487420k swap on /dev/sda5.  Priority:-1 extents:1 across:487420k
[   13.700755] udevd[364]: starting version 175
[   13.724538] lp: driver loaded but no devices found
[   13.926802] wmi: Mapper loaded
[   13.934506] mei: module is from the staging directory, the quality is unknown, you have been warned.

Met sd kaart,

se [Logitech USB Laser Mouse] on usb-0000:04:00.0-2/input0
[    2.333491] usbcore: registered new interface driver usbhid
[    2.333492] usbhid: USB HID core driver
[    2.564269] EXT4-fs (sda1): mounted filesystem with ordered data mode. Opts: (null)

[    2.952419] mmc0: new SD card at address 0002
[   13.762040] ADDRCONF(NETDEV_UP): eth0: link is not ready
[   13.783694] udevd[332]: starting version 175
[   13.807024] lp: driver loaded but no devices found
[   13.826355] Adding 487420k swap on /dev/sda5.  Priority:-1 extents:1 across:487420k
[   14.012749] mei: module is from the staging directory, the quality is unknown, you have been warned.
Als ik hem opstart met sd kaart erin dan staat hij op mijn bureaublad. Als ik de kaart dan verwijder en hem daarna opnieuw erin steek heb ik geen probleem en wordt hij meteen herkent.

En is het ook met vorige versies van Ubuntu?
Ik heb ook eens zoiets gehad maar dan met alle usb-poorten.
Zeer vreemd inderdaad...

Weet ik niet, laptop is nieuw, op mijn oude Dell 6400 nooit enig probleem ondervonden.

Gr.Ed

[Mod edit: even code tags toegevoegd.]
« Laatst bewerkt op: 2012/03/10, 18:49:11 door TopGear »

Offline Ed

  • Lid
  • Steunpunt: Nee
Re: SD kaart probleem
« Reactie #4 Gepost op: 2012/03/10, 19:01:14 »
Na wat zoeken ben ik erachter gekomen dat het probleem al langer bestaat en gemeld is.
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/703180 

Met deze opdracht: echo 1 > /sys/bus/pci/rescan  kan ik hem zichtbaar maken, of anders de kaart voor het opstarten erin doen. Ik wacht het nog wel af.

Gr Ed.