Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: DUALHEAD  (gelezen 488 keer)

Offline Jackkult

  • Lid
  • Steunpunt: Nee
DUALHEAD
« Gepost op: 2012/03/03, 20:22:34 »
hallo,

ik heb sinds kort weer een dualhead opstelling staan, nu heb ik xubuntu geinstalleerd en de xserver geconfigged met nvidia-settings, het werkt allemaal goed.Alleen nu kan ik niet meer in de shell komen via ctrl-alt-f1, hieronder de xorg.conf.

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 280.13  (buildd@yellow)  Fri Aug  5 12:31:28 UTC 2011

# nvidia-xconfig: X configuration file generated by nvidia-xconfig
# nvidia-xconfig:  version 280.13  (buildmeister@swio-display-x86-rhel47-03.nvidia.com)  Wed Jul 27 17:15:58 PDT 2011

Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "FUS T17-2"
    HorizSync       30.0 - 82.0
    VertRefresh     56.0 - 76.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 9600 GT"
EndSection

Section "Screen"

# Removed Option "metamodes" "CRT: nvidia-auto-select +1680+0, DFP: 1680x1050 +0+0"
# Removed Option "metamodes" "CRT: 1280x1024 +1680+0, DFP: 1680x1050 +0+0"
# Removed Option "metamodes" "CRT: 1280x1024 +1680+13, DFP: 1680x1050 +0+0"
# Removed Option "metamodes" "CRT: 1280x1024 +1680+0, DFP: 1680x1050 +0+0"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "1"
    Option         "TwinViewXineramaInfoOrder" "DFP-0"
    Option         "metamodes" "CRT: 1280x1024_60 +1680+0, DFP: 1680x1050_60 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection



Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: DUALHEAD
« Reactie #1 Gepost op: 2012/03/03, 20:34:53 »
....nu kan ik niet meer in de shell komen via ctrl-alt-f1.

Misschien een typfout in je bericht, maar het is toch Ctrl+Alt+t1....?

Offline Johan van Dijk

  • Administrator
    • johanvandijk
  • Steunpunt: Nee
Re: DUALHEAD
« Reactie #2 Gepost op: 2012/03/04, 00:23:49 »
Heb jij dan een toets waar t1 op staat? Ik niet, maar wel toetsen met F1, F2 enz.

Offline Mikkel

  • Lid
  • Steunpunt: Nee
Re: DUALHEAD
« Reactie #3 Gepost op: 2012/03/04, 01:14:41 »
Heb jij dan een toets waar t1 op staat? Ik niet, maar wel toetsen met F1, F2 enz.

 :rolleyes: Was in de war met de t van terminal, denk ik.  :-[  O0

Offline Jackkult

  • Lid
  • Steunpunt: Nee
Re: DUALHEAD
« Reactie #4 Gepost op: 2012/03/04, 16:10:03 »
hahahaha, nee maar iemand een idee?