Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: (Opgelost) update probleem  (gelezen 339 keer)

Offline jannenman63

  • Lid
  • Steunpunt: Nee
(Opgelost) update probleem
« Gepost op: 2012/03/03, 11:14:08 »
Ik heb sinds vandaag een probleem met updaten , boven in de taakbalk staat een rood verboden in te rijden bord met daarbij de mededeling dat pakketbeheer geopend moet worden.
Als ik dat doe krijg ik de volgende foutmelding:

Er heeft zich een onoplosbaar probleem voorgedaan bij het initialiseren van de pakketinformatie.

Gelieve deze fout in het pakket ‘update-manager’ te rapporteren en voeg de volgende foutmelding toe:

'E:Problem parsing dependency Breaks, E:Error occurred while processing codelite-plugins (NewVersion2), E:Problem with MergeList /var/lib/apt/lists/ubuntuarchive.eweka.nl_ubuntu_dists_oneiric_universe_binary-i386_Packages, E:De pakketlijsten of het statusbestand kon niet worden geopend of ontleed.'


Ik kan daarna alleen maar op sluiten klikken en synaptic wordt afgesloten.
Voor de rest werkt alles prima, alleen updaten wil niet lukken.

Heeft iemand een idee hoe dit op te lossen is?
Ik gebruik
Ubuntu 11.10
kernel 3.0.0-16
Gnome 3.2.1

Bij voorbaat dank

Jan
« Laatst bewerkt op: 2012/03/03, 11:20:04 door jannenman63 »

Offline Pjotr

  • Lid
    • Makkelijke Linuxtips
  • Steunpunt: Nee
Re: update probleem
« Reactie #1 Gepost op: 2012/03/03, 11:15:41 »
Waarschijnlijk los je het als volgt op:
http://sites.google.com/site/computertip/fouten#TOC-Updates-en-Softwarecentrum-blokkere
(punt 16, rechterkolom)

Offline jannenman63

  • Lid
  • Steunpunt: Nee
Re: update probleem
« Reactie #2 Gepost op: 2012/03/03, 11:19:40 »
Geweldig , binnen 5 minuten opgelost

Hartelijk dank

Offline Roderik

  • Lid
  • Steunpunt: Nee
Re: update probleem
« Reactie #3 Gepost op: 2012/10/16, 18:31:52 »
Ubuntu 16.04 op de laptop
K)(Ed)Ubuntu user # 13212