Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [OPGELOST] Oudere software 10.04?  (gelezen 631 keer)

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
[OPGELOST] Oudere software 10.04?
« Gepost op: 2012/02/29, 15:52:47 »
Hallo.

Ik heb hier Ubuntu 10.04 Lucid draaien op een Pentium 4 omdat ik problemen heb met de kernel in de nieuwere versies.

Alles werkt goed, maar als ik via pakketbeheer een programma installeer, dan heb ik altijd de veroudere versie. Ik weet dat dit komt doordat ik 10.04 heb. Maar is er geen mogelijkheid dat ik van alles de laatste nieuwe versie heb?

Alvast bedankt.
« Laatst bewerkt op: 2012/02/29, 20:20:49 door Jeffcoboy »
Een trotse linux-beginner!

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Oudere software 10.04?
« Reactie #1 Gepost op: 2012/02/29, 15:56:58 »
De pakketbronnen van Lucid vervangen door die van Oneiric?
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Oudere software 10.04?
« Reactie #2 Gepost op: 2012/02/29, 16:02:42 »
Ja daar dacht ik ook aan, maar functioneren alle programma's die gemaakt zijn voor Orneic wel voor Lucid?
Een trotse linux-beginner!

Offline kebabfish

  • Lid
  • Steunpunt: Ja
Re: Oudere software 10.04?
« Reactie #3 Gepost op: 2012/02/29, 16:06:30 »
Belangrijkste vraag hier is eigenlijk: Heb je de nieuwere versies wel nodig?

En als antwoord op je laatste vraag: ik denk dat die programma's wel goed zullen functioneren, maar je ook de nieuwere kernels weer binnen krijgt.
Op de chat te vinden als debiantux

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Oudere software 10.04?
« Reactie #4 Gepost op: 2012/02/29, 17:18:38 »
Die nieuwste versies vind ik wel belangrijk. Voor VNC krijg ik versie 1.0.6 terwijl men pas aan versie 2 is aangekomen.

Ik moet zeker op kernel 2.6 blijven want op de 3.0 gaat het mis.
Een trotse linux-beginner!

Offline Cheap Applications

  • Lid
  • Steunpunt: Nee
Re: Oudere software 10.04?
« Reactie #5 Gepost op: 2012/02/29, 17:26:01 »
Ik denk niet dat Oneiric versie 2 krijgt. Anders krijgt Lucid deze ook. En wat is er dan zo bijzonder aan versie 2 t.o.v. 1?
Desktop:
Processor: Intel® Core™2 Quad CPU Q8300 @ 2.50GHz × 4, Geheugen: 3.9Gb, GPU: nVidia 220GT OS: Windows 7 64 bit / Ubuntu 12.04 64 bit
Notebook:
Processor: Intel® Core™ i7-4700MQ, Geheugen: 8Gb, GPU: nVidia GTX765m (met Optimus) OS: Windows 8 64 bit / Elementary OS Luna 64 bit

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Oudere software 10.04?
« Reactie #6 Gepost op: 2012/02/29, 17:46:46 »
Versie 2 zijn er voornamelijk veel bugs opgelost en Blu-Ray ondersteuning.
Een trotse linux-beginner!

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Oudere software 10.04?
« Reactie #7 Gepost op: 2012/02/29, 18:51:01 »
Met 10.04 zit je inderdaad standaard vast aan de versies die bij 10.04 horen. Het advies de pakketbronnen te vervangen door die van een andere distributie is zeer slecht advies: niet doen.

Als je echt een nieuwere versie wil, zal je moeten werken met vreemde pakketbronnen, voor zover die er zijn voor Ubuntu 10.04. Of met installatiebestanden, voor zover die geschikt zijn voor 10.04. Als je een beetje techneut bent, kan je ook door zelf compileren een heel eind geraken.

Offline Jeffcoboy

  • Lid
  • Steunpunt: Nee
Re: Oudere software 10.04?
« Reactie #8 Gepost op: 2012/02/29, 20:20:04 »
Vanadium: Ik dacht al wel dat het vervangen van de pakketbronnen niet echt een goed idee is. Ik doe nu idd zoals jij zegt, pakketten downloaden van sites en PPA's gebruiken.

Ik weet genoeg dan...
Een trotse linux-beginner!

Offline vanadium

  • Lid
  • Steunpunt: Nee
Re: Oudere software 10.04?
« Reactie #9 Gepost op: 2012/03/01, 12:41:39 »
Vanadium: Ik dacht al wel dat het vervangen van de pakketbronnen niet echt een goed idee is. Ik doe nu idd zoals jij zegt, pakketten downloaden van sites en PPA's gebruiken.
Dat is het ook niet als je niet zeer avontuurlijk aangelegd bent, en vooral hecht aan zekerheid en stabiliteit van het systeem.

Wil je echter wel de nieuwste software, dan kan dat perfect - goed idee of niet. Aan jou om de balans te maken tussen de twee opties, en te kiezen wat je zelf wil.