Nieuws:

Welkom, Gast. Alsjeblieft inloggen of registreren.
Heb je de activerings-mail niet ontvangen?

Auteur Topic: [opgelost] Grub is niet zichtbaar  (gelezen 417 keer)

Offline koffieboon

  • Lid
  • Steunpunt: Ja
[opgelost] Grub is niet zichtbaar
« Gepost op: 2012/02/24, 19:43:42 »
Bij het opstarten van Xubuntu, krijg ik geen GRUB te zien. Enkel een zwart scherm,dan een blauw scherm met de maan en de muis, dan weer effe een zwart scherm en dan start hij door naar mijn bureaublad.
Hoe krijg ik die GRUB zichtbaar?
« Laatst bewerkt op: 2012/02/24, 22:48:36 door koffieboon »
Xubuntu 16.04.1 LTS (64 bits) gebruiker!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Grub is niet zichtbaar
« Reactie #1 Gepost op: 2012/02/24, 19:45:16 »
Linker-SHIFT-toets indrukken direct na het verdwijnen van het BIOS-scherm, en ingedrukt blijven houden totdat het Grubmenu verschijnt.

Offline koffieboon

  • Lid
  • Steunpunt: Ja
Re: Grub is niet zichtbaar
« Reactie #2 Gepost op: 2012/02/24, 19:53:26 »
Is dit iets nieuws dat het niet meer automatisch verschijnt?
Xubuntu 16.04.1 LTS (64 bits) gebruiker!

Offline koffieboon

  • Lid
  • Steunpunt: Ja
Re: Grub is niet zichtbaar
« Reactie #3 Gepost op: 2012/02/24, 20:20:02 »
Linker-SHIFT-toets indrukken direct na het verdwijnen van het BIOS-scherm, en ingedrukt blijven houden totdat het Grubmenu verschijnt.

Na het induwen van de Shift toets, zie ik "GRUB loading" en dan weer zwart scherm.
Xubuntu 16.04.1 LTS (64 bits) gebruiker!

Offline Pjotr

  • Lid
    • http://sites.google.com/site/computertip
  • Steunpunt: Nee
Re: Grub is niet zichtbaar
« Reactie #4 Gepost op: 2012/02/24, 21:09:11 »
Zet de GRUB_HIDDEN_TIMEOUT eens op 10:
http://sites.google.com/site/computertip/windowseerst
(punt e)

En daarna weer met de SHIFT in de weer. Moet lukken dan.  :)

Offline koffieboon

  • Lid
  • Steunpunt: Ja
Re: [opgelost] Grub is niet zichtbaar
« Reactie #5 Gepost op: 2012/02/24, 22:50:30 »
Bedankt voor de tip Pjotr. Ik dacht dat ik jouw website goed door gelezen had maar blijkbaar is dit nog niet het geval  XD XD
Xubuntu 16.04.1 LTS (64 bits) gebruiker!